<!DOCTYPE html> <html lang="en-ZA" data-skin="light"> <head> <script data-ad-client="ca-pub-4752847042324824" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <meta charset="UTF-8"/> <link rel="profile" href="//gmpg.org/xfn/11"/> <meta http-equiv='x-dns-prefetch-control' content='on'> <link rel='dns-prefetch' href="//cdnjs.cloudflare.com/"/> <link rel='dns-prefetch' href="//ajax.googleapis.com/"/> <link rel='dns-prefetch' href="//fonts.googleapis.com/"/> <link rel='dns-prefetch' href="//fonts.gstatic.com/"/> <link rel='dns-prefetch' href="//s.gravatar.com/"/> <link rel='dns-prefetch' href="//www.google-analytics.com/"/> <link rel='preload' as='image' href="/wp-content/uploads/2021/02/zifm-new-wb-banner.png" type='image/png'> <link rel='preload' as='font' href="/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff" type='font/woff' crossorigin='anonymous'/> <link rel='preload' as='font' href="/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2" type='font/woff2' crossorigin='anonymous'/> <link rel='preload' as='font' href="/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2" type='font/woff2' crossorigin='anonymous'/> <link rel='preload' as='font' href="/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2" type='font/woff2' crossorigin='anonymous'/> <style id='tie-critical-css' type='text/css'>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</style> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/> <meta property="og:title" content="Biinato Júnior – Ymih (Amapiano)"/> <meta property="og:description" content="Provided to YouTube by TunesToTube 📧 biinatojunior@gmail.com Zippyshare👉 https://www102.zippyshare.com/v/6lR50NAP/file.html Mediafire👉 http://www.me"/> <meta property="og:image" content="https://zifmstereo.co.zw/wp-content/uploads/2021/03/1615563325_maxresdefault.jpg"/> <meta property="og:image:width" content="1280"/> <meta property="og:image:height" content="720"/> <meta name="twitter:card" content="summary"> <meta name="twitter:title" content="Biinato Júnior – Ymih (Amapiano)"/> <meta name="twitter:description" content="Provided to YouTube by TunesToTube 📧 biinatojunior@gmail.com Zippyshare👉 https://www102.zippyshare.com/v/6lR50NAP/file.html Mediafire👉 http://www.me"/> <meta name="twitter:image" content="https://zifmstereo.co.zw/wp-content/uploads/2021/03/1615563325_maxresdefault.jpg"/> <meta name="author" content="tafadzwa"/> <title>Biinato Júnior - Ymih (Amapiano) | ZiFM Stereo</title> <link rel="canonical" href="https://zifmstereo.co.zw/biinato-junior-ymih-amapiano/"/> <meta property="og:locale" content="en_US"/> <meta property="og:type" content="article"/> <meta property="og:url" content="https://zifmstereo.co.zw/biinato-junior-ymih-amapiano/"/> <meta property="og:site_name" content="ZiFM Stereo"/> <meta property="article:publisher" content="https://www.facebook.com/ZiFMStereo/"/> <meta property="article:published_time" content="2021-03-12T15:35:23+00:00"/> <meta property="article:modified_time" content="2021-03-12T15:35:28+00:00"/> <meta property="og:image" content="https://zifmstereo.co.zw/wp-content/uploads/2021/03/1615563325_maxresdefault.jpg"/> <meta property="og:image:width" content="1280"/> <meta property="og:image:height" content="720"/> <meta name="twitter:creator" content="@zifmstereo"/> <meta name="twitter:site" content="@zifmstereo"/> <meta name="twitter:label1" content="Written by"> <meta name="twitter:data1" content="tafadzwa"> <link rel="amphtml" href="amp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=biinato-junior-ymih-amapiano"/><link rel='dns-prefetch' href="//www.googletagmanager.com/"/> <link rel='dns-prefetch' href="//s.w.org/"/> <link rel="alternate" type="application/rss+xml" title="ZiFM Stereo &raquo; Feed" href="/feed/"/> <script src="//www.googletagmanager.com/gtag/js?id=UA-167417660-1"  type="text/javascript" data-cfasync="false"></script> <script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-167417660-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-167417660-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script> <link rel='stylesheet' id='edsanimate-animo-css-css' href="/wp-content/plugins/animate-it/assets/css/animate-animo.css" type='text/css' media='all'/> <link rel='stylesheet' id='contact-form-7-css' href="/wp-content/plugins/contact-form-7/includes/css/styles.css" type='text/css' media='all'/> <link rel='stylesheet' id='cookie-law-info-css' href="/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css" type='text/css' media='all'/> <link rel='stylesheet' id='cookie-law-info-gdpr-css' href="/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css" type='text/css' media='all'/> <link rel='stylesheet' id='rotatingtweets-css' href="/wp-content/plugins/rotatingtweets/css/style.css" type='text/css' media='all'/> <link rel='stylesheet' id='SFSImainCss-css' href="/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css" type='text/css' media='all'/> <link rel='stylesheet' id='slick-css' href="/wp-content/plugins/widget-post-slider/assets/css/slick.css" type='text/css' media='all'/> <link rel='stylesheet' id='font-awesome-css-css' href="/wp-content/plugins/widget-post-slider/assets/css/font-awesome.min.css" type='text/css' media='all'/> <link rel='stylesheet' id='widget-post-slider-style-css' href="/wp-content/plugins/widget-post-slider/assets/css/style.css" type='text/css' media='all'/> <link rel='stylesheet' id='wp_automatic_gallery_style-css' href="/wp-content/plugins/wp-automatic/css/wp-automatic.css" type='text/css' media='all'/> <link rel='stylesheet' id='monsterinsights-popular-posts-style-css' href="/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css" type='text/css' media='all'/> <link rel='stylesheet' id='tie-css-print-css' href="/wp-content/themes/jannah/assets/css/print.css" type='text/css' media='print'/> <link rel='stylesheet' id='tie-theme-child-css-css' href="/wp-content/themes/jannah-child/style.css" type='text/css' media='all'/> <style id='tie-theme-child-css-inline-css' type='text/css'>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</style> <style id='rocket-lazyload-inline-css' type='text/css'> .rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://zifmstereo.co.zw/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer} </style> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://zifmstereo.co.zw/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js' id='jquery-cycle-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/rotatingtweets/js/rotating_tweet.js' id='rotating_tweet-js'></script> <script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/zifmstereo.co.zw","hash_tracking":"false","ua":"UA-167417660-1"};
/* ]]> */
</script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script> <script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":{"necessary":[],"non-necessary":[]},"ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"1","ccpaType":"ccpa_gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#dd0f0f","button_1_button_hover":"#b10c0c","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"popup","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/zifmstereo.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js' id='cookie-law-info-js'></script> <script type='text/javascript' id='cookie-law-info-ccpa-js-extra'>
/* <![CDATA[ */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/* ]]> */
</script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/cookie-law-info/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js' id='cookie-law-info-ccpa-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/wp-automatic/js/main-front.js' id='wp_automatic_gallery-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-190195471-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-190195471-1", {"anonymize_ip":true});
</script> <link rel="https://api.w.org/" href="/wp-json/"/><link rel="alternate" type="application/json" href="/wp-json/wp/v2/posts/7166"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="/wp-includes/wlwmanifest.xml"/> <meta name="generator" content="WordPress 5.7"/> <link rel='shortlink' href="/?p=7166"/> <link rel="alternate" type="application/json+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzifmstereo.co.zw%2Fbiinato-junior-ymih-amapiano%2F"/> <link rel="alternate" type="text/xml+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzifmstereo.co.zw%2Fbiinato-junior-ymih-amapiano%2F&#038;format=xml"/> <meta name="generator" content="Site Kit by Google 1.27.0"/><script>crudScriptURL = "https://zifmstereo.co.zw/wp-admin/admin-ajax.php"</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://zifmstereo.co.zw/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="theme-color" content="#ec1b24"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/> <script type="application/ld+json" class="saswp-schema-markup-output">
[{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/zifmstereo.co.zw\/#ZiFM Stereo Menu","name":"Home","url":"https:\/\/zifmstereo.co.zw\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/zifmstereo.co.zw\/#ZiFM Stereo Menu","name":"Entertainment","url":"https:\/\/zifmstereo.co.zw\/category\/entertainment-news\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/zifmstereo.co.zw\/#ZiFM Stereo Menu","name":"Trending Music","url":"https:\/\/zifmstereo.co.zw\/category\/zixtra\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/zifmstereo.co.zw\/#ZiFM Stereo Menu","name":"Sport","url":"https:\/\/zifmstereo.co.zw\/category\/zifm-sports\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/zifmstereo.co.zw\/#ZiFM Stereo Menu","name":"Local News","url":"https:\/\/zifmstereo.co.zw\/category\/zifm-news\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/zifmstereo.co.zw\/#ZiFM Stereo Menu","name":"Presenters","url":"https:\/\/zifmstereo.co.zw\/category\/zifm-presenters\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/zifmstereo.co.zw\/#ZiFM Stereo Menu","name":"Schedule","url":"https:\/\/zifmstereo.co.zw\/zifm-stereo-online-schedule\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/zifmstereo.co.zw\/#ZiFM Stereo Menu","name":"Privacy","url":"https:\/\/zifmstereo.co.zw\/cookie-policy\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/zifmstereo.co.zw\/#ZiFM Stereo Menu","name":"Contact Us","url":"https:\/\/zifmstereo.co.zw\/zifm-stereo-online-contact\/"}]}]
</script> <style type="text/css">.broken_link, a.broken_link { text-decoration: line-through; }</style><link rel="icon" href="/wp-content/uploads/2021/02/faviconnew-150x150.png" sizes="32x32"/> <link rel="icon" href="/wp-content/uploads/2021/02/faviconnew.png" sizes="192x192"/> <link rel="apple-touch-icon" href="/wp-content/uploads/2021/02/faviconnew.png"/> <meta name="msapplication-TileImage" content="https://zifmstereo.co.zw/wp-content/uploads/2021/02/faviconnew.png"/> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-190195471-1"></script> <script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-190195471-1');
</script> </head> <body data-rsssl=1 data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-7166 single-format-standard tie-no-js boxed-layout wrapper-has-shadow block-head-7 magazine3 magazine1 is-lazyload is-thumb-overlay-disabled is-desktop is-header-layout-2 sidebar-right has-sidebar post-layout-2 narrow-title-narrow-media has-mobile-share"> <div class="background-overlay"> <div id="tie-container" class="site tie-container"> <div id="tie-wrapper"> <header id="theme-header" class="theme-header header-layout-2 main-nav-light main-nav-default-light main-nav-above no-stream-item has-shadow has-normal-width-logo mobile-header-default"> <div class="main-nav-wrapper"> <nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent" aria-label="Primary Navigation"> <div class="container"> <div class="main-menu-wrapper"> <div id="menu-components-wrap"> <div class="main-menu main-menu-wrap tie-alignleft"> <div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-zifm-stereo-menu" class="menu" role="menubar"><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-38"><a href="/">Home</a></li> <li id="menu-item-1732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1732 mega-menu mega-cat " data-id="7"><a href="/category/entertainment-news/">Entertainment</a> <div class="mega-menu-block menu-sub-content"> <div class="mega-menu-content"> <div class="mega-cat-wrapper"> <div class="mega-cat-content horizontal-posts"> <div class="mega-ajax-content mega-cat-posts-container clearfix"> </div> </div> </div> </div> </div> </li> <li id="menu-item-2546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2546 tie-current-menu mega-menu mega-cat " data-id="33"><a href="/category/zixtra/">Trending Music</a> <div class="mega-menu-block menu-sub-content"> <div class="mega-menu-content"> <div class="mega-cat-wrapper"> <div class="mega-cat-content horizontal-posts"> <div class="mega-ajax-content mega-cat-posts-container clearfix"> </div> </div> </div> </div> </div> </li> <li id="menu-item-1891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1891 mega-menu mega-cat " data-id="8"><a href="/category/zifm-sports/">Sport</a> <div class="mega-menu-block menu-sub-content"> <div class="mega-menu-content"> <div class="mega-cat-wrapper"> <div class="mega-cat-content horizontal-posts"> <div class="mega-ajax-content mega-cat-posts-container clearfix"> </div> </div> </div> </div> </div> </li> <li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57 mega-menu mega-cat " data-id="3"><a href="/category/zifm-news/">Local News</a> <div class="mega-menu-block menu-sub-content"> <div class="mega-menu-content"> <div class="mega-cat-wrapper"> <div class="mega-cat-content horizontal-posts"> <div class="mega-ajax-content mega-cat-posts-container clearfix"> </div> </div> </div> </div> </div> </li> <li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58 mega-menu mega-cat " data-id="4"><a href="/category/zifm-presenters/">Presenters</a> <div class="mega-menu-block menu-sub-content"> <div class="mega-menu-content"> <div class="mega-cat-wrapper"> <div class="mega-cat-content horizontal-posts"> <div class="mega-ajax-content mega-cat-posts-container clearfix"> </div> </div> </div> </div> </div> </li> <li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="/zifm-stereo-online-schedule/">Schedule</a></li> <li id="menu-item-2407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2407"><a href="/cookie-policy/">Privacy</a></li> <li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="/zifm-stereo-online-contact/">Contact Us</a></li> </ul></div> </div> <ul class="components"> <li class="search-compact-icon menu-item custom-menu-link"> <a href="#" class="tie-search-trigger"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </a> </li> <li class="list-social-icons menu-item custom-menu-link"> <a href="#" class="follow-btn"> <span class="tie-icon-plus" aria-hidden="true"></span> <span class="follow-text">Follow</span> </a> <ul class="dropdown-social-icons comp-sub-menu"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/ZiFMStereo/"><span class="tie-social-icon tie-icon-facebook"></span><span class="social-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//twitter.com/ZiFMStereo"><span class="tie-social-icon tie-icon-twitter"></span><span class="social-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="//www.youtube.com/channel/UCrZ5Z12A_uf9zUJ8urXPafA"><span class="tie-social-icon tie-icon-youtube"></span><span class="social-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="//www.instagram.com/zifmstereo/?hl=en"><span class="tie-social-icon tie-icon-instagram"></span><span class="social-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="social-text">RSS</span></a></li></ul> </li> <li class="weather-menu-item menu-item custom-menu-link"> <div class="tie-weather-widget is-animated" title="Clear Sky"> <div class="weather-wrap"> <div class="weather-forecast-day small-weather-icons"> <div class="weather-icon"> <div class="icon-sun"></div> </div> </div> <div class="city-data"> <span>Harare</span> <span class="weather-current-temp"> 21 <sup>&#x2103;</sup> </span> </div> </div> </div> </li></ul> </div> </div> </div> </nav> </div> <div class="container header-container"> <div class="tie-row logo-row"> <div class="logo-wrapper"> <div class="tie-col-md-4 logo-container clearfix"> <div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon"><span class="tie-mobile-menu-icon tie-icon-grid-4"></span><span class="screen-reader-text">Menu</span></a></li></ul></div> <div id="logo" class="image-logo" style="margin-top: 1px; margin-bottom: 1px;"> <a title="ZiFM Stereo" href="/"> <picture class="tie-logo-default tie-logo-picture"> <source class="tie-logo-source-default tie-logo-source" srcset="https://zifmstereo.co.zw/wp-content/uploads/2021/02/zifm-new-wb-banner.png"> <img class="tie-logo-img-default tie-logo-img" src="/wp-content/uploads/2021/02/zifm-new-wb-banner.png" alt="ZiFM Stereo" width="2095" height="298" style="max-height:298px; width: auto;"/> </picture> </a> </div> <div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link"> <a href="#" class="tie-search-trigger-mobile"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </a> </li></ul></div> </div> </div> </div> </div> </header> <link rel='stylesheet' id='tie-css-styles-css' href="/wp-content/themes/jannah/assets/css/style.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-styles')</script> <link rel='stylesheet' id='tie-css-single-css' href="/wp-content/themes/jannah/assets/css/single.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-single')</script> <link rel='stylesheet' id='tie-css-shortcodes-css' href="/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-shortcodes')</script> <div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row"> <div class="main-content tie-col-md-8 tie-col-xs-12" role="main"> <div class="stream-item stream-item-above-post"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4752847042324824" data-ad-slot="4768635392"></ins> <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <article id="the-post" class="container-wrapper post-content"> <header class="entry-header-outer"> <nav id="breadcrumb"><a href="/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="/category/zixtra/">New Music</a><em class="delimiter">/</em><span class="current">Biinato Júnior &#8211; Ymih (Amapiano)</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/zifmstereo.co.zw\/"}},{"@type":"ListItem","position":2,"item":{"name":"New Music","@id":"https:\/\/zifmstereo.co.zw\/category\/zixtra\/"}}]}</script> <div class="entry-header"> <h1 class="post-title entry-title">Biinato Júnior &#8211; Ymih (Amapiano)</h1> </div> </header> <div class="entry-content entry clearfix"> <p><div class="rll-youtube-player" data-src="//www.youtube.com/embed/4QNi8YaOW_I" data-id="4QNi8YaOW_I" data-query="rel=0"></div><noscript><iframe loading="lazy" width="580" height="385" src="//www.youtube.com/embed/4QNi8YaOW_I?rel=0" frameborder="0" allowfullscreen></iframe></noscript><br/> <br/>Provided to YouTube by TunesToTube</p> <p>📧 biinatojunior@gmail.com</p> <p>Zippyshare👉 <a href="//www102.zippyshare.com/v/6lR50NAP/file.html" target="_blank" rel="noopener">https://www102.zippyshare.com/v/6lR50NAP/file.html</a><br/> Mediafire👉 <a href="http://www.mediafire.com/file/17h22f6hqxtmcl7/Biinato+" target="_blank" rel="noopener">http://www.mediafire.com/file/17h22f6hqxtmcl7/Biinato+</a>+Júnior+-+Ymih+(Amapiano).mp3/file<br/> Hearthis👉 <a href="//hearthis.at/5611884/" target="_blank" rel="noopener">https://hearthis.at/5611884/</a><br/> Files.fm👉 <a href="//files.fm/u/3eczept6k" target="_blank" rel="noopener">https://files.fm/u/3eczept6k</a></p> <p>#Tayc #Biinatojunior #Ymih #Amapiano #NyPensePlus</p> <div class="stream-item stream-item-in-post stream-item-inline-post aligncenter"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-i8-a-2-a6+no" data-ad-client="ca-pub-4752847042324824" data-ad-slot="6991474058"></ins> <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></p> </div> <div id="post-extra-info"> <div class="theiaStickySidebar"> </div> </div> <div class="clearfix"></div> <script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2021-03-12T17:35:23+02:00","datePublished":"2021-03-12T17:35:23+02:00","dateModified":"2021-03-12T17:35:28+02:00","headline":"Biinato  J\u00fanior &#8211; Ymih (Amapiano)","name":"Biinato  J\u00fanior &#8211; Ymih (Amapiano)","keywords":[],"url":"https:\/\/zifmstereo.co.zw\/biinato-junior-ymih-amapiano\/","description":"Provided to YouTube by TunesToTube \ud83d\udce7 biinatojunior@gmail.com Zippyshare\ud83d\udc49 https:\/\/www102.zippyshare.com\/v\/6lR50NAP\/file.html Mediafire\ud83d\udc49 http:\/\/www.mediafire.com\/file\/17h22f6hqxtmcl7\/Biinato++J\u00fanior+-+Y","copyrightYear":"2021","articleSection":"New Music","articleBody":"\r\nProvided to YouTube by TunesToTube\n\n\ud83d\udce7 biinatojunior@gmail.com\n\r\nZippyshare\ud83d\udc49 https:\/\/www102.zippyshare.com\/v\/6lR50NAP\/file.html\nMediafire\ud83d\udc49 http:\/\/www.mediafire.com\/file\/17h22f6hqxtmcl7\/Biinato++J\u00fanior+-+Ymih+(Amapiano).mp3\/file\nHearthis\ud83d\udc49 https:\/\/hearthis.at\/5611884\/\nFiles.fm\ud83d\udc49 https:\/\/files.fm\/u\/3eczept6k\n\n\n#Tayc #Biinatojunior #Ymih #Amapiano #NyPensePlus\r\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"ZiFM Stereo","logo":{"@type":"ImageObject","url":"https:\/\/zifmstereo.co.zw\/wp-content\/uploads\/2021\/02\/zifm-new-wb-banner.png"},"sameAs":["https:\/\/www.facebook.com\/ZiFMStereo\/","https:\/\/twitter.com\/ZiFMStereo","https:\/\/www.youtube.com\/channel\/UCrZ5Z12A_uf9zUJ8urXPafA","https:\/\/www.instagram.com\/zifmstereo\/?hl=en"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/zifmstereo.co.zw\/biinato-junior-ymih-amapiano\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"tafadzwa","url":"https:\/\/zifmstereo.co.zw\/author\/tafadzwa\/"},"image":{"@type":"ImageObject","url":"https:\/\/zifmstereo.co.zw\/wp-content\/uploads\/2021\/03\/1615563325_maxresdefault.jpg","width":1280,"height":720}}</script> <div id="share-buttons-bottom" class="share-buttons share-buttons-bottom"> <div class="share-links icons-only share-rounded"> <a href="//www.facebook.com/sharer.php?u=https://zifmstereo.co.zw/?p=7166" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="//twitter.com/intent/tweet?text=Biinato%20%20J%C3%BAnior%20%E2%80%93%20Ymih%20%28Amapiano%29&#038;url=https://zifmstereo.co.zw/?p=7166&#038;via=@zifmnews" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=@zifmnews"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="//www.linkedin.com/shareArticle?mini=true&#038;url=https://zifmstereo.co.zw/biinato-junior-ymih-amapiano/&#038;title=Biinato%20%20J%C3%BAnior%20%E2%80%93%20Ymih%20%28Amapiano%29" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span> </a> <a href="fb-messenger://share/?app_id=5303202981&display=popup&link=https://zifmstereo.co.zw/?p=7166&redirect_uri=https://zifmstereo.co.zw/?p=7166" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="//www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://zifmstereo.co.zw/?p=7166&#038;redirect_uri=https://zifmstereo.co.zw/?p=7166" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="//api.whatsapp.com/send?text=Biinato%20%20J%C3%BAnior%20%E2%80%93%20Ymih%20%28Amapiano%29%20https://zifmstereo.co.zw/?p=7166" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a> <a href="mailto:?subject=Biinato%20%20J%C3%BAnior%20%E2%80%93%20Ymih%20%28Amapiano%29&#038;body=https://zifmstereo.co.zw/?p=7166" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}"> <span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span> </a> </div> </div> </article> <div class="stream-item stream-item-below-post"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4752847042324824" data-ad-slot="4768635392"></ins> <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <div class="post-components"> <div id="read-next-block" class="container-wrapper read-next-slider-4"> <h2 class="read-next-block-title">Read Next</h2> <section id="tie-read-next" class="slider-area mag-box"> <div class="slider-area-inner"> <div id="tie-main-slider-4-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper centered-title-slider tie-slick-slider-wrapper" data-slider-id="4" data-autoplay="true" data-speed="3000"> <div class="main-slider-inner"> <div class="container slider-main-container"> <div class="tie-slick-slider"> <ul class="tie-slider-nav"></ul> <div class="slide lazy-bg slide-id-5830 tie-slide-1"><img loading="lazy" data-lazy="https://zifmstereo.co.zw/wp-content/uploads/2021/03/1614843496_maxresdefault.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAKYAAABkCAMAAAA7drv6AAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAAZQTFRF////AAAAVcLTfgAAAAF0Uk5TAEDm2GYAAAAqSURBVHja7MEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAH5NgAEAQTwAAWZtItYAAAAASUVORK5CYII=" width="780" height="470" alt="NOTA &amp; JR Speak On South African Music Fails To Go International"><div class="slide-bg"></div> <a href="/nota-jr-speak-on-south-african-music-fails-to-go-international/" class="all-over-thumb-link" aria-label="NOTA &amp; JR Speak On South African Music Fails To Go International"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="/category/zixtra/">New Music</a></span><div class="thumb-content"> <h2 class="thumb-title"><a href="/nota-jr-speak-on-south-african-music-fails-to-go-international/">NOTA &amp; JR Speak On South African Music Fails To Go International</a></h2> </div> </div> </div> </div> <div class="slide lazy-bg slide-id-4042 tie-slide-2"><img loading="lazy" data-lazy="https://zifmstereo.co.zw/wp-content/uploads/2021/02/VIDEO-Tek-Raymond-The-Money-Ft-iLLBLISS-Muno.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAKYAAABkCAMAAAA7drv6AAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAAZQTFRF////AAAAVcLTfgAAAAF0Uk5TAEDm2GYAAAAqSURBVHja7MEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAH5NgAEAQTwAAWZtItYAAAAASUVORK5CYII=" width="780" height="470" alt="VIDEO: Tek Raymond &#8211; &#8220;The Money&#8221; Ft. iLLBLISS &#038; Muno « tooXclusive"><div class="slide-bg"></div> <a href="/video-tek-raymond-the-money-ft-illbliss-muno-tooxclusive/" class="all-over-thumb-link" aria-label="VIDEO: Tek Raymond &#8211; &#8220;The Money&#8221; Ft. iLLBLISS &#038; Muno « tooXclusive"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-7" href="/category/entertainment-news/">Entertainment News</a></span><div class="thumb-content"> <h2 class="thumb-title"><a href="/video-tek-raymond-the-money-ft-illbliss-muno-tooxclusive/">VIDEO: Tek Raymond &#8211; &#8220;The Money&#8221; Ft. iLLBLISS &#038; Muno « tooXclusive</a></h2> </div> </div> </div> </div> <div class="slide lazy-bg slide-id-5986 tie-slide-3"><img loading="lazy" data-lazy="https://zifmstereo.co.zw/wp-content/uploads/2021/03/Video-Dbanj-–-Ikebe-tooXclusive.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAKYAAABkCAMAAAA7drv6AAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAAZQTFRF////AAAAVcLTfgAAAAF0Uk5TAEDm2GYAAAAqSURBVHja7MEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAH5NgAEAQTwAAWZtItYAAAAASUVORK5CYII=" width="780" height="470" alt="[Video] D’banj – “Ikebe” « tooXclusive"><div class="slide-bg"></div> <a href="/video-dbanj-ikebe-tooxclusive/" class="all-over-thumb-link" aria-label="[Video] D’banj – “Ikebe” « tooXclusive"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="/category/zixtra/">New Music</a></span><div class="thumb-content"> <h2 class="thumb-title"><a href="/video-dbanj-ikebe-tooxclusive/">[Video] D’banj – “Ikebe” « tooXclusive</a></h2> </div> </div> </div> </div> <div class="slide lazy-bg slide-id-3317 tie-slide-4"><img loading="lazy" data-lazy="https://zifmstereo.co.zw/wp-content/uploads/2021/02/Onyekaaa.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAKYAAABkCAMAAAA7drv6AAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAAZQTFRF////AAAAVcLTfgAAAAF0Uk5TAEDm2GYAAAAqSURBVHja7MEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAH5NgAEAQTwAAWZtItYAAAAASUVORK5CYII=" width="780" height="470" alt="[Video] Burna Boy &#8211; &#8220;Onyeka&#8221; « tooXclusive"><div class="slide-bg"></div> <a href="/video-burna-boy-onyeka-tooxclusive/" class="all-over-thumb-link" aria-label="[Video] Burna Boy &#8211; &#8220;Onyeka&#8221; « tooXclusive"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-7" href="/category/entertainment-news/">Entertainment News</a></span><div class="thumb-content"> <h2 class="thumb-title"><a href="/video-burna-boy-onyeka-tooxclusive/">[Video] Burna Boy &#8211; &#8220;Onyeka&#8221; « tooXclusive</a></h2> </div> </div> </div> </div> <div class="slide lazy-bg slide-id-5874 tie-slide-5"><img loading="lazy" data-lazy="https://zifmstereo.co.zw/wp-content/uploads/2021/03/1614871048_maxresdefault.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAKYAAABkCAMAAAA7drv6AAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAAZQTFRF////AAAAVcLTfgAAAAF0Uk5TAEDm2GYAAAAqSURBVHja7MEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAH5NgAEAQTwAAWZtItYAAAAASUVORK5CYII=" width="780" height="470" alt="Enzo Ishall &#8211; Tashota [Official Audio] Passion Java Records 2021 zimdancehall"><div class="slide-bg"></div> <a href="/enzo-ishall-tashota-official-audio-passion-java-records-2021-zimdancehall/" class="all-over-thumb-link" aria-label="Enzo Ishall &#8211; Tashota [Official Audio] Passion Java Records 2021 zimdancehall"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="/category/zixtra/">New Music</a></span><div class="thumb-content"> <h2 class="thumb-title"><a href="/enzo-ishall-tashota-official-audio-passion-java-records-2021-zimdancehall/">Enzo Ishall &#8211; Tashota [Official Audio] Passion Java Records 2021 zimdancehall</a></h2> </div> </div> </div> </div> <div class="slide lazy-bg slide-id-6913 tie-slide-6"><img loading="lazy" data-lazy="https://zifmstereo.co.zw/wp-content/uploads/2021/03/1615428700_maxresdefault.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAKYAAABkCAMAAAA7drv6AAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAAZQTFRF////AAAAVcLTfgAAAAF0Uk5TAEDm2GYAAAAqSURBVHja7MEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAH5NgAEAQTwAAWZtItYAAAAASUVORK5CYII=" width="780" height="470" alt="Enzo Ishall &#8211; Tashota (Official Audio)"><div class="slide-bg"></div> <a href="/enzo-ishall-tashota-official-audio-3/" class="all-over-thumb-link" aria-label="Enzo Ishall &#8211; Tashota (Official Audio)"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="/category/zixtra/">New Music</a></span><div class="thumb-content"> <h2 class="thumb-title"><a href="/enzo-ishall-tashota-official-audio-3/">Enzo Ishall &#8211; Tashota (Official Audio)</a></h2> </div> </div> </div> </div> <div class="slide lazy-bg slide-id-3349 tie-slide-1"><img loading="lazy" data-lazy="https://zifmstereo.co.zw/wp-content/uploads/https://i.ytimg.com/vi/_4wS-p5GfXY/hqdefault.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAKYAAABkCAMAAAA7drv6AAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAAZQTFRF////AAAAVcLTfgAAAAF0Uk5TAEDm2GYAAAAqSURBVHja7MEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAH5NgAEAQTwAAWZtItYAAAAASUVORK5CYII=" width="780" height="470" alt="Rap Parliament Official Music Video"><div class="slide-bg"></div> <a href="/rap-parliament-official-music-video/" class="all-over-thumb-link" aria-label="Rap Parliament Official Music Video"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="/category/zixtra/">New Music</a></span><div class="thumb-content"> <h2 class="thumb-title"><a href="/rap-parliament-official-music-video/">Rap Parliament Official Music Video</a></h2> </div> </div> </div> </div> <div class="slide lazy-bg slide-id-2954 tie-slide-2"><img loading="lazy" data-lazy="https://zifmstereo.co.zw/wp-content/uploads/2021/02/VIDEO-JAH-MASTER-FT-BABA-HARARE-LOVE-YE-GERMANY.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAKYAAABkCAMAAAA7drv6AAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAAZQTFRF////AAAAVcLTfgAAAAF0Uk5TAEDm2GYAAAAqSURBVHja7MEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAH5NgAEAQTwAAWZtItYAAAAASUVORK5CYII=" width="780" height="470" alt="VIDEO: JAH MASTER FT. BABA HARARE &#8211; LOVE YE GERMANY"><div class="slide-bg"></div> <a href="/video-jah-master-ft-baba-harare-love-ye-germany/" class="all-over-thumb-link" aria-label="VIDEO: JAH MASTER FT. BABA HARARE &#8211; LOVE YE GERMANY"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-7" href="/category/entertainment-news/">Entertainment News</a></span><div class="thumb-content"> <h2 class="thumb-title"><a href="/video-jah-master-ft-baba-harare-love-ye-germany/">VIDEO: JAH MASTER FT. BABA HARARE &#8211; LOVE YE GERMANY</a></h2> </div> </div> </div> </div> <div class="slide lazy-bg slide-id-7051 tie-slide-3"><img loading="lazy" data-lazy="https://zifmstereo.co.zw/wp-content/uploads/2021/03/1615505190_hqdefault.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAKYAAABkCAMAAAA7drv6AAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAAZQTFRF////AAAAVcLTfgAAAAF0Uk5TAEDm2GYAAAAqSURBVHja7MEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAH5NgAEAQTwAAWZtItYAAAAASUVORK5CYII=" width="780" height="470" alt="Cleopas Mupita Ft Trymore Bande Denga Rematenga(Official Video)NAXO Films 2020"><div class="slide-bg"></div> <a href="/cleopas-mupita-ft-trymore-bande-denga-rematengaofficial-videonaxo-films-2020/" class="all-over-thumb-link" aria-label="Cleopas Mupita Ft Trymore Bande Denga Rematenga(Official Video)NAXO Films 2020"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="/category/zixtra/">New Music</a></span><div class="thumb-content"> <h2 class="thumb-title"><a href="/cleopas-mupita-ft-trymore-bande-denga-rematengaofficial-videonaxo-films-2020/">Cleopas Mupita Ft Trymore Bande Denga Rematenga(Official Video)NAXO Films 2020</a></h2> </div> </div> </div> </div> <div class="slide lazy-bg slide-id-5266 tie-slide-4"><img loading="lazy" data-lazy="https://zifmstereo.co.zw/wp-content/uploads/2021/02/1614512622_maxresdefault.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAKYAAABkCAMAAAA7drv6AAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAAZQTFRF////AAAAVcLTfgAAAAF0Uk5TAEDm2GYAAAAqSURBVHja7MEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAH5NgAEAQTwAAWZtItYAAAAASUVORK5CYII=" width="780" height="470" alt="Enzo Ishall Tashota Official karaoke version"><div class="slide-bg"></div> <a href="/enzo-ishall-tashota-official-karaoke-version/" class="all-over-thumb-link" aria-label="Enzo Ishall Tashota Official karaoke version"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="/category/zixtra/">New Music</a></span><div class="thumb-content"> <h2 class="thumb-title"><a href="/enzo-ishall-tashota-official-karaoke-version/">Enzo Ishall Tashota Official karaoke version</a></h2> </div> </div> </div> </div> <div class="slide lazy-bg slide-id-5104 tie-slide-5"><img loading="lazy" data-lazy="https://zifmstereo.co.zw/wp-content/uploads/2021/02/1614423747_hqdefault.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAKYAAABkCAMAAAA7drv6AAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAAZQTFRF////AAAAVcLTfgAAAAF0Uk5TAEDm2GYAAAAqSURBVHja7MEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAH5NgAEAQTwAAWZtItYAAAAASUVORK5CYII=" width="780" height="470" alt="Everything about StarBoy TV &#8211; Invidious"><div class="slide-bg"></div> <a href="/everything-about-starboy-tv-invidious/" class="all-over-thumb-link" aria-label="Everything about StarBoy TV &#8211; Invidious"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="/category/zixtra/">New Music</a></span><div class="thumb-content"> <h2 class="thumb-title"><a href="/everything-about-starboy-tv-invidious/">Everything about StarBoy TV &#8211; Invidious</a></h2> </div> </div> </div> </div> <div class="slide lazy-bg slide-id-5508 tie-slide-6"><img loading="lazy" data-lazy="https://zifmstereo.co.zw/wp-content/uploads/2021/03/1614647316_hqdefault.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAKYAAABkCAMAAAA7drv6AAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAAZQTFRF////AAAAVcLTfgAAAAF0Uk5TAEDm2GYAAAAqSURBVHja7MEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAH5NgAEAQTwAAWZtItYAAAAASUVORK5CYII=" width="780" height="470" alt="Amapiano dance moves"><div class="slide-bg"></div> <a href="/amapiano-dance-moves/" class="all-over-thumb-link" aria-label="Amapiano dance moves"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="/category/zixtra/">New Music</a></span><div class="thumb-content"> <h2 class="thumb-title"><a href="/amapiano-dance-moves/">Amapiano dance moves</a></h2> </div> </div> </div> </div> <div class="slide lazy-bg slide-id-5677 tie-slide-1"><img loading="lazy" data-lazy="https://zifmstereo.co.zw/wp-content/uploads/2021/03/1614754514_hqdefault.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAKYAAABkCAMAAAA7drv6AAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAAZQTFRF////AAAAVcLTfgAAAAF0Uk5TAEDm2GYAAAAqSURBVHja7MEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAH5NgAEAQTwAAWZtItYAAAAASUVORK5CYII=" width="780" height="470" alt="$TOCKY BONZZ- LOOKING BAAAD!!"><div class="slide-bg"></div> <a href="/tocky-bonzz-looking-baaad/" class="all-over-thumb-link" aria-label="$TOCKY BONZZ- LOOKING BAAAD!!"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="/category/zixtra/">New Music</a></span><div class="thumb-content"> <h2 class="thumb-title"><a href="/tocky-bonzz-looking-baaad/">$TOCKY BONZZ- LOOKING BAAAD!!</a></h2> </div> </div> </div> </div> <div class="slide lazy-bg slide-id-5638 tie-slide-2"><img loading="lazy" data-lazy="https://zifmstereo.co.zw/wp-content/uploads/2021/03/1614726955_maxresdefault.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAKYAAABkCAMAAAA7drv6AAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAAZQTFRF////AAAAVcLTfgAAAAF0Uk5TAEDm2GYAAAAqSURBVHja7MEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAH5NgAEAQTwAAWZtItYAAAAASUVORK5CYII=" width="780" height="470" alt="CRUIZ OFFICIAL PRESENTS: APOCALYPTO LIVE // BEST AMAPIANO MIX 2021"><div class="slide-bg"></div> <a href="/cruiz-official-presents-apocalypto-live-best-amapiano-mix-2021/" class="all-over-thumb-link" aria-label="CRUIZ OFFICIAL PRESENTS: APOCALYPTO LIVE // BEST AMAPIANO MIX 2021"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="/category/zixtra/">New Music</a></span><div class="thumb-content"> <h2 class="thumb-title"><a href="/cruiz-official-presents-apocalypto-live-best-amapiano-mix-2021/">CRUIZ OFFICIAL PRESENTS: APOCALYPTO LIVE // BEST AMAPIANO MIX 2021</a></h2> </div> </div> </div> </div> <div class="slide lazy-bg slide-id-5591 tie-slide-3"><img loading="lazy" data-lazy="https://zifmstereo.co.zw/wp-content/uploads/2021/03/Watch-Nasty-C-Premiers-New-Dunno-Visuals-Featuring-Stogie-T.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAKYAAABkCAMAAAA7drv6AAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAAZQTFRF////AAAAVcLTfgAAAAF0Uk5TAEDm2GYAAAAqSURBVHja7MEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAH5NgAEAQTwAAWZtItYAAAAASUVORK5CYII=" width="780" height="470" alt="Watch! Nasty C Premiers New Dunno Visuals Featuring Stogie T"><div class="slide-bg"></div> <a href="/watch-nasty-c-premiers-new-dunno-visuals-featuring-stogie-t/" class="all-over-thumb-link" aria-label="Watch! Nasty C Premiers New Dunno Visuals Featuring Stogie T"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="/category/zixtra/">New Music</a></span><div class="thumb-content"> <h2 class="thumb-title"><a href="/watch-nasty-c-premiers-new-dunno-visuals-featuring-stogie-t/">Watch! Nasty C Premiers New Dunno Visuals Featuring Stogie T</a></h2> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wide-slider-nav-wrapper "> <ul class="tie-slider-nav"></ul> <div class="container"> <div class="tie-row"> <div class="tie-col-md-12"> <div class="tie-slick-slider"> <div class="slide tie-slide-4"> <div class="slide-overlay"> <h3 class="thumb-title">NOTA &amp; JR Speak On South African Music Fails To Go International</h3> </div> </div> <div class="slide tie-slide-5"> <div class="slide-overlay"> <h3 class="thumb-title">VIDEO: Tek Raymond &#8211; &#8220;The Money&#8221; Ft. iLLBLISS &#038; Muno « tooXclusive</h3> </div> </div> <div class="slide tie-slide-6"> <div class="slide-overlay"> <h3 class="thumb-title">[Video] D’banj – “Ikebe” « tooXclusive</h3> </div> </div> <div class="slide tie-slide-1"> <div class="slide-overlay"> <h3 class="thumb-title">[Video] Burna Boy &#8211; &#8220;Onyeka&#8221; « tooXclusive</h3> </div> </div> <div class="slide tie-slide-2"> <div class="slide-overlay"> <h3 class="thumb-title">Enzo Ishall &#8211; Tashota [Official Audio] Passion Java Records 2021 zimdancehall</h3> </div> </div> <div class="slide tie-slide-3"> <div class="slide-overlay"> <h3 class="thumb-title">Enzo Ishall &#8211; Tashota (Official Audio)</h3> </div> </div> <div class="slide tie-slide-4"> <div class="slide-overlay"> <h3 class="thumb-title">Rap Parliament Official Music Video</h3> </div> </div> <div class="slide tie-slide-5"> <div class="slide-overlay"> <h3 class="thumb-title">VIDEO: JAH MASTER FT. BABA HARARE &#8211; LOVE YE GERMANY</h3> </div> </div> <div class="slide tie-slide-6"> <div class="slide-overlay"> <h3 class="thumb-title">Cleopas Mupita Ft Trymore Bande Denga Rematenga(Official Video)NAXO Films 2020</h3> </div> </div> <div class="slide tie-slide-1"> <div class="slide-overlay"> <h3 class="thumb-title">Enzo Ishall Tashota Official karaoke version</h3> </div> </div> <div class="slide tie-slide-2"> <div class="slide-overlay"> <h3 class="thumb-title">Everything about StarBoy TV &#8211; Invidious</h3> </div> </div> <div class="slide tie-slide-3"> <div class="slide-overlay"> <h3 class="thumb-title">Amapiano dance moves</h3> </div> </div> <div class="slide tie-slide-4"> <div class="slide-overlay"> <h3 class="thumb-title">$TOCKY BONZZ- LOOKING BAAAD!!</h3> </div> </div> <div class="slide tie-slide-5"> <div class="slide-overlay"> <h3 class="thumb-title">CRUIZ OFFICIAL PRESENTS: APOCALYPTO LIVE // BEST AMAPIANO MIX 2021</h3> </div> </div> <div class="slide tie-slide-6"> <div class="slide-overlay"> <h3 class="thumb-title">Watch! Nasty C Premiers New Dunno Visuals Featuring Stogie T</h3> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <div id="related-posts" class="container-wrapper has-extra-post"> <div class="mag-box-title the-global-title"> <h3>Related Articles</h3> </div> <div class="related-posts-list"> <div class="related-item"> <a aria-label="Blaklez Kwesta &#038; PDotO Tease Upcoming Visuals For Slow Poison" href="/blaklez-kwesta-pdoto-tease-upcoming-visuals-for-slow-poison/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/Blaklez-Kwesta-PDotO-Tease-Upcoming-Visuals-For-Slow-Poison-390x220.png"/></a> <h3 class="post-title"><a href="/blaklez-kwesta-pdoto-tease-upcoming-visuals-for-slow-poison/">Blaklez Kwesta &#038; PDotO Tease Upcoming Visuals For Slow Poison</a></h3> <div class="post-meta clearfix"></div> </div> <div class="related-item"> <a aria-label="Takura gona zin&#039;anga by Takaona Bvure" href="/takura-gona-zinanga-by-takaona-bvure/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/1614203251_maxresdefault-390x220.jpg"/></a> <h3 class="post-title"><a href="/takura-gona-zinanga-by-takaona-bvure/">Takura gona zin&#39;anga by Takaona Bvure</a></h3> <div class="post-meta clearfix"></div> </div> <div class="related-item"> <a aria-label="Soul Jah Love &#8211; Simudza Gumbo" href="/soul-jah-love-simudza-gumbo/" class="post-thumb"><img width="1" height="1" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="ZimDancehall" loading="lazy" data-src="/wp-content/uploads/2021/02/Soul-Jah-Love-Simudza-Gumbo.jpg"/></a> <h3 class="post-title"><a href="/soul-jah-love-simudza-gumbo/">Soul Jah Love &#8211; Simudza Gumbo</a></h3> <div class="post-meta clearfix"></div> </div> <div class="related-item"> <a aria-label="Oliver Mtukudzi&#039;s Final Interview On ZiFM Stereo" href="/oliver-mtukudzis-final-interview-on-zifm-stereo/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="/wp-content/uploads/2021/02/Oliver-Mtukudzi39s-Final-Interview-On-ZiFM-Stereo-390x220.jpg"/></a> <h3 class="post-title"><a href="/oliver-mtukudzis-final-interview-on-zifm-stereo/">Oliver Mtukudzi&#39;s Final Interview On ZiFM Stereo</a></h3> <div class="post-meta clearfix"></div> </div> </div> </div> </div> </div> <aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar"> <div class="theiaStickySidebar"> <link rel='stylesheet' id='tie-css-widgets-css' href="/wp-content/themes/jannah/assets/css/widgets.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-widgets')</script> <div id="social-3" class=" container-wrapper widget social-icons-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Follow Us<span class="widget-title-icon tie-icon"></span></div></div><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/ZiFMStereo/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//twitter.com/ZiFMStereo"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="//www.youtube.com/channel/UCrZ5Z12A_uf9zUJ8urXPafA"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="//www.instagram.com/zifmstereo/?hl=en"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> <div class="clearfix"></div><div class="clearfix"></div></div><div id="stream-item-widget-3" class=" container-wrapper widget stream-item-widget"><div class="stream-item-widget-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4752847042324824" data-ad-slot="2540442785"></ins> <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><div id="text-html-widget-4" class=" container-wrapper widget text-html"><div class="widget-title the-global-title"><div class="the-subtitle">On-Air Now<span class="widget-title-icon tie-icon"></span></div></div><div><h2 style="text-align: center;">Listen Live</h2> <a href="#" onClick="window.open('zifm-stereo-live-stream-online/','pagename','resizable,height=800,width=600'); return false;"><div class="eds-animate " data-eds-entry-animation="flash" data-eds-entry-delay="0" data-eds-entry-duration="2.0" data-eds-entry-timing="linear" data-eds-exit-animation="" data-eds-exit-delay="" data-eds-exit-duration="" data-eds-exit-timing="" data-eds-repeat-count="infinite" data-eds-keep="yes" data-eds-animate-on="load" data-eds-scroll-offset=""><img class="aligncenter" src="/wp-content/uploads/2021/02/supa-player-73x59-1.png" alt=""/></div></a> <h3 style="text-align: center;"><style></style><div class="joan-now-playing"></div></h3><p>&nbsp;</p></div><div class="clearfix"></div></div> </div> </aside> </div></div> <footer id="footer" class="site-footer dark-skin dark-widgetized-area"> <div id="footer-instagram" class="footer-instagram-section"> <div id="instagram-link" class="is-compact has-12-media"><a target="_blank" title="Follow us" rel="nofollow noopener" href="//www.instagram.com/zifmstereo/?hl=en"><span class="tie-icon-instagram" aria-hidden="true"></span> <span class="follow-button">Follow us</span></a></div> <div class="tie-insta-box instagram-lightbox"> <div class="tie-insta-photos"> <div class="tie-insta-post"> <a href="//scontent-iad3-1.cdninstagram.com/v/t51.29350-15/160015876_5155692941138765_5354109100670407277_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ekT0brmcN-YAX_xuMu1&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=d4edee62b4693ad5eb6808c5f531a21d&#038;oe=60705115" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/160015876_5155692941138765_5354109100670407277_n.jpg?_nc_cat=106&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=ekT0brmcN-YAX_xuMu1&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=d4edee62b4693ad5eb6808c5f531a21d&oe=60705115', width: 800, height: 800" data-title="&lt;a href="http://instagram.com/explore/tags/WakeUp" target='_blank'&gt;#WakeUp&lt;/a&gt; with &lt;a href="http://instagram.com/karen" target='_blank'&gt;@karen&lt;/a&gt;.mandie tomorrow morning on &lt;a href="http://instagram.com/explore/tags/TheIgnition" target='_blank'&gt;#TheIgnition&lt;/a&gt; , a talented visual artist whose art explores various themes and ideas such as institutional racism affecting women and body politics! Tune in tomorrow morning from 0600HRS CAT and &lt;a href="http://instagram.com/explore/tags/WakeUpWith" target='_blank'&gt;#WakeUpWith&lt;/a&gt; Karen ! Catch her&hellip;" target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="//scontent-iad3-1.cdninstagram.com/v/t51.29350-15/160015876_5155692941138765_5354109100670407277_n.jpg?_nc_cat=106&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=ekT0brmcN-YAX_xuMu1&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=d4edee62b4693ad5eb6808c5f531a21d&oe=60705115" width="320" height="320" alt="#WakeUp with @karen.mandie tomorrow morning on #TheIgnition, a talented visual artist whose art explores various themes and ideas such as institutional racism affecting women and body politics! Tune in tomorrow morning from 0600HRS CAT and #WakeUpWith Karen ! Catch her&hellip;"/></a> </div> <div class="tie-insta-post"> <a href="//scontent-iad3-1.cdninstagram.com/v/t51.29350-15/158836266_158000222811987_3924342637619305856_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5gXiumHzKOoAX9T04y8&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=0ca9b313b4197d6ab58341472efba40a&#038;oe=607294B2" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/158836266_158000222811987_3924342637619305856_n.jpg?_nc_cat=107&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=5gXiumHzKOoAX9T04y8&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=0ca9b313b4197d6ab58341472efba40a&oe=607294B2', width: 800, height: 800" data-title="Tonight on &lt;a href="http://instagram.com/explore/tags/ZiFMDirectAccess" target='_blank'&gt;#ZiFMDirectAccess&lt;/a&gt; we get to learn about &lt;a href="http://instagram.com/the_mixologist_zw" target='_blank'&gt;@the_mixologist_zw&lt;/a&gt; and her interesting journey. Hopefully we get an exclusive quick step by step guide on how to make a summer cocktail 😊. Join the conversation live from 1830hrs" target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="//scontent-iad3-1.cdninstagram.com/v/t51.29350-15/158836266_158000222811987_3924342637619305856_n.jpg?_nc_cat=107&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=5gXiumHzKOoAX9T04y8&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=0ca9b313b4197d6ab58341472efba40a&oe=607294B2" width="320" height="320" alt="Tonight on #ZiFMDirectAccess we get to learn about @the_mixologist_zw and her interesting journey. Hopefully we get an exclusive quick step by step guide on how to make a summer cocktail 😊. Join the conversation live from 1830hrs"/></a> </div> <div class="tie-insta-post"> <a href="//scontent-iad3-1.cdninstagram.com/v/t51.29350-15/158499096_458280972155743_8171687786679629914_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cs3loxU2K8oAX8sv-TC&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=daeaf5ed47fec36d372d59489697c07d&#038;oe=60715DE9" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/158499096_458280972155743_8171687786679629914_n.jpg?_nc_cat=108&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=cs3loxU2K8oAX8sv-TC&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=daeaf5ed47fec36d372d59489697c07d&oe=60715DE9', width: 800, height: 800" data-title="As we continue in the spirit of &lt;a href="http://instagram.com/explore/tags/WomensHistoryMonth" target='_blank'&gt;#WomensHistoryMonth&lt;/a&gt; we pass our condolences to the Nhira family on the untimely death of the iconic actress Anne Nhira who played a key role in shifting the entertainment industry. Her role in the&hellip;" target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="//scontent-iad3-1.cdninstagram.com/v/t51.29350-15/158499096_458280972155743_8171687786679629914_n.jpg?_nc_cat=108&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=cs3loxU2K8oAX8sv-TC&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=daeaf5ed47fec36d372d59489697c07d&oe=60715DE9" width="320" height="320" alt="As we continue in the spirit of #WomensHistoryMonth we pass our condolences to the Nhira family on the untimely death of the iconic actress Anne Nhira who played a key role in shifting the entertainment industry. Her role in the&hellip;"/></a> </div> <div class="tie-insta-post"> <a href="//www.instagram.com/p/CMMQQXpgkHT/" target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="//scontent-iad3-1.cdninstagram.com/v/t51.29350-15/158817844_494244121745669_7827851973507997154_n.jpg?_nc_cat=104&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=wDXO-MhwSHYAX-s6_oD&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=1eb8a63bb0553294481944a3ab939ccb&oe=60720DBF" width="320" height="320" alt="🚨🚨ATTENTION, COMPETITION TIME🚨🚨‼️ Yes, you !!! Do you have talent? How deep can your creativity go? Can you flex your muscle the #SpotlessWay and show the world how talented you are? Simple instruction: show us how well you know your&hellip;"/><span class="media-video"><span class="tie-icon-video-camera"></span></span></a> </div> <div class="tie-insta-post"> <a href="//scontent-iad3-1.cdninstagram.com/v/t51.29350-15/157641764_734308520610908_8881632227316340230_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_vcUN7JpRYYAX9Nc0CA&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=395184b39a30557ffd824e90dcabaa9e&#038;oe=6072FF3B" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/157641764_734308520610908_8881632227316340230_n.jpg?_nc_cat=109&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=_vcUN7JpRYYAX9Nc0CA&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=395184b39a30557ffd824e90dcabaa9e&oe=6072FF3B', width: 800, height: 800" data-title="Continuing with &lt;a href="http://instagram.com/explore/tags/IWD2021" target='_blank'&gt;#IWD2021&lt;/a&gt; ￼ our very own &lt;a href="http://instagram.com/imisred" target='_blank'&gt;@imisred&lt;/a&gt; is featured in ‘LeadHERs: Life Lessons from African Women’, in partnership with Facebook Africa Celebrating amazing women from across the continent. Congratulations Misred! Click here to download the book now: &lt;a href="//issuu.com/ideaengpr/docs/lead_hers_-_life_lessons_from_african_women" target='_blank'&gt;https://issuu.com/ideaengpr/docs/lead_hers_-_life_lessons_from_african_women&lt;/a&gt;" target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="//scontent-iad3-1.cdninstagram.com/v/t51.29350-15/157641764_734308520610908_8881632227316340230_n.jpg?_nc_cat=109&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=_vcUN7JpRYYAX9Nc0CA&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=395184b39a30557ffd824e90dcabaa9e&oe=6072FF3B" width="320" height="320" alt="Continuing with #IWD2021￼ our very own @imisred is featured in ‘LeadHERs: Life Lessons from African Women’, in partnership with Facebook Africa Celebrating amazing women from across the continent. Congratulations Misred! Click here to download the book now: https://issuu.com/ideaengpr/docs/lead_hers_-_life_lessons_from_african_women"/></a> </div> <div class="tie-insta-post"> <a href="//scontent-iad3-1.cdninstagram.com/v/t51.29350-15/158542997_3705828486162339_1729000633543273774_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=y9hISY7m1NUAX9Z5uGh&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=d205311256b1990bc9908c6fdb72d43a&#038;oe=60715FF1" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/158542997_3705828486162339_1729000633543273774_n.jpg?_nc_cat=108&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=y9hISY7m1NUAX9Z5uGh&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=d205311256b1990bc9908c6fdb72d43a&oe=60715FF1', width: 800, height: 800" data-title="As we continue with &lt;a href="http://instagram.com/explore/tags/WomensHistoryMonth" target='_blank'&gt;#WomensHistoryMonth&lt;/a&gt;   on &lt;a href="http://instagram.com/explore/tags/IWD2021" target='_blank'&gt;#IWD2021&lt;/a&gt;   we shine a light on Tsitsi Dangarembga , a woman who has used her gift of the pen and her experiences, to tell stories that influence us to look at society and everything&hellip;" target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="//scontent-iad3-1.cdninstagram.com/v/t51.29350-15/158542997_3705828486162339_1729000633543273774_n.jpg?_nc_cat=108&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=y9hISY7m1NUAX9Z5uGh&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=d205311256b1990bc9908c6fdb72d43a&oe=60715FF1" width="320" height="320" alt="As we continue with #WomensHistoryMonth  on #IWD2021  we shine a light on Tsitsi Dangarembga , a woman who has used her gift of the pen and her experiences, to tell stories that influence us to look at society and everything&hellip;"/></a> </div> <div class="tie-insta-post"> <a href="//scontent-iad3-1.cdninstagram.com/v/t51.29350-15/158445746_248407100239729_4327627520920015797_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vMgua5PGdKwAX_2WG44&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=fd69640c451a5a0136f8aaf4130fce68&#038;oe=60717236" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/158445746_248407100239729_4327627520920015797_n.jpg?_nc_cat=110&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=vMgua5PGdKwAX_2WG44&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=fd69640c451a5a0136f8aaf4130fce68&oe=60717236', width: 800, height: 800" data-title="&lt;a href="http://instagram.com/explore/tags/InternationalWomensDay" target='_blank'&gt;#InternationalWomensDay&lt;/a&gt;   We celebrate the unsung heroines and everyday women who Choose to challenge!" target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="//scontent-iad3-1.cdninstagram.com/v/t51.29350-15/158445746_248407100239729_4327627520920015797_n.jpg?_nc_cat=110&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=vMgua5PGdKwAX_2WG44&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=fd69640c451a5a0136f8aaf4130fce68&oe=60717236" width="320" height="320" alt="#InternationalWomensDay  We celebrate the unsung heroines and everyday women who Choose to challenge!"/></a> </div> <div class="tie-insta-post"> <a href="//scontent-iad3-1.cdninstagram.com/v/t51.29350-15/156613512_154970466444470_7501093804792458532_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7DxcUfJ2_gEAX_Kwabw&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=d7b96c370da70b689b53ea9e19801cb2&#038;oe=6070660E" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/156613512_154970466444470_7501093804792458532_n.jpg?_nc_cat=100&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=7DxcUfJ2_gEAX_Kwabw&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=d7b96c370da70b689b53ea9e19801cb2&oe=6070660E', width: 800, height: 800" data-title="Bringing you the best in all things HipHop, &lt;a href="http://instagram.com/thafixxzifm" target='_blank'&gt;@thafixxzifm&lt;/a&gt; catches up with &lt;a href="http://instagram.com/drealnovaofficial" target='_blank'&gt;@drealnovaofficial&lt;/a&gt; as he chats &lt;a href="http://instagram.com/explore/tags/Novacane" target='_blank'&gt;#Novacane&lt;/a&gt; followed by &lt;a href="http://instagram.com/stino_le_thwenny" target='_blank'&gt;@stino_le_thwenny&lt;/a&gt; with &lt;a href="http://instagram.com/explore/tags/Mshimane2" target='_blank'&gt;#Mshimane2&lt;/a&gt; ! Tune in every Friday from 2100HRS CAT!" target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="//scontent-iad3-1.cdninstagram.com/v/t51.29350-15/156613512_154970466444470_7501093804792458532_n.jpg?_nc_cat=100&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=7DxcUfJ2_gEAX_Kwabw&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=d7b96c370da70b689b53ea9e19801cb2&oe=6070660E" width="320" height="320" alt="Bringing you the best in all things HipHop, @thafixxzifm catches up with @drealnovaofficial as he chats #Novacane followed by @stino_le_thwenny with #Mshimane2! Tune in every Friday from 2100HRS CAT!"/></a> </div> <div class="tie-insta-post"> <a href="//scontent-iad3-1.cdninstagram.com/v/t51.29350-15/156632472_1081930048950194_5082071969297425770_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=fbrAs0BKWCIAX_6V5eI&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=881d1bee363fa2505236cea5d376ae6d&#038;oe=606FD6D4" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/156632472_1081930048950194_5082071969297425770_n.jpg?_nc_cat=102&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=fbrAs0BKWCIAX_6V5eI&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=881d1bee363fa2505236cea5d376ae6d&oe=606FD6D4', width: 800, height: 800" data-title="Join &lt;a href="http://instagram.com/ladykuda" target='_blank'&gt;@ladykuda&lt;/a&gt; for &lt;a href="http://instagram.com/explore/tags/ZiFMDirectAccess" target='_blank'&gt;#ZiFMDirectAccess&lt;/a&gt; as she kicks it with the hit making producer and DJ &lt;a href="http://instagram.com/juniortaurusofficia" target='_blank'&gt;@juniortaurusofficia&lt;/a&gt; from 1830hrs." target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="//scontent-iad3-1.cdninstagram.com/v/t51.29350-15/156632472_1081930048950194_5082071969297425770_n.jpg?_nc_cat=102&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=fbrAs0BKWCIAX_6V5eI&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=881d1bee363fa2505236cea5d376ae6d&oe=606FD6D4" width="320" height="320" alt="Join @ladykuda for #ZiFMDirectAccess as she kicks it with the hit making producer and DJ @juniortaurusofficia from 1830hrs."/></a> </div> <div class="tie-insta-post"> <a href="//scontent-iad3-1.cdninstagram.com/v/t51.29350-15/156689363_141566051166679_4301952222717342219_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vLpShckPB9YAX9glk6a&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=78c515ae6a5ae4ae264a2fb8ea6620d7&#038;oe=606FC93E" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/156689363_141566051166679_4301952222717342219_n.jpg?_nc_cat=100&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=vLpShckPB9YAX9glk6a&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=78c515ae6a5ae4ae264a2fb8ea6620d7&oe=606FC93E', width: 800, height: 800" data-title="One of the OGs of SA Hip Hop &lt;a href="http://instagram.com/kwestadakar" target='_blank'&gt;@kwestadakar&lt;/a&gt; and multi award wining rapper who constantly drops hits kicks it with &lt;a href="http://instagram.com/ladykuda" target='_blank'&gt;@ladykuda&lt;/a&gt; for &lt;a href="http://instagram.com/explore/tags/ZiFMDirectAccess" target='_blank'&gt;#ZiFMDirectAccess&lt;/a&gt; from 1930hrs." target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="//scontent-iad3-1.cdninstagram.com/v/t51.29350-15/156689363_141566051166679_4301952222717342219_n.jpg?_nc_cat=100&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=vLpShckPB9YAX9glk6a&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=78c515ae6a5ae4ae264a2fb8ea6620d7&oe=606FC93E" width="320" height="320" alt="One of the OGs of SA Hip Hop @kwestadakar and multi award wining rapper who constantly drops hits kicks it with @ladykuda for #ZiFMDirectAccess from 1930hrs."/></a> </div> <div class="tie-insta-post"> <a href="//scontent-iad3-1.cdninstagram.com/v/t51.29350-15/155960049_122879966431578_884773828906861725_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=aksgWTTLdX8AX-NF1UB&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=28fe866152b270ec602b809dee9cab19&#038;oe=6070C27F" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/155960049_122879966431578_884773828906861725_n.jpg?_nc_cat=109&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=aksgWTTLdX8AX-NF1UB&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=28fe866152b270ec602b809dee9cab19&oe=6070C27F', width: 800, height: 800" data-title="Tonight for &lt;a href="http://instagram.com/explore/tags/ZiFMDirectAccess" target='_blank'&gt;#ZiFMDirectAccess&lt;/a&gt; join &lt;a href="http://instagram.com/ladykuda" target='_blank'&gt;@ladykuda&lt;/a&gt; as she chats with the Multi Award Wining Gospel Artist and TV presenter &lt;a href="http://instagram.com/winnie_mashaba" target='_blank'&gt;@winnie_mashaba&lt;/a&gt; from 1830hrs." target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="//scontent-iad3-1.cdninstagram.com/v/t51.29350-15/155960049_122879966431578_884773828906861725_n.jpg?_nc_cat=109&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=aksgWTTLdX8AX-NF1UB&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=28fe866152b270ec602b809dee9cab19&oe=6070C27F" width="320" height="320" alt="Tonight for #ZiFMDirectAccess join @ladykuda as she chats with the Multi Award Wining Gospel Artist and TV presenter @winnie_mashaba from 1830hrs."/></a> </div> <div class="tie-insta-post"> <a href="//scontent-iad3-1.cdninstagram.com/v/t51.29350-15/156650303_4081256745219022_4623359174982874859_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=TWfn3tJj9FQAX9DRY5y&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=3a518453da1159035d4ecfcbdca4802f&#038;oe=6070E857" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/156650303_4081256745219022_4623359174982874859_n.jpg?_nc_cat=111&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=TWfn3tJj9FQAX9DRY5y&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=3a518453da1159035d4ecfcbdca4802f&oe=6070E857', width: 800, height: 800" data-title="&lt;a href="http://instagram.com/explore/tags/ZiThrowBackThursday" target='_blank'&gt;#ZiThrowBackThursday&lt;/a&gt; Today we shine the light on one of the musical icons who gave us soulful music which made us change the way we view the world and ourselves as a people, the iconic mbira queen Chiwoniso Maraire. Which one&hellip;" target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="//scontent-iad3-1.cdninstagram.com/v/t51.29350-15/156650303_4081256745219022_4623359174982874859_n.jpg?_nc_cat=111&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=TWfn3tJj9FQAX9DRY5y&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=3a518453da1159035d4ecfcbdca4802f&oe=6070E857" width="320" height="320" alt="#ZiThrowBackThursday Today we shine the light on one of the musical icons who gave us soulful music which made us change the way we view the world and ourselves as a people, the iconic mbira queen Chiwoniso Maraire. Which one&hellip;"/></a> </div> </div> </div> </div> <div id="footer-widgets-container"> <div class="container"> <div class="footer-widget-area footer-boxed-widget-area"> <div class="tie-row"> <div class="tie-col-sm-6 normal-side"> <div id="text-html-widget-2" class=" container-wrapper widget text-html"><div class="widget-title the-global-title"><div class="the-subtitle">Our Location<span class="widget-title-icon tie-icon"></span></div></div><div style="text-align:center;"><iframe loading="lazy" src="about:blank" width="400" height="300" frameborder="0" style="border:0;" aria-hidden="false" tabindex="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3798.6783380571183!2d31.07348881488225!3d-17.806808287828506!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x1931a52d851e0965%3A0x1d50d030485474e7!2sZiFM%20Stereo!5e0!3m2!1sen!2szw!4v1613476711649!5m2!1sen!2szw"></iframe><noscript><iframe src="//www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3798.6783380571183!2d31.07348881488225!3d-17.806808287828506!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x1931a52d851e0965%3A0x1d50d030485474e7!2sZiFM%20Stereo!5e0!3m2!1sen!2szw!4v1613476711649!5m2!1sen!2szw" width="400" height="300" frameborder="0" style="border:0;" aria-hidden="false" tabindex="0"></iframe></noscript></div><div class="clearfix"></div></div> </div> <div class="tie-col-sm-6 normal-side"> <div id="text-html-widget-3" class=" container-wrapper widget text-html"><div class="widget-title the-global-title"><div class="the-subtitle">Contact Us<span class="widget-title-icon tie-icon"></span></div></div><div><p align="center">7 Kenilworth Road, Harare, Zimbabwe<br> +263 8677004701 | +263-242-746668 / 746846</p></br> <p align="center"><b>SALES ENQUIRIES</b><br> sales@zifmstereo.co.zw</p></br> <p align="center"><b>COMPLAINTS</b><br> feedback@zifmstereo.co.zw</p></br> <p align="center"><b>MUSIC SUBMISSION</b><br> music@zifmstereo.co.zw</p></b> </div><div class="clearfix"></div></div> </div> </div> </div> </div> </div> <div id="site-info" class="site-info"> <div class="container"> <div class="tie-row"> <div class="tie-col-md-12"> <div class="copyright-text copyright-text-first">&copy; ZiFM Stereo 2021, Powered By &nbsp;|&nbsp; <span style="color:red;" class="tie-icon-heart"></span> <a href="//g.page/mccyltech?share" target="_blank" rel="nofollow noopener">AB Comms Technical</a></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/ZiFMStereo/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//twitter.com/ZiFMStereo"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="//www.youtube.com/channel/UCrZ5Z12A_uf9zUJ8urXPafA"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="//www.instagram.com/zifmstereo/?hl=en"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> </div> </div> </div> </div> </footer> <div id="share-buttons-mobile" class="share-buttons share-buttons-mobile"> <div class="share-links icons-only"> <a href="//www.facebook.com/sharer.php?u=https://zifmstereo.co.zw/?p=7166" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="//twitter.com/intent/tweet?text=Biinato%20%20J%C3%BAnior%20%E2%80%93%20Ymih%20%28Amapiano%29&#038;url=https://zifmstereo.co.zw/?p=7166&#038;via=@zifmnews" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=@zifmnews"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="//api.whatsapp.com/send?text=Biinato%20%20J%C3%BAnior%20%E2%80%93%20Ymih%20%28Amapiano%29%20https://zifmstereo.co.zw/?p=7166" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a> <a href="//telegram.me/share/url?url=https://zifmstereo.co.zw/?p=7166&text=Biinato%20%20J%C3%BAnior%20%E2%80%93%20Ymih%20%28Amapiano%29" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}"> <span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span> </a> </div> </div> <div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="tie-icon-angle-up"></span> <span class="screen-reader-text">Back to top button</span> </a> </div> <aside class=" side-aside normal-side dark-skin dark-widgetized-area appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;"> <div data-height="100%" class="side-aside-wrapper has-custom-scroll"> <a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div id="mobile-container"> <div id="mobile-search"> <form role="search" method="get" class="search-form" action="/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" name="s"/> </label> <input type="submit" class="search-submit" value="Search"/> </form> </div> <div id="mobile-menu" class=" has-custom-menu"> <div class="menu-zifm-stereo-menu-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-38"><a href="/">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1732 mega-menu mega-cat " data-id="7"><a href="/category/entertainment-news/">Entertainment</a> <div class="mega-menu-block menu-sub-content"> <div class="mega-menu-content"> <div class="mega-cat-wrapper"> <div class="mega-cat-content horizontal-posts"> <div class="mega-ajax-content mega-cat-posts-container clearfix"> </div> </div> </div> </div> </div> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2546 tie-current-menu mega-menu mega-cat " data-id="33"><a href="/category/zixtra/">Trending Music</a> <div class="mega-menu-block menu-sub-content"> <div class="mega-menu-content"> <div class="mega-cat-wrapper"> <div class="mega-cat-content horizontal-posts"> <div class="mega-ajax-content mega-cat-posts-container clearfix"> </div> </div> </div> </div> </div> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1891 mega-menu mega-cat " data-id="8"><a href="/category/zifm-sports/">Sport</a> <div class="mega-menu-block menu-sub-content"> <div class="mega-menu-content"> <div class="mega-cat-wrapper"> <div class="mega-cat-content horizontal-posts"> <div class="mega-ajax-content mega-cat-posts-container clearfix"> </div> </div> </div> </div> </div> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57 mega-menu mega-cat " data-id="3"><a href="/category/zifm-news/">Local News</a> <div class="mega-menu-block menu-sub-content"> <div class="mega-menu-content"> <div class="mega-cat-wrapper"> <div class="mega-cat-content horizontal-posts"> <div class="mega-ajax-content mega-cat-posts-container clearfix"> </div> </div> </div> </div> </div> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58 mega-menu mega-cat " data-id="4"><a href="/category/zifm-presenters/">Presenters</a> <div class="mega-menu-block menu-sub-content"> <div class="mega-menu-content"> <div class="mega-cat-wrapper"> <div class="mega-cat-content horizontal-posts"> <div class="mega-ajax-content mega-cat-posts-container clearfix"> </div> </div> </div> </div> </div> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="/zifm-stereo-online-schedule/">Schedule</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2407"><a href="/cookie-policy/">Privacy</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="/zifm-stereo-online-contact/">Contact Us</a></li> </ul></div> </div> <div id="mobile-social-icons" class="social-icons-widget solid-social-icons"> <ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/ZiFMStereo/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//twitter.com/ZiFMStereo"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="//www.youtube.com/channel/UCrZ5Z12A_uf9zUJ8urXPafA"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="//www.instagram.com/zifmstereo/?hl=en"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> </div> </div> </div> </aside> </div> </div> <script type="text/javascript">
			if( 'loading' in HTMLImageElement.prototype) {
				document.querySelectorAll('[data-src]').forEach( function(img){
					img.src = img.dataset.src;
					img.removeAttribute('data-src');
				});
			}
		</script> <link rel='preload' href="/wp-content/themes/jannah/assets/css/helpers.min.css" as='style' onload='this.onload=null;this.rel="stylesheet"'/> <noscript><link rel='stylesheet' id='tie-css-helpers-css' href="/wp-content/themes/jannah/assets/css/helpers.min.css" type='text/css' media='all'/></noscript> <script>console.log('Style tie-css-helpers')</script> <link rel='preload' href="/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css" as='style' onload='this.onload=null;this.rel="stylesheet"'/> <noscript><link rel='stylesheet' id='tie-css-ilightbox-css' href="/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css" type='text/css' media='all'/></noscript> <script>console.log('Style tie-css-ilightbox')</script> <link rel='preload' href="/wp-content/themes/jannah/assets/css/fontawesome.css" as='style' onload='this.onload=null;this.rel="stylesheet"'/> <noscript><link rel='stylesheet' id='tie-fontawesome5-css' href="/wp-content/themes/jannah/assets/css/fontawesome.css" type='text/css' media='all'/></noscript> <script>console.log('Style tie-fontawesome5')</script> <a rel="nofollow" style="display:none;" href="/?blackhole=b85c06686b" title="Do NOT follow this link or you will be banned from the site!">ZiFM Stereo</a> <div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</br><div class="wt-cli-ccpa-element"> <span class="wt-cli-form-group wt-cli-custom-checkbox wt-cli-ccpa-checkbox"><input type="checkbox" id="wt-cli-ccpa-opt-out" class="wt-cli-ccpa-opt-out wt-cli-ccpa-opt-out-checkbox"><label for="wt-cli-ccpa-opt-out" style="color:#333333;">Do not sell my personal information</label></span>.</div></div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"> <div class="cli-modal-dialog" role="document"> <div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button> <div class="cli-modal-body"> <div class="cli-container-fluid cli-tab-container"> <div class="cli-row"> <div class="cli-col-12 cli-align-items-stretch cli-px-0"> <div class="cli-privacy-overview"> <h4>Privacy Overview</h4> <div class="cli-privacy-content"> <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div> </div> <a class="cli-privacy-readmore" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div> </div> <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"> <div class="cli-tab-section"> <div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a> <div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"/> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label> </div> <span class="cli-necessary-caption">Always Enabled</span> </div> <div class="cli-tab-content"> <div class="cli-tab-pane cli-fade" data-id="necessary"> <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p> </div> </div> </div> <div class="cli-tab-section"> <div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab"> Non-necessary </a> <div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked'/> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label> </div> </div> <div class="cli-tab-content"> <div class="cli-tab-pane cli-fade" data-id="non-necessary"> <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p> </div> </div> </div> </div> </div> </div> </div> <div class="cli-modal-footer"> <div class="wt-cli-element cli-container-fluid cli-tab-container"> <div class="cli-row"> <div class="cli-col-12 cli-align-items-stretch cli-px-0"> <div class="cli-tab-footer wt-cli-privacy-overview-actions"> <a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a> </div> </div> </div> </div> </div> </div> </div> </div> <div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div> <div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div> <div id="fb-root"></div> <script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type="text/javascript">
			window.___gcfg = {
				lang: 'en-US'
			};
			(function() {
				var po = document.createElement('script');
				po.type = 'text/javascript';
				po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(po, s);
			})();
		</script> <script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script> <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.63);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = '';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script> <style type="text/css" aria-selected="true"> .sfsi_subscribe_Popinner { width: 100% !important; height: auto !important; padding: 18px 0px !important; background-color: #ffffff !important; } .sfsi_subscribe_Popinner form { margin: 0 20px !important; } .sfsi_subscribe_Popinner h5 { font-family: Helvetica,Arial,sans-serif !important; font-weight: bold !important; color: #000000 !important; font-size: 16px !important; text-align: center !important; margin: 0 0 10px !important; padding: 0 !important; } .sfsi_subscription_form_field { margin: 5px 0 !important; width: 100% !important; display: inline-flex; display: -webkit-inline-flex; } .sfsi_subscription_form_field input { width: 100% !important; padding: 10px 0px !important; } .sfsi_subscribe_Popinner input[type=email] { font-family: Helvetica,Arial,sans-serif !important; font-style: normal !important; color: #000000 !important; font-size: 14px !important; text-align: center !important; } .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder { font-family: Helvetica,Arial,sans-serif !important; font-style: normal !important; color: #000000 !important; font-size: 14px !important; text-align: center !important; } .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */ font-family: Helvetica,Arial,sans-serif !important; font-style: normal !important; color: #000000 !important; font-size: 14px !important; text-align: center !important; } .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder { /* Firefox 19+ */ font-family: Helvetica,Arial,sans-serif !important; font-style: normal !important; color: #000000 !important; font-size: 14px !important; text-align: center !important; } .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder { font-family: Helvetica,Arial,sans-serif !important; font-style: normal !important; color: #000000 !important; font-size: 14px !important; text-align: center !important; } .sfsi_subscribe_Popinner input[type=submit] { font-family: Helvetica,Arial,sans-serif !important; font-weight: bold !important; color: #000000 !important; font-size: 16px !important; text-align: center !important; background-color: #dedede !important; } .sfsi_shortcode_container { float: left; } .sfsi_shortcode_container .norm_row .sfsi_wDiv { position: relative !important; } .sfsi_shortcode_container .sfsi_holders { display: none; } </style> <div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div> <div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div class="popup-search-wrap-inner"> <div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search"> <form method="get" class="tie-popup-search-form" action="/"> <input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter"/> <button class="tie-popup-search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button> </form> </div> </div> </div> <div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div class="popup-search-wrap-inner"> <div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search"> <form method="get" class="tie-popup-search-form" action="/"> <input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for"/> <button class="tie-popup-search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button> </form> </div> </div> </div> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/animate-it/assets/js/animo.min.js' id='edsanimate-animo-script-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/animate-it/assets/js/jquery.ba-throttle-debounce.min.js' id='edsanimate-throttle-debounce-script-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/animate-it/assets/js/viewportchecker.js' id='viewportcheck-script-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/animate-it/assets/js/edsanimate.js' id='edsanimate-script-js'></script> <script type='text/javascript' id='edsanimate-site-script-js-extra'>
/* <![CDATA[ */
var edsanimate_options = {"offset":"75","hide_hz_scrollbar":"1","hide_vl_scrollbar":"0"};
/* ]]> */
</script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/animate-it/assets/js/edsanimate.site.js' id='edsanimate-site-script-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://zifmstereo.co.zw/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://zifmstereo.co.zw/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://zifmstereo.co.zw/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://zifmstereo.co.zw/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://zifmstereo.co.zw/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://zifmstereo.co.zw/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://zifmstereo.co.zw/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script> <script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-includes/js/dist/url.min.js' id='wp-url-js'></script> <script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-03-03 06:29:53+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_ZA"},"You are probably offline.":["You are probably offline."],"Media upload failed. If this is a photo or a large image, please scale it down and try again.":["Media upload failed. If this is a photo or a large image, please scale it down and try again."],"The response is not a valid JSON response.":["The response is not a valid JSON response."],"An unknown error occurred.":["An unknown error occurred."]}},"comment":{"reference":"wp-includes\/js\/dist\/api-fetch.js"}} );
</script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script> <script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://zifmstereo.co.zw/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "a002bd22e4" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://zifmstereo.co.zw/wp-admin/admin-ajax.php?action=rest-nonce";
</script> <script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js' id='SFSIjqueryModernizr-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js' id='SFSIjqueryShuffle-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js' id='SFSIjqueryrandom-shuffle-js'></script> <script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/zifmstereo.co.zw\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/zifmstereo.co.zw\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/zifmstereo.co.zw\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/ultimate-social-media-icons/js/custom.js' id='SFSICustomJs-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/widget-post-slider/assets/js/slick.min.js' id='slick-min-js-js'></script> <script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/zifmstereo.co.zw\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"true","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"@zifmnews","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/js/scripts.min.js' id='tie-scripts-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/ilightbox/lightbox.js' id='tie-js-ilightbox-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/js/desktop.min.js' id='tie-js-desktop-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/js/live-search.js' id='tie-js-livesearch-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/js/single.min.js' id='tie-js-single-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/joan/joan.js' id='joan-front-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/js/sliders.min.js' id='tie-js-sliders-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/js/shortcodes.js' id='tie-js-shortcodes-js'></script> <script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script> <script type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script> <script>window.lazyLoadOptions = {
                elements_selector: "iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://zifmstereo.co.zw/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body> </html> 