<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<title>BusinessTimes E-Paper 17 June 2021 | ZiFM Stereo</title>

<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://zifmstereo.co.zw/wp-content/uploads/2021/03/zifm-logo-1.png' type='image/png'>
<link rel='preload' as='image' href='https://zifmstereo.co.zw/wp-content/uploads/2021/02/zifm-logo-website.png' type='image/png'>
<link rel='preload' as='font' href='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' />
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0Ed3O9pTYeA4-mjXr8NyLxS-OI-wiGlP5PReTdrANbo" />

<!-- Open Graph Meta Tags generated by Blog2Social 672 - https://www.blog2social.com -->
<meta property="og:title" content="BusinessTimes E-Paper 17 June 2021"/>
<meta property="og:description" content=""/>
<meta property="og:url" content="https://zifmstereo.co.zw/businesstimes-e-paper-17-june-2021/"/>
<!-- Open Graph Meta Tags generated by Blog2Social 672 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 672 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="BusinessTimes E-Paper 17 June 2021"/>
<meta name="twitter:description" content=""/>
<!-- Twitter Card generated by Blog2Social 672 - https://www.blog2social.com -->
<meta name="author" content="Tafadzwa Chingwe"/>
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="ZiFM Stereo &raquo; Feed" href="https://zifmstereo.co.zw/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zifmstereo.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='nta-css-popup-css'  href='https://zifmstereo.co.zw/wp-content/plugins/whatsapp-for-wordpress/assets/css/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='edsanimate-animo-css-css'  href='https://zifmstereo.co.zw/wp-content/plugins/animate-it/assets/css/animate-animo.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://zifmstereo.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://zifmstereo.co.zw/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://zifmstereo.co.zw/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://zifmstereo.co.zw/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='link-juice-keeper-css'  href='https://zifmstereo.co.zw/wp-content/plugins/link-juice-keeper/public/css/link-juice-keeper-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='https://zifmstereo.co.zw/wp-content/plugins/rotatingtweets/css/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://zifmstereo.co.zw/wp-content/plugins/taqyeem-buttons/assets/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://zifmstereo.co.zw/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://zifmstereo.co.zw/wp-content/plugins/widget-post-slider/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css-css'  href='https://zifmstereo.co.zw/wp-content/plugins/widget-post-slider/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='widget-post-slider-style-css'  href='https://zifmstereo.co.zw/wp-content/plugins/widget-post-slider/assets/css/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/css/style.min.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css'  href='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/css/single.min.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/css/print.css?ver=5.4.3' type='text/css' media='print' />
<link rel='stylesheet' id='taqyeem-styles-css'  href='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css?ver=5.4.3' type='text/css' media='all' />
<style id='taqyeem-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=5.7.2' id='jquery-cycle-js'></script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.10' id='rotating_tweet-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"1","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#dd0f0f","button_1_button_hover":"#b10c0c","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"popup","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/zifmstereo.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.3' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/link-juice-keeper/public/js/link-juice-keeper-public.js?ver=2.0.1' id='link-juice-keeper-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-190195471-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["zifmstereo.co.zw"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-190195471-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://zifmstereo.co.zw/wp-json/" /><link rel="alternate" type="application/json" href="https://zifmstereo.co.zw/wp-json/wp/v2/posts/10803" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zifmstereo.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zifmstereo.co.zw/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://zifmstereo.co.zw/?p=10803' />
<link rel="alternate" type="application/json+oembed" href="https://zifmstereo.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzifmstereo.co.zw%2Fbusinesstimes-e-paper-17-june-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zifmstereo.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzifmstereo.co.zw%2Fbusinesstimes-e-paper-17-june-2021%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.19 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	.g-2 { margin:0px;  width:auto; height:auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.34.1" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-190195471-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-190195471-1');
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-VNGSE9KC83"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-VNGSE9KC83');
</script><script>crudScriptURL = "https://zifmstereo.co.zw/wp-admin/admin-ajax.php"</script><!-- SEO meta tags powered by SmartCrawl -->
<link rel="canonical" href="https://zifmstereo.co.zw/businesstimes-e-paper-17-june-2021/" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/zifmstereo.co.zw\/#schema-publishing-organization","url":"https:\/\/zifmstereo.co.zw","name":"AB Communications","logo":{"@type":"ImageObject","@id":"https:\/\/zifmstereo.co.zw\/#schema-organization-logo","url":"https:\/\/zifmstereo.co.zw\/wp-content\/uploads\/2021\/05\/AB-logos-final_001.png","height":60,"width":60}},{"@type":"WebSite","@id":"https:\/\/zifmstereo.co.zw\/#schema-website","url":"https:\/\/zifmstereo.co.zw","name":"ZiFM Stereo","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/zifmstereo.co.zw\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https:\/\/zifmstereo.co.zw\/businesstimes-e-paper-17-june-2021\/#schema-webpage","isPartOf":{"@id":"https:\/\/zifmstereo.co.zw\/#schema-website"},"publisher":{"@id":"https:\/\/zifmstereo.co.zw\/#schema-publishing-organization"},"url":"https:\/\/zifmstereo.co.zw\/businesstimes-e-paper-17-june-2021\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/zifmstereo.co.zw\/businesstimes-e-paper-17-june-2021\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/zifmstereo.co.zw\/author\/kayzozo\/#schema-author","name":"Tafadzwa Chingwe","url":"https:\/\/zifmstereo.co.zw\/author\/kayzozo\/"},"publisher":{"@id":"https:\/\/zifmstereo.co.zw\/#schema-publishing-organization"},"dateModified":"2021-06-17T10:30:32","datePublished":"2021-06-17T10:30:27","headline":"BusinessTimes E-Paper 17 June 2021 | ZiFM Stereo","description":"","name":"BusinessTimes E-Paper 17 June 2021"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://zifmstereo.co.zw/businesstimes-e-paper-17-june-2021/" />
<meta property="og:title" content="BusinessTimes E-Paper 17 June 2021 | ZiFM Stereo" />
<meta property="article:published_time" content="2021-06-17T10:30:27" />
<meta property="article:author" content="Tafadzwa Chingwe" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="zifmstereo" />
<meta name="twitter:title" content="BusinessTimes E-Paper 17 June 2021 | ZiFM Stereo" />
<!-- /SEO -->
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://zifmstereo.co.zw/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type='text/css'>img#wpstats{display:none}</style>
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#ec1b24" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4752847042324824","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://i0.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/02/faviconnew.png?fit=32%2C25&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/02/faviconnew.png?fit=192%2C149&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/02/faviconnew.png?fit=180%2C140&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/02/faviconnew.png?fit=270%2C210&#038;ssl=1" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://zifmstereo.co.zw/rsslatest.xml" /><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	<script data-ad-client="ca-pub-4752847042324824" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<title>BusinessTimes E-Paper 17 June 2021 | ZiFM Stereo</title>

<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://zifmstereo.co.zw/wp-content/uploads/2021/03/zifm-logo-1.png' type='image/png'>
<link rel='preload' as='image' href='https://zifmstereo.co.zw/wp-content/uploads/2021/02/zifm-logo-website.png' type='image/png'>
<link rel='preload' as='font' href='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' />
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0Ed3O9pTYeA4-mjXr8NyLxS-OI-wiGlP5PReTdrANbo" />

<!-- Open Graph Meta Tags generated by Blog2Social 672 - https://www.blog2social.com -->
<meta property="og:title" content="BusinessTimes E-Paper 17 June 2021"/>
<meta property="og:description" content=""/>
<meta property="og:url" content="https://zifmstereo.co.zw/businesstimes-e-paper-17-june-2021/"/>
<!-- Open Graph Meta Tags generated by Blog2Social 672 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 672 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="BusinessTimes E-Paper 17 June 2021"/>
<meta name="twitter:description" content=""/>
<!-- Twitter Card generated by Blog2Social 672 - https://www.blog2social.com -->
<meta name="author" content="Tafadzwa Chingwe"/>
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="ZiFM Stereo &raquo; Feed" href="https://zifmstereo.co.zw/feed/" />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<link rel="https://api.w.org/" href="https://zifmstereo.co.zw/wp-json/" /><link rel="alternate" type="application/json" href="https://zifmstereo.co.zw/wp-json/wp/v2/posts/10803" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zifmstereo.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zifmstereo.co.zw/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://zifmstereo.co.zw/?p=10803' />
<link rel="alternate" type="application/json+oembed" href="https://zifmstereo.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzifmstereo.co.zw%2Fbusinesstimes-e-paper-17-june-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zifmstereo.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzifmstereo.co.zw%2Fbusinesstimes-e-paper-17-june-2021%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.19 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	.g-2 { margin:0px;  width:auto; height:auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.34.1" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-190195471-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-190195471-1');
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-VNGSE9KC83"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-VNGSE9KC83');
</script><script>crudScriptURL = "https://zifmstereo.co.zw/wp-admin/admin-ajax.php"</script><!-- SEO meta tags powered by SmartCrawl -->
<link rel="canonical" href="https://zifmstereo.co.zw/businesstimes-e-paper-17-june-2021/" />
<!-- /SEO -->
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://zifmstereo.co.zw/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type='text/css'>img#wpstats{display:none}</style>
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#ec1b24" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://i0.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/02/faviconnew.png?fit=32%2C25&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/02/faviconnew.png?fit=192%2C149&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/02/faviconnew.png?fit=180%2C140&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/02/faviconnew.png?fit=270%2C210&#038;ssl=1" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://zifmstereo.co.zw/rsslatest.xml" /><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-190195471-1"></script>
</head>

<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-10803 single-format-standard tie-no-js boxed-layout framed-layout is-percent-width wrapper-has-shadow block-head-7 magazine3 magazine1 is-lazyload is-thumb-overlay-disabled is-desktop is-header-layout-2 has-header-ad sidebar-right has-sidebar post-layout-2 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_breaking_news hide_breadcrumbs hide_share_post_bottom hide_post_newsletter hide_read_next hide_related hide_post_authorbio is-ajax-parent-post">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-2 main-nav-light main-nav-default-light main-nav-above has-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-boxed top-nav-above has-shadow is-stretch-header has-full-width-logo mobile-components-row mobile-header-default">
	
<nav id="top-nav"  class="has-breaking top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
			<div class="tie-alignleft">
				
<div class="breaking up-down-controls">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">Trending Local News</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="slideUp">

		
							<li class="news-item">
								<a href="https://zifmstereo.co.zw/kenneth-kaunda-first-president-of-zambia-dies-97/">Kenneth Kaunda, first President of Zambia dies (97)</a>
							</li>

							
							<li class="news-item">
								<a href="https://zifmstereo.co.zw/sulumani-chimbetu-warned-to-stay-out-of-politics/">Sulumani Chimbetu warned to stay out of politics</a>
							</li>

							
							<li class="news-item">
								<a href="https://zifmstereo.co.zw/zimbabwes-most-notorious-armed-robbers-jailed-4-years/">Zimbabwe’s most notorious armed robbers jailed 4 years</a>
							</li>

							
							<li class="news-item">
								<a href="https://zifmstereo.co.zw/lockdown-alert-south-africa-level-three-7500-daily-infections/">Lockdown Alert South Africa on Level Three,7500 daily infections</a>
							</li>

							
							<li class="news-item">
								<a href="https://zifmstereo.co.zw/list-of-companies-facing-si27-presidential-powers-penalty-over-forex-abuse/">List of Companies facing SI27 Presidential Powers penalty over forex abuse</a>
							</li>

							
							<li class="news-item">
								<a href="https://zifmstereo.co.zw/malawi-diplomats-expelled-from-sa-over-alcohol/">Diplomats expelled from SA over alcohol</a>
							</li>

							
							<li class="news-item">
								<a href="https://zifmstereo.co.zw/zimbabwe-airspace-under-threat/">Zimbabwe airspace under threat</a>
							</li>

							
							<li class="news-item">
								<a href="https://zifmstereo.co.zw/misa-head-office-moves-to-zimbabwe/">MISA head office moves to Zimbabwe</a>
							</li>

							
							<li class="news-item">
								<a href="https://zifmstereo.co.zw/zimbabwe-free-vaccination-for-all-citizens/">Zimbabwe: Free vaccination for all citizens</a>
							</li>

							
							<li class="news-item">
								<a href="https://zifmstereo.co.zw/s-a-witnesses-to-appear-in-malawi-court-in-the-bushiri-case/">Bushiri case UPDATE: Witnesses to appear in Malawi court</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
							</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-zifm-stereo-menu" class="menu" role="menubar"><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-38"><a href="https://zifmstereo.co.zw/">Home</a></li>
<li id="menu-item-1732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1732 mega-menu mega-cat " data-id="7" ><a href="https://zifmstereo.co.zw/category/entertainment-news/">Entertainment</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-2546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2546 mega-menu mega-cat " data-id="33" ><a href="https://zifmstereo.co.zw/category/zixtra/">Trending Music</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-1891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1891 mega-menu mega-cat " data-id="8" ><a href="https://zifmstereo.co.zw/category/zifm-sports/">Sport</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57 mega-menu mega-cat " data-id="3" ><a href="https://zifmstereo.co.zw/category/zifm-news/">Local News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58 mega-menu mega-cat " data-id="4" ><a href="https://zifmstereo.co.zw/category/zifm-presenters/">Presenters</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://zifmstereo.co.zw/zifm-stereo-online-schedule/">Schedule</a></li>
<li id="menu-item-2407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2407"><a href="https://zifmstereo.co.zw/cookie-policy/">Privacy</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://zifmstereo.co.zw/zifm-stereo-online-contact/">Contact Us</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" class="tie-search-trigger">
				<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
		</li>
				<li class="list-social-icons menu-item custom-menu-link">
			<a href="#" class="follow-btn">
				<span class="tie-icon-plus" aria-hidden="true"></span>
				<span class="follow-text">Follow</span>
			</a>
			<ul class="dropdown-social-icons comp-sub-menu"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/ZiFMStereo/"><span class="tie-social-icon tie-icon-facebook"></span><span class="social-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/ZiFMStereo"><span class="tie-social-icon tie-icon-twitter"></span><span class="social-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCrZ5Z12A_uf9zUJ8urXPafA"><span class="tie-social-icon tie-icon-youtube"></span><span class="social-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/zifmstereo/?hl=en"><span class="tie-social-icon tie-icon-instagram"></span><span class="social-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://zifmstereo.co.zw/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="social-text">RSS</span></a></li></ul><!-- #dropdown-social-icons /-->		</li><!-- #list-social-icons /-->
		<li class="weather-menu-item menu-item custom-menu-link">
				<div class="tie-weather-widget is-animated" title="Clear Sky">
					<div class="weather-wrap">

						<div class="weather-forecast-day small-weather-icons">
							
					<div class="weather-icon">
						<div class="icon-sun"></div>
					</div>
										</div><!-- .weather-forecast-day -->

						<div class="city-data">
							<span>Harare</span>
							<span class="weather-current-temp">
								18								<sup>&#x2103;</sup>
							</span>
						</div><!-- .city-data -->

					</div><!-- .weather-wrap -->
				</div><!-- .tie-weather-widget -->
				</li></ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->


<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				
		<div id="logo" class="image-logo" style="margin-top: 1px; margin-bottom: 1px;">

			
			<a title="ZiFM Stereo" href="https://zifmstereo.co.zw/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://zifmstereo.co.zw/wp-content/uploads/2021/02/zifm-logo-website.png 2x, https://zifmstereo.co.zw/wp-content/uploads/2021/03/zifm-logo-1.png 1x">
					<img class="tie-logo-img-default tie-logo-img" src="https://zifmstereo.co.zw/wp-content/uploads/2021/03/zifm-logo-1.png" alt="ZiFM Stereo" width="220" height="180" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-2"></span><span class="screen-reader-text">Menu</span></a></li> <li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li></ul></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><div class="g g-1"><div class="g-dyn a-6 c-1"><a class="gofollow" data-track="NiwxLDEsNjA=" href="https://www.cbz.co.zw/" target="_blank"><img src="https://i0.wp.com/zifmstereo.co.zw/wp-content/banners/vp5367a-cbzras-legal-sector-cover-_online-banners-2-04.jpg?ssl=1" width="728" height="90" /></a></div><div class="g-dyn a-3 c-2"><a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.cbz.co.zw/" target="_blank"><img src="https://i1.wp.com/zifmstereo.co.zw/wp-content/banners/vp5367a-cbzras-legal-sector-cover-_online-banners-2-01.jpg?ssl=1" width="728" height="90" /></a></div><div class="g-dyn a-7 c-3"><a class="gofollow" data-track="NywxLDEsNjA=" href="https://www.cbz.co.zw/" target="_blank"><img src="https://i2.wp.com/zifmstereo.co.zw/wp-content/banners/vp5367a-cbzras-legal-sector-cover-_online-banners-2-05.jpg?ssl=1" width="728" height="90" /></a></div><div class="g-dyn a-5 c-4"><a class="gofollow" data-track="NSwxLDEsNjA=" href="https://www.cbz.co.zw/" target="_blank"><img src="https://i2.wp.com/zifmstereo.co.zw/wp-content/banners/vp5367a-cbzras-legal-sector-cover-_online-banners-2-03.jpg?ssl=1" width="728" height="90" /></a></div><div class="g-dyn a-4 c-5"><a class="gofollow" data-track="NCwxLDEsNjA=" href="https://www.cbz.co.zw/" target="_blank"><img src="https://i1.wp.com/zifmstereo.co.zw/wp-content/banners/vp5367a-cbzras-legal-sector-cover-_online-banners-2-02.jpg?ssl=1" width="728" height="90" /></a></div></div></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->
</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	<div class="stream-item stream-item-above-post"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4752847042324824"
     data-ad-slot="4768635392"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
	<article id="the-post" class="container-wrapper post-content tie-standard tie-autoloaded-post" data-post-url="https://zifmstereo.co.zw/businesstimes-e-paper-17-june-2021/" data-post-title="BusinessTimes E-Paper 17 June 2021" data-post-edit="https://zifmstereo.co.zw/wp-admin/post.php?post=10803&amp;action=edit" data-share-title="BusinessTimes%20E-Paper%2017%20June%202021" data-share-link="https://zifmstereo.co.zw/?p=10803" data-share-image="">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://zifmstereo.co.zw/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://zifmstereo.co.zw/category/uncategorised/">Uncategorised</a><em class="delimiter">/</em><span class="current">BusinessTimes E-Paper 17 June 2021</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/zifmstereo.co.zw\/"}},{"@type":"ListItem","position":2,"item":{"name":"Uncategorised","@id":"https:\/\/zifmstereo.co.zw\/category\/uncategorised\/"}}]}</script>
	<div class="entry-header">

		
		<h1 class="post-title entry-title">BusinessTimes E-Paper 17 June 2021</h1>

			</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div class="entry-content entry clearfix">

			<div class="stream-item stream-item-above-post-content"><div class="g g-2"><div class="g-dyn a-11 c-1"><a class="gofollow" data-track="MTEsMiwxLDYw" href="https://www.cbz.co.zw/" target="_blank"><img src="https://i1.wp.com/zifmstereo.co.zw/wp-content/banners/vp5367a-cbzras-legal-sector-cover-_online-banners-2-09.jpg?ssl=1" width="600" height="300" /></a></div><div class="g-dyn a-12 c-2"><a class="gofollow" data-track="MTIsMiwxLDYw" href="https://www.cbz.co.zw/" target="_blank"><img src="https://i1.wp.com/zifmstereo.co.zw/wp-content/banners/vp5367a-cbzras-legal-sector-cover-_online-banners-2-10.jpg?ssl=1" width="600" height="300" /></a></div><div class="g-dyn a-9 c-3"><a class="gofollow" data-track="OSwyLDEsNjA=" href="https://www.cbz.co.zw/" target="_blank"><img src="https://i1.wp.com/zifmstereo.co.zw/wp-content/banners/vp5367a-cbzras-legal-sector-cover-_online-banners-2-07.jpg?ssl=1" width="600" height="300" /></a></div><div class="g-dyn a-10 c-4"><a class="gofollow" data-track="MTAsMiwxLDYw" href="https://www.cbz.co.zw/" target="_blank"><img src="https://i0.wp.com/zifmstereo.co.zw/wp-content/banners/vp5367a-cbzras-legal-sector-cover-_online-banners-2-08.jpg?ssl=1" width="600" height="300" /></a></div><div class="g-dyn a-8 c-5"><a class="gofollow" data-track="OCwyLDEsNjA=" href="https://www.cbz.co.zw/" target="_blank"><img src="https://i1.wp.com/zifmstereo.co.zw/wp-content/banners/vp5367a-cbzras-legal-sector-cover-_online-banners-2-06.jpg?ssl=1" width="600" height="300" /></a></div></div></div>
			<div class="real3dflipbook" id="1_60cb65e8a339a" style="position:absolute;" data-flipbook-options="{&quot;pages&quot;:[],&quot;pdfUrl&quot;:&quot;https:\/\/zifmstereo.co.zw\/wp-content\/uploads\/2021\/06\/E-Paper-17-June-2021.pdf&quot;,&quot;tableOfContent&quot;:[],&quot;id&quot;:&quot;1&quot;,&quot;bookId&quot;:&quot;1&quot;,&quot;date&quot;:&quot;2021-06-17&quot;,&quot;lightboxThumbnailUrl&quot;:&quot;&quot;,&quot;mode&quot;:&quot;fullscreen&quot;,&quot;viewMode&quot;:&quot;webgl&quot;,&quot;pageTextureSize&quot;:&quot;2048&quot;,&quot;pageTextureSizeSmall&quot;:&quot;1500&quot;,&quot;pageTextureSizeMobile&quot;:&quot;&quot;,&quot;pageTextureSizeMobileSmall&quot;:&quot;1024&quot;,&quot;zoomMin&quot;:&quot;0.9&quot;,&quot;zoomStep&quot;:&quot;2&quot;,&quot;zoomSize&quot;:&quot;&quot;,&quot;zoomReset&quot;:&quot;false&quot;,&quot;doubleClickZoom&quot;:&quot;true&quot;,&quot;singlePageMode&quot;:&quot;false&quot;,&quot;pageFlipDuration&quot;:&quot;1&quot;,&quot;sound&quot;:&quot;true&quot;,&quot;startPage&quot;:&quot;1&quot;,&quot;deeplinking&quot;:{&quot;enabled&quot;:&quot;false&quot;,&quot;prefix&quot;:&quot;&quot;},&quot;responsiveView&quot;:&quot;true&quot;,&quot;responsiveViewTreshold&quot;:&quot;768&quot;,&quot;textLayer&quot;:&quot;false&quot;,&quot;pdfPageScale&quot;:&quot;&quot;,&quot;backCover&quot;:&quot;true&quot;,&quot;height&quot;:&quot;400&quot;,&quot;responsiveHeight&quot;:&quot;true&quot;,&quot;aspectRatio&quot;:&quot;2&quot;,&quot;thumbnailsOnStart&quot;:&quot;false&quot;,&quot;contentOnStart&quot;:&quot;false&quot;,&quot;searchOnStart&quot;:&quot;&quot;,&quot;tableOfContentCloseOnClick&quot;:&quot;true&quot;,&quot;thumbsCloseOnClick&quot;:&quot;true&quot;,&quot;autoplayOnStart&quot;:&quot;false&quot;,&quot;autoplayInterval&quot;:&quot;3000&quot;,&quot;autoplayStartPage&quot;:&quot;1&quot;,&quot;autoplayLoop&quot;:&quot;true&quot;,&quot;rightToLeft&quot;:&quot;false&quot;,&quot;pageWidth&quot;:&quot;&quot;,&quot;pageHeight&quot;:&quot;&quot;,&quot;thumbSize&quot;:&quot;130&quot;,&quot;logoImg&quot;:&quot;&quot;,&quot;logoUrl&quot;:&quot;&quot;,&quot;logoCSS&quot;:&quot;position:absolute;left:0;top:0;&quot;,&quot;menuSelector&quot;:&quot;&quot;,&quot;zIndex&quot;:&quot;auto&quot;,&quot;preloaderText&quot;:&quot;&quot;,&quot;googleAnalyticsTrackingCode&quot;:&quot;&quot;,&quot;pdfBrowserViewerIfIE&quot;:&quot;false&quot;,&quot;viewModeMobile&quot;:&quot;&quot;,&quot;aspectRatioMobile&quot;:&quot;&quot;,&quot;singlePageModeIfMobile&quot;:&quot;false&quot;,&quot;pdfBrowserViewerIfMobile&quot;:&quot;false&quot;,&quot;pdfBrowserViewerFullscreen&quot;:&quot;true&quot;,&quot;pdfBrowserViewerFullscreenTarget&quot;:&quot;_blank&quot;,&quot;btnTocIfMobile&quot;:&quot;true&quot;,&quot;btnThumbsIfMobile&quot;:&quot;true&quot;,&quot;btnShareIfMobile&quot;:&quot;false&quot;,&quot;btnDownloadPagesIfMobile&quot;:&quot;true&quot;,&quot;btnDownloadPdfIfMobile&quot;:&quot;true&quot;,&quot;btnSoundIfMobile&quot;:&quot;false&quot;,&quot;btnExpandIfMobile&quot;:&quot;true&quot;,&quot;btnPrintIfMobile&quot;:&quot;false&quot;,&quot;logoHideOnMobile&quot;:&quot;false&quot;,&quot;mobile&quot;:{&quot;thumbnailsOnStart&quot;:&quot;false&quot;,&quot;contentOnStart&quot;:&quot;false&quot;},&quot;lightboxCSS&quot;:&quot;&quot;,&quot;lightboxLink&quot;:&quot;&quot;,&quot;lightboxLinkNewWindow&quot;:&quot;true&quot;,&quot;lightboxBackground&quot;:&quot;rgb(81, 85, 88)&quot;,&quot;lightboxBackgroundPattern&quot;:&quot;&quot;,&quot;lightboxBackgroundImage&quot;:&quot;&quot;,&quot;lightboxContainerCSS&quot;:&quot;display:inline-block;padding:10px;&quot;,&quot;lightboxThumbnailHeight&quot;:&quot;300&quot;,&quot;lightboxThumbnailUrlCSS&quot;:&quot;display:block;&quot;,&quot;lightboxThumbnailInfo&quot;:&quot;false&quot;,&quot;lightboxThumbnailInfoText&quot;:&quot;&quot;,&quot;lightboxThumbnailInfoCSS&quot;:&quot;top: 0;  width: 100%; height: 100%; font-size: 16px; color: #000; background: rgba(255,255,255,.8); &quot;,&quot;showTitle&quot;:&quot;false&quot;,&quot;showDate&quot;:&quot;false&quot;,&quot;hideThumbnail&quot;:&quot;false&quot;,&quot;lightboxText&quot;:&quot;&quot;,&quot;lightboxTextCSS&quot;:&quot;display:block;&quot;,&quot;lightboxTextPosition&quot;:&quot;top&quot;,&quot;lightBoxOpened&quot;:&quot;false&quot;,&quot;lightBoxFullscreen&quot;:&quot;false&quot;,&quot;lightboxCloseOnClick&quot;:&quot;false&quot;,&quot;lightboxMarginV&quot;:&quot;0&quot;,&quot;lightboxMarginH&quot;:&quot;0&quot;,&quot;lights&quot;:&quot;true&quot;,&quot;lightPositionX&quot;:&quot;0&quot;,&quot;lightPositionY&quot;:&quot;150&quot;,&quot;lightPositionZ&quot;:&quot;1400&quot;,&quot;lightIntensity&quot;:&quot;0.6&quot;,&quot;shadows&quot;:&quot;true&quot;,&quot;shadowMapSize&quot;:&quot;2048&quot;,&quot;shadowOpacity&quot;:&quot;0.2&quot;,&quot;shadowDistance&quot;:&quot;15&quot;,&quot;pageHardness&quot;:&quot;2&quot;,&quot;coverHardness&quot;:&quot;2&quot;,&quot;pageRoughness&quot;:&quot;1&quot;,&quot;pageMetalness&quot;:&quot;0&quot;,&quot;pageSegmentsW&quot;:&quot;6&quot;,&quot;pageSegmentsH&quot;:&quot;1&quot;,&quot;pageMiddleShadowSize&quot;:&quot;2&quot;,&quot;pageMiddleShadowColorL&quot;:&quot;#999999&quot;,&quot;pageMiddleShadowColorR&quot;:&quot;#777777&quot;,&quot;antialias&quot;:&quot;false&quot;,&quot;pan&quot;:&quot;0&quot;,&quot;tilt&quot;:&quot;0&quot;,&quot;rotateCameraOnMouseDrag&quot;:&quot;true&quot;,&quot;panMax&quot;:&quot;20&quot;,&quot;panMin&quot;:&quot;-20&quot;,&quot;tiltMax&quot;:&quot;0&quot;,&quot;tiltMin&quot;:&quot;-60&quot;,&quot;currentPage&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;title&quot;:&quot;Current page&quot;,&quot;hAlign&quot;:&quot;left&quot;,&quot;vAlign&quot;:&quot;top&quot;},&quot;btnAutoplay&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;icon&quot;:&quot;fa-play&quot;,&quot;iconAlt&quot;:&quot;fa-pause&quot;,&quot;icon2&quot;:&quot;play_arrow&quot;,&quot;iconAlt2&quot;:&quot;pause&quot;,&quot;title&quot;:&quot;Autoplay&quot;},&quot;btnNext&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;icon&quot;:&quot;fa-chevron-right&quot;,&quot;icon2&quot;:&quot;chevron_right&quot;,&quot;title&quot;:&quot;Next Page&quot;},&quot;btnLast&quot;:{&quot;enabled&quot;:&quot;false&quot;,&quot;icon&quot;:&quot;fa-angle-double-right&quot;,&quot;icon2&quot;:&quot;last_page&quot;,&quot;title&quot;:&quot;Last Page&quot;},&quot;btnPrev&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;icon&quot;:&quot;fa-chevron-left&quot;,&quot;icon2&quot;:&quot;chevron_left&quot;,&quot;title&quot;:&quot;Previous Page&quot;},&quot;btnFirst&quot;:{&quot;enabled&quot;:&quot;false&quot;,&quot;icon&quot;:&quot;fa-angle-double-left&quot;,&quot;icon2&quot;:&quot;first_page&quot;,&quot;title&quot;:&quot;First Page&quot;},&quot;btnZoomIn&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;icon&quot;:&quot;fa-plus&quot;,&quot;icon2&quot;:&quot;zoom_in&quot;,&quot;title&quot;:&quot;Zoom in&quot;},&quot;btnZoomOut&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;icon&quot;:&quot;fa-minus&quot;,&quot;icon2&quot;:&quot;zoom_out&quot;,&quot;title&quot;:&quot;Zoom out&quot;},&quot;btnToc&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;icon&quot;:&quot;fa-list-ol&quot;,&quot;icon2&quot;:&quot;toc&quot;,&quot;title&quot;:&quot;Table of Contents&quot;},&quot;btnThumbs&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;icon&quot;:&quot;fa-th-large&quot;,&quot;icon2&quot;:&quot;view_module&quot;,&quot;title&quot;:&quot;Pages&quot;},&quot;btnShare&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;icon&quot;:&quot;fa-share-alt&quot;,&quot;icon2&quot;:&quot;share&quot;,&quot;title&quot;:&quot;Share&quot;},&quot;btnDownloadPages&quot;:{&quot;enabled&quot;:&quot;false&quot;,&quot;url&quot;:&quot;&quot;,&quot;icon&quot;:&quot;fa-download&quot;,&quot;icon2&quot;:&quot;file_download&quot;,&quot;title&quot;:&quot;Download pages&quot;},&quot;btnDownloadPdf&quot;:{&quot;enabled&quot;:&quot;false&quot;,&quot;url&quot;:&quot;&quot;,&quot;icon&quot;:&quot;fa-file&quot;,&quot;icon2&quot;:&quot;picture_as_pdf&quot;,&quot;title&quot;:&quot;Download PDF&quot;,&quot;forceDownload&quot;:&quot;true&quot;,&quot;openInNewWindow&quot;:&quot;true&quot;},&quot;btnSound&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;icon&quot;:&quot;fa-volume-up&quot;,&quot;iconAlt&quot;:&quot;fa-volume-off&quot;,&quot;icon2&quot;:&quot;volume_up&quot;,&quot;iconAlt2&quot;:&quot;volume_mute&quot;,&quot;title&quot;:&quot;Sound&quot;},&quot;btnExpand&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;icon&quot;:&quot;fa-expand&quot;,&quot;iconAlt&quot;:&quot;fa-compress&quot;,&quot;icon2&quot;:&quot;fullscreen&quot;,&quot;iconAlt2&quot;:&quot;fullscreen_exit&quot;,&quot;title&quot;:&quot;Toggle fullscreen&quot;},&quot;btnSelect&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;icon&quot;:&quot;fas fa-i-cursor&quot;,&quot;icon2&quot;:&quot;text_format&quot;,&quot;title&quot;:&quot;Select tool&quot;},&quot;btnSearch&quot;:{&quot;enabled&quot;:&quot;false&quot;,&quot;icon&quot;:&quot;fas fa-search&quot;,&quot;icon2&quot;:&quot;search&quot;,&quot;title&quot;:&quot;Search&quot;},&quot;btnBookmark&quot;:{&quot;enabled&quot;:&quot;false&quot;,&quot;icon&quot;:&quot;fas fa-bookmark&quot;,&quot;icon2&quot;:&quot;bookmark&quot;,&quot;title&quot;:&quot;Bookmark&quot;},&quot;btnPrint&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;icon&quot;:&quot;fa-print&quot;,&quot;icon2&quot;:&quot;print&quot;,&quot;title&quot;:&quot;Print&quot;},&quot;btnClose&quot;:{&quot;enabled&quot;:&quot;true&quot;},&quot;google_plus&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;url&quot;:&quot;&quot;},&quot;twitter&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;url&quot;:&quot;&quot;,&quot;description&quot;:&quot;&quot;},&quot;facebook&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;url&quot;:&quot;&quot;,&quot;description&quot;:&quot;&quot;,&quot;title&quot;:&quot;&quot;,&quot;image&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;},&quot;pinterest&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;url&quot;:&quot;&quot;,&quot;image&quot;:&quot;&quot;,&quot;description&quot;:&quot;&quot;},&quot;email&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;url&quot;:&quot;&quot;,&quot;description&quot;:&quot;&quot;},&quot;theme&quot;:&quot;default&quot;,&quot;skin&quot;:&quot;light&quot;,&quot;useFontAwesome5&quot;:&quot;true&quot;,&quot;sideNavigationButtons&quot;:&quot;true&quot;,&quot;backgroundColor&quot;:&quot;rgb(81, 85, 88)&quot;,&quot;backgroundPattern&quot;:&quot;&quot;,&quot;backgroundImage&quot;:&quot;&quot;,&quot;backgroundTransparent&quot;:&quot;false&quot;,&quot;menuBackground&quot;:&quot;&quot;,&quot;menuShadow&quot;:&quot;&quot;,&quot;menuMargin&quot;:&quot;0&quot;,&quot;menuPadding&quot;:&quot;0&quot;,&quot;menuOverBook&quot;:&quot;false&quot;,&quot;menuFloating&quot;:&quot;false&quot;,&quot;menuTransparent&quot;:&quot;false&quot;,&quot;menu2Background&quot;:&quot;&quot;,&quot;menu2Shadow&quot;:&quot;&quot;,&quot;menu2Margin&quot;:&quot;0&quot;,&quot;menu2Padding&quot;:&quot;0&quot;,&quot;menu2OverBook&quot;:&quot;true&quot;,&quot;menu2Floating&quot;:&quot;false&quot;,&quot;menu2Transparent&quot;:&quot;true&quot;,&quot;skinColor&quot;:&quot;&quot;,&quot;skinBackground&quot;:&quot;&quot;,&quot;hideMenu&quot;:&quot;false&quot;,&quot;menuAlignHorizontal&quot;:&quot;center&quot;,&quot;btnColor&quot;:&quot;&quot;,&quot;btnBackground&quot;:&quot;none&quot;,&quot;btnRadius&quot;:&quot;0&quot;,&quot;btnMargin&quot;:&quot;0&quot;,&quot;btnSize&quot;:&quot;14&quot;,&quot;btnPaddingV&quot;:&quot;10&quot;,&quot;btnPaddingH&quot;:&quot;10&quot;,&quot;btnShadow&quot;:&quot;&quot;,&quot;btnTextShadow&quot;:&quot;&quot;,&quot;btnBorder&quot;:&quot;&quot;,&quot;sideBtnColor&quot;:&quot;#fff&quot;,&quot;sideBtnBackground&quot;:&quot;rgba(0,0,0,.3)&quot;,&quot;sideBtnRadius&quot;:&quot;0&quot;,&quot;sideBtnMargin&quot;:&quot;0&quot;,&quot;sideBtnSize&quot;:&quot;30&quot;,&quot;sideBtnPaddingV&quot;:&quot;5&quot;,&quot;sideBtnPaddingH&quot;:&quot;5&quot;,&quot;sideBtnShadow&quot;:&quot;&quot;,&quot;sideBtnTextShadow&quot;:&quot;&quot;,&quot;sideBtnBorder&quot;:&quot;&quot;,&quot;closeBtnColor&quot;:&quot;#FFF&quot;,&quot;closeBtnBackground&quot;:&quot;rgba(0,0,0,.4)&quot;,&quot;closeBtnRadius&quot;:&quot;0&quot;,&quot;closeBtnMargin&quot;:&quot;0&quot;,&quot;closeBtnSize&quot;:&quot;20&quot;,&quot;closeBtnPadding&quot;:&quot;5&quot;,&quot;closeBtnTextShadow&quot;:&quot;&quot;,&quot;closeBtnBorder&quot;:&quot;&quot;,&quot;currentPageMarginV&quot;:&quot;5&quot;,&quot;currentPageMarginH&quot;:&quot;5&quot;,&quot;arrowsAlwaysEnabledForNavigation&quot;:&quot;false&quot;,&quot;arrowsDisabledNotFullscreen&quot;:&quot;true&quot;,&quot;touchSwipeEnabled&quot;:&quot;true&quot;,&quot;rightClickEnabled&quot;:&quot;true&quot;,&quot;linkColor&quot;:&quot;rgba(0, 0, 0, 0)&quot;,&quot;linkColorHover&quot;:&quot;rgba(255, 255, 0, .2)&quot;,&quot;strings&quot;:{&quot;print&quot;:&quot;Print&quot;,&quot;printLeftPage&quot;:&quot;Print left page&quot;,&quot;printRightPage&quot;:&quot;Print right page&quot;,&quot;printCurrentPage&quot;:&quot;Print current page&quot;,&quot;printAllPages&quot;:&quot;Print all pages&quot;,&quot;download&quot;:&quot;Download&quot;,&quot;downloadLeftPage&quot;:&quot;Download left page&quot;,&quot;downloadRightPage&quot;:&quot;Download right page&quot;,&quot;downloadCurrentPage&quot;:&quot;Download current page&quot;,&quot;downloadAllPages&quot;:&quot;Download all pages&quot;,&quot;bookmarks&quot;:&quot;Bookmarks&quot;,&quot;bookmarkLeftPage&quot;:&quot;Bookmark left page&quot;,&quot;bookmarkRightPage&quot;:&quot;Bookmark right page&quot;,&quot;bookmarkCurrentPage&quot;:&quot;Bookmark current page&quot;,&quot;search&quot;:&quot;Search&quot;,&quot;findInDocument&quot;:&quot;Find in document&quot;,&quot;pagesFoundContaining&quot;:&quot;pages found containing&quot;,&quot;thumbnails&quot;:&quot;Thumbnails&quot;,&quot;tableOfContent&quot;:&quot;Table of Contents&quot;,&quot;share&quot;:&quot;Share&quot;,&quot;pressEscToClose&quot;:&quot;Press ESC to close&quot;},&quot;name&quot;:&quot;Business Times 17 June 2021&quot;,&quot;post_id&quot;:10802,&quot;rootFolder&quot;:&quot;https:\/\/zifmstereo.co.zw\/wp-content\/plugins\/real3d-flipbook\/&quot;,&quot;uniqueId&quot;:&quot;1_60cb65e8a339a&quot;}"></div>



<p></p>
<!-- AI CONTENT END 1 -->

			
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
							</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2021-06-17T10:30:27+02:00","datePublished":"2021-06-17T10:30:27+02:00","dateModified":"2021-06-17T10:30:32+02:00","headline":"BusinessTimes E-Paper 17 June 2021","name":"BusinessTimes E-Paper 17 June 2021","keywords":[],"url":"https:\/\/zifmstereo.co.zw\/businesstimes-e-paper-17-june-2021\/","description":"","copyrightYear":"2021","articleSection":"Uncategorised","articleBody":"\n\n\n\n\n\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"ZiFM Stereo","logo":{"@type":"ImageObject","url":"https:\/\/zifmstereo.co.zw\/wp-content\/uploads\/2021\/02\/zifm-logo-website.png"},"sameAs":["https:\/\/www.facebook.com\/ZiFMStereo\/","https:\/\/twitter.com\/ZiFMStereo","https:\/\/www.youtube.com\/channel\/UCrZ5Z12A_uf9zUJ8urXPafA","https:\/\/www.instagram.com\/zifmstereo\/?hl=en"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/zifmstereo.co.zw\/businesstimes-e-paper-17-june-2021\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Tafadzwa Chingwe","url":"https:\/\/zifmstereo.co.zw\/author\/kayzozo\/"}}</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="tie-icon-angle-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		<script type="text/javascript">
			var $thisPost = document.getElementById('the-post');
			$thisPost = $thisPost.querySelector('.entry');

			var $thisButton = document.getElementById('toggle-post-button');
			$thisButton.addEventListener( 'click', function(e){
				$thisPost.classList.add('is-expanded');
				$thisButton.parentNode.removeChild($thisButton);
				e.preventDefault();
			});
		</script>
		
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links  icons-text share-pill">
				
				<a href="https://www.facebook.com/sharer.php?u=https://zifmstereo.co.zw/?p=10803" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=BusinessTimes%20E-Paper%2017%20June%202021&#038;url=https://zifmstereo.co.zw/?p=10803&#038;via=@zifmstereo" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=@zifmstereo">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://zifmstereo.co.zw/businesstimes-e-paper-17-june-2021/&#038;title=BusinessTimes%20E-Paper%2017%20June%202021" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn  large-share-button" data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="social-text">LinkedIn</span>
				</a>
				<a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://zifmstereo.co.zw/?p=10803&redirect_uri=https://zifmstereo.co.zw/?p=10803" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn  large-share-button" data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="social-text">Messenger</span>
				</a>
				<a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://zifmstereo.co.zw/?p=10803&#038;redirect_uri=https://zifmstereo.co.zw/?p=10803" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn  large-share-button" data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="social-text">Messenger</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=BusinessTimes%20E-Paper%2017%20June%202021%20https://zifmstereo.co.zw/?p=10803" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn  large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	<div class="stream-item stream-item-below-post"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4752847042324824"
     data-ad-slot="4768635392"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
	<div class="post-components">

		
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="social-3" class="  container-wrapper widget social-icons-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Follow Us<span class="widget-title-icon tie-icon"></span></div></div><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/ZiFMStereo/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/ZiFMStereo"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCrZ5Z12A_uf9zUJ8urXPafA"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/zifmstereo/?hl=en"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://zifmstereo.co.zw/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> 
<div class="clearfix"></div><div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-5" class="  container-wrapper widget stream-item-widget"><div class="stream-item-widget-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 advert new -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4752847042324824"
     data-ad-slot="2540442785"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-html-widget-4" class="  container-wrapper widget text-html"><div class="widget-title the-global-title"><div class="the-subtitle">On-Air Now<span class="widget-title-icon tie-icon"></span></div></div><div ><h2 style="text-align: center;">Listen Live</h2>

<a href="#" onClick="window.open('zifm-stereo-live-stream-online/','pagename','resizable,height=800,width=600'); return false;"><div class="eds-animate  " data-eds-entry-animation="flash" data-eds-entry-delay="0" data-eds-entry-duration="2.0" data-eds-entry-timing="linear" data-eds-exit-animation="" data-eds-exit-delay="" data-eds-exit-duration="" data-eds-exit-timing="" data-eds-repeat-count="infinite" data-eds-keep="yes" data-eds-animate-on="load" data-eds-scroll-offset=""><img class="aligncenter" src="https://zifmstereo.co.zw/wp-content/uploads/2021/02/supa-player-73x59-1.png" alt="" /></div></a>

<h3 style="text-align: center;"><style></style><div class="joan-now-playing"></div></h3><p>&nbsp;</p></div><div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-3" class="  container-wrapper widget stream-item-widget"><div class="stream-item-widget-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 advert new -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4752847042324824"
     data-ad-slot="2540442785"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

			<div id="footer-instagram" class="footer-instagram-section">
			<div id="instagram-link" class="is-colored has-12-media is-expanded"><a target="_blank" title="Follow us" rel="nofollow noopener" href="https://www.instagram.com/zifmstereo/?hl=en"><span class="tie-icon-instagram" aria-hidden="true"></span> </a><span class="account-username">@zifmstereo</span><a class="follow-button button" title="Follow us" target="_blank" rel="nofollow noopener" href="https://www.instagram.com/zifmstereo/?hl=en">Follow us</span></a></div>
			<div class="tie-insta-box instagram-lightbox">
				<div class="tie-insta-photos">

					
							<div class="tie-insta-post">
								<a href="https://www.instagram.com/p/CQN4PuuAeSh/"  target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/202200649_1134770946996923_2769397928599829282_n.jpg?_nc_cat=107&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=uMXkMyXtKsYAX-HDEPO&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=6fe85350d18da82c15f019a57710f0b4&oe=60CFF5CB" width="320" height="320" alt="It’s a #ThrowbackThursday, let’s take it all the way back to when @roki_zw gave us this amazing jam 🔥🔥 How old were you when this classic dropped 😅? 🚨🚨NO COPYRIGHT INFRINGEMENT INTENDED 🚨🚨" /><span class="media-video"><span class="tie-icon-video-camera"></span></span></a>							</div>
						
							<div class="tie-insta-post">
								<a href="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/201517267_244163283712305_585964752361543533_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=iM-LNyoL1akAX8coMeP&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=efa48750c24a53dbc061fb7a2cbde868&#038;oe=60CFEA06" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/201517267_244163283712305_585964752361543533_n.jpg?_nc_cat=106&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=iM-LNyoL1akAX8coMeP&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=efa48750c24a53dbc061fb7a2cbde868&oe=60CFEA06', width: 800, height: 800" data-title="In this weeks edition of The Business Times ZW 🏦 RBZ in forex law U-turn 🇷🇼 Zim upbeat on Rwandan investment opportunities 🍻 Rising demand lifts Delta Corporation In The Community Log onto &lt;a href='http://www.businesstimes.co.zw' target='_blank'&gt;www.businesstimes.co.zw&lt;/a&gt; to catch up on all things&hellip;" target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/201517267_244163283712305_585964752361543533_n.jpg?_nc_cat=106&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=iM-LNyoL1akAX8coMeP&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=efa48750c24a53dbc061fb7a2cbde868&oe=60CFEA06" width="320" height="320" alt="In this weeks edition of The Business Times ZW 🏦 RBZ in forex law U-turn 🇷🇼 Zim upbeat on Rwandan investment opportunities 🍻 Rising demand lifts Delta Corporation In The Community Log onto www.businesstimes.co.zw to catch up on all things&hellip;" /></a>							</div>
						
							<div class="tie-insta-post">
								<a href="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/200273147_806499513343285_3053528274320104167_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ReozwFbfcRUAX8WwMQA&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=317bc571f1dbe4d96fd6d874eaaaa2d1&#038;oe=60D0EF04" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/200273147_806499513343285_3053528274320104167_n.jpg?_nc_cat=105&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=ReozwFbfcRUAX8WwMQA&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=317bc571f1dbe4d96fd6d874eaaaa2d1&oe=60D0EF04', width: 800, height: 800" data-title="About today, a huge link up with one of the people who are raising the nations flag higher in the world of sports. &lt;a href='http://instagram.com/marthamamombe' target='_blank'&gt;@marthamamombe&lt;/a&gt; linked up with the &lt;a href='http://instagram.com/avfcofficial' target='_blank'&gt;@avfcofficial&lt;/a&gt; star &lt;a href='http://instagram.com/nakamba_marvelous' target='_blank'&gt;@nakamba_marvelous&lt;/a&gt; ⚽️" target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/200273147_806499513343285_3053528274320104167_n.jpg?_nc_cat=105&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=ReozwFbfcRUAX8WwMQA&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=317bc571f1dbe4d96fd6d874eaaaa2d1&oe=60D0EF04" width="320" height="320" alt="About today, a huge link up with one of the people who are raising the nations flag higher in the world of sports. @marthamamombe linked up with the @avfcofficial star @nakamba_marvelous ⚽️" /></a>							</div>
						
							<div class="tie-insta-post">
								<a href="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/200784677_232276781754675_5906319425704186805_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=F8dij5LdPeEAX9qfI0_&#038;_nc_oc=AQnZtT51mQNGUgeYcAfK7KVTsQi7yrXchhvY0zjQSODs1M5CSlG93ImTDMcHa9GllTQ&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=bfd986e091dc6408e80b49daa634cc70&#038;oe=60D0256B" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/200784677_232276781754675_5906319425704186805_n.jpg?_nc_cat=101&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=F8dij5LdPeEAX9qfI0_&_nc_oc=AQnZtT51mQNGUgeYcAfK7KVTsQi7yrXchhvY0zjQSODs1M5CSlG93ImTDMcHa9GllTQ&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=bfd986e091dc6408e80b49daa634cc70&oe=60D0256B', width: 800, height: 800" data-title="Did you know that with &lt;a href='http://instagram.com/explore/tags/CheetahExpress' target='_blank'&gt;#CheetahExpress&lt;/a&gt;  you can send your parcels around Zimbabwe and pay for them on the receiving end. Tune into &lt;a href='http://instagram.com/explore/tags/TheRush' target='_blank'&gt;#TheRush&lt;/a&gt;  to learn more about Cash On Delivery Service and also stand a chance to be a&hellip;" target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/200784677_232276781754675_5906319425704186805_n.jpg?_nc_cat=101&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=F8dij5LdPeEAX9qfI0_&_nc_oc=AQnZtT51mQNGUgeYcAfK7KVTsQi7yrXchhvY0zjQSODs1M5CSlG93ImTDMcHa9GllTQ&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=bfd986e091dc6408e80b49daa634cc70&oe=60D0256B" width="320" height="320" alt="Did you know that with #CheetahExpress you can send your parcels around Zimbabwe and pay for them on the receiving end. Tune into #TheRush to learn more about Cash On Delivery Service and also stand a chance to be a&hellip;" /></a>							</div>
						
							<div class="tie-insta-post">
								<a href="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/200940803_191269039572162_7779476673283712049_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=QhD8Wwj7BQIAX-1__7S&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=d60988b9fe98080181d62ce52c0f2550&#038;oe=60D0FE80" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/200940803_191269039572162_7779476673283712049_n.jpg?_nc_cat=104&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=QhD8Wwj7BQIAX-1__7S&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=d60988b9fe98080181d62ce52c0f2550&oe=60D0FE80', width: 800, height: 800" data-title="It’s brand new week and let’s celebrate the chance and ability to try again ! &lt;a href='http://instagram.com/explore/tags/Xhale' target='_blank'&gt;#Xhale&lt;/a&gt;  with the fellas &lt;a href='http://instagram.com/thaprofoundone' target='_blank'&gt;@thaprofoundone&lt;/a&gt; &amp; &lt;a href='http://instagram.com/tshilazifm' target='_blank'&gt;@tshilazifm&lt;/a&gt;" target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/200940803_191269039572162_7779476673283712049_n.jpg?_nc_cat=104&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=QhD8Wwj7BQIAX-1__7S&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=d60988b9fe98080181d62ce52c0f2550&oe=60D0FE80" width="320" height="320" alt="It’s brand new week and let’s celebrate the chance and ability to try again ! #Xhale with the fellas @thaprofoundone &amp; @tshilazifm" /></a>							</div>
						
							<div class="tie-insta-post">
								<a href="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/199437180_480007546626407_8720254767482709843_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ERimzq2HcKkAX-f6YVg&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=d46980dd83bd1bfc9ca04cdcd729cc6f&#038;oe=60CF5E93" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/199437180_480007546626407_8720254767482709843_n.jpg?_nc_cat=107&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=ERimzq2HcKkAX-f6YVg&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=d46980dd83bd1bfc9ca04cdcd729cc6f&oe=60CF5E93', width: 800, height: 800" data-title="Join us for the &lt;a href='http://instagram.com/africaidzvandiri' target='_blank'&gt;@africaidzvandiri&lt;/a&gt; Radio Show as &lt;a href='http://instagram.com/ppatiencemusa' target='_blank'&gt;@ppatiencemusa&lt;/a&gt; chats to Community Adolescent Treatment Supporters (CATS) about their work and drive This Episode is made possible with support from READY+ This episode will be streamed live on &lt;a href='http://instagram.com/africaidzvandiri' target='_blank'&gt;@africaidzvandiri&lt;/a&gt; l, &lt;a href='http://instagram.com/readymovement' target='_blank'&gt;@readymovement&lt;/a&gt;&hellip;" target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/199437180_480007546626407_8720254767482709843_n.jpg?_nc_cat=107&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=ERimzq2HcKkAX-f6YVg&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=d46980dd83bd1bfc9ca04cdcd729cc6f&oe=60CF5E93" width="320" height="320" alt="Join us for the @africaidzvandiri Radio Show as @ppatiencemusa chats to Community Adolescent Treatment Supporters (CATS) about their work and drive This Episode is made possible with support from READY+ This episode will be streamed live on @africaidzvandiri l, @readymovement&hellip;" /></a>							</div>
						
							<div class="tie-insta-post">
								<a href="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/198412064_187059726672720_89976332500807842_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=WrjAgcM4fewAX9JAVKW&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=d57118a3f655959812313d30cd51b70c&#038;oe=60D0DC00" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/198412064_187059726672720_89976332500807842_n.jpg?_nc_cat=100&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=WrjAgcM4fewAX9JAVKW&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=d57118a3f655959812313d30cd51b70c&oe=60D0DC00', width: 800, height: 800" data-title="Today we get to have a quick chat with the talented &lt;a href='http://instagram.com/huliodraws' target='_blank'&gt;@huliodraws&lt;/a&gt; on &lt;a href='http://instagram.com/explore/tags/TheRush' target='_blank'&gt;#TheRush&lt;/a&gt;  with &lt;a href='http://instagram.com/simbamudereri' target='_blank'&gt;@simbamudereri&lt;/a&gt; &amp; &lt;a href='http://instagram.com/imisred' target='_blank'&gt;@imisred&lt;/a&gt;. So much of his work has been getting a lot of co-signs and support from many individuals across the globe. His art&hellip;" target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/198412064_187059726672720_89976332500807842_n.jpg?_nc_cat=100&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=WrjAgcM4fewAX9JAVKW&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=d57118a3f655959812313d30cd51b70c&oe=60D0DC00" width="320" height="320" alt="Today we get to have a quick chat with the talented @huliodraws on #TheRush with @simbamudereri &amp; @imisred. So much of his work has been getting a lot of co-signs and support from many individuals across the globe. His art&hellip;" /></a>							</div>
						
							<div class="tie-insta-post">
								<a href="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/199101452_180160703942662_4338931199704385458_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UL0mB16OXbgAX-ddt2A&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=96c40507f50d8bb1a657ee77d00daad6&#038;oe=60CFC688" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/199101452_180160703942662_4338931199704385458_n.jpg?_nc_cat=102&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=UL0mB16OXbgAX-ddt2A&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=96c40507f50d8bb1a657ee77d00daad6&oe=60CFC688', width: 800, height: 800" data-title="Every &lt;a href='http://instagram.com/explore/tags/NewMusicFriday' target='_blank'&gt;#NewMusicFriday&lt;/a&gt;  comes with some amazing interviews as &lt;a href='http://instagram.com/amardzw' target='_blank'&gt;@amardzw&lt;/a&gt; kicks it with some special guests on the &lt;a href='http://instagram.com/explore/tags/TheBigShutDown' target='_blank'&gt;#TheBigShutDown&lt;/a&gt; . On today’s show she chats to two multitalented and hit-making artists who have given us nothing but amazing music." target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/199101452_180160703942662_4338931199704385458_n.jpg?_nc_cat=102&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=UL0mB16OXbgAX-ddt2A&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=96c40507f50d8bb1a657ee77d00daad6&oe=60CFC688" width="320" height="320" alt="Every #NewMusicFriday comes with some amazing interviews as @amardzw kicks it with some special guests on the #TheBigShutDown. On today’s show she chats to two multitalented and hit-making artists who have given us nothing but amazing music." /></a>							</div>
						
							<div class="tie-insta-post">
								<a href="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/199336951_332419264987207_6500329217782364051_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=FNefjYNRyNoAX8XCOab&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=994caf92c18d03dffa8861edfa6f2206&#038;oe=60CFF0CE" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/199336951_332419264987207_6500329217782364051_n.jpg?_nc_cat=103&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=FNefjYNRyNoAX8XCOab&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=994caf92c18d03dffa8861edfa6f2206&oe=60CFF0CE', width: 800, height: 800" data-title="Catch your favorite drive time show &lt;a href='http://instagram.com/explore/tags/TheRush' target='_blank'&gt;#TheRush&lt;/a&gt;  with &lt;a href='http://instagram.com/simbamudereri' target='_blank'&gt;@simbamudereri&lt;/a&gt; &amp; &lt;a href='http://instagram.com/imisred' target='_blank'&gt;@imisred&lt;/a&gt; as they chat to &lt;a href='http://instagram.com/gamechangerjunkie' target='_blank'&gt;@gamechangerjunkie&lt;/a&gt; , the founder of &lt;a href='http://instagram.com/selinastemtrust' target='_blank'&gt;@selinastemtrust&lt;/a&gt; An organisation that equips young women and girls in pursuing Science, Technology, Engineering and Mathematics (STEM). It only enrols&hellip;" target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/199336951_332419264987207_6500329217782364051_n.jpg?_nc_cat=103&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=FNefjYNRyNoAX8XCOab&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=994caf92c18d03dffa8861edfa6f2206&oe=60CFF0CE" width="320" height="320" alt="Catch your favorite drive time show #TheRush with @simbamudereri &amp; @imisred as they chat to @gamechangerjunkie , the founder of @selinastemtrust An organisation that equips young women and girls in pursuing Science, Technology, Engineering and Mathematics (STEM). It only enrols&hellip;" /></a>							</div>
						
							<div class="tie-insta-post">
								<a href="https://www.instagram.com/p/CP7vWY2Afwu/"  target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/200000187_129106959291311_974228161995024618_n.jpg?_nc_cat=108&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=xJHkLC4G54AAX970CH9&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=0fd679feb129f85c234bdc7fbc461cb9&oe=60CF3729" width="320" height="320" alt="Another classical hit song from the era of Urban Grooves on this #ThrowBackThursday. Xtra Large will always be one of our all time favorite music groups. What’s your favorite line from this classic ? 🚨 🚨NO COPYRIGHT INFRINGEMENT INTENDED🚨🚨" /><span class="media-video"><span class="tie-icon-video-camera"></span></span></a>							</div>
						
							<div class="tie-insta-post">
								<a href="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/197920863_4888949244453360_4179193985646216489_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=mBVILR79vYMAX_JE-_S&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=3496aacb6a0128bb7a993561a610b273&#038;oe=60CF9549" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/197920863_4888949244453360_4179193985646216489_n.jpg?_nc_cat=107&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=mBVILR79vYMAX_JE-_S&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=3496aacb6a0128bb7a993561a610b273&oe=60CF9549', width: 800, height: 800" data-title="It’s a jam packed show on your favorite &lt;a href='http://instagram.com/explore/tags/ZimHipHop' target='_blank'&gt;#ZimHipHop&lt;/a&gt;  show, &lt;a href='http://instagram.com/thafixxzifm' target='_blank'&gt;@thafixxzifm&lt;/a&gt; , as we get to unlock more info about &lt;a href='http://instagram.com/croogerhre' target='_blank'&gt;@croogerhre&lt;/a&gt; new project. We also catch up with the hitmaking Bulawayo king &lt;a href='http://instagram.com/vicworldwide' target='_blank'&gt;@vicworldwide&lt;/a&gt; as we give him his props 👊🏿✊🏿👑" target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/197920863_4888949244453360_4179193985646216489_n.jpg?_nc_cat=107&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=mBVILR79vYMAX_JE-_S&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=3496aacb6a0128bb7a993561a610b273&oe=60CF9549" width="320" height="320" alt="It’s a jam packed show on your favorite #ZimHipHop show, @thafixxzifm , as we get to unlock more info about @croogerhre new project. We also catch up with the hitmaking Bulawayo king @vicworldwide as we give him his props 👊🏿✊🏿👑" /></a>							</div>
						
							<div class="tie-insta-post">
								<a href="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/199537473_577278016568357_8831345735965732581_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=v35U21yXmWQAX8RGIfR&#038;_nc_oc=AQl3ZbABJMjFL4r7m8U1gX8SIdbGWdnkpHK8D5dR-lo2ky6bVvERnBiz-KgNaLRm7JQ&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=c9c5b2fb680709f71f7a28cdafa3691e&#038;oe=60D06BB3" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/199537473_577278016568357_8831345735965732581_n.jpg?_nc_cat=109&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=v35U21yXmWQAX8RGIfR&_nc_oc=AQl3ZbABJMjFL4r7m8U1gX8SIdbGWdnkpHK8D5dR-lo2ky6bVvERnBiz-KgNaLRm7JQ&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=c9c5b2fb680709f71f7a28cdafa3691e&oe=60D06BB3', width: 800, height: 800" data-title="It was a pleasure having a conversation with &lt;a href='http://instagram.com/annatoria__' target='_blank'&gt;@annatoria__&lt;/a&gt; , we look forward to more and more conversations 🤗." target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/199537473_577278016568357_8831345735965732581_n.jpg?_nc_cat=109&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=v35U21yXmWQAX8RGIfR&_nc_oc=AQl3ZbABJMjFL4r7m8U1gX8SIdbGWdnkpHK8D5dR-lo2ky6bVvERnBiz-KgNaLRm7JQ&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=c9c5b2fb680709f71f7a28cdafa3691e&oe=60D06BB3" width="320" height="320" alt="It was a pleasure having a conversation with @annatoria__ , we look forward to more and more conversations 🤗." /></a>							</div>
										</div>
			</div>

					</div>
		
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area footer-boxed-widget-area">
			<div class="tie-row">

									<div class="tie-col-sm-6 normal-side">
						<div id="text-html-widget-2" class="  container-wrapper widget text-html"><div class="widget-title the-global-title"><div class="the-subtitle">Our Location<span class="widget-title-icon tie-icon"></span></div></div><div style="text-align:center;"><iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3798.6783380571183!2d31.07348881488225!3d-17.806808287828506!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x1931a52d851e0965%3A0x1d50d030485474e7!2sZiFM%20Stereo!5e0!3m2!1sen!2szw!4v1613476711649!5m2!1sen!2szw" width="400" height="300" frameborder="0" style="border:0;" allowfullscreen="" aria-hidden="false" tabindex="0"></iframe></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-6 normal-side">
						<div id="text-html-widget-3" class="  container-wrapper widget text-html"><div class="widget-title the-global-title"><div class="the-subtitle">Contact Us<span class="widget-title-icon tie-icon"></span></div></div><div ><p align="center">7 Kenilworth Road, Harare, Zimbabwe<br>
+263 8677004701 | +263-242-746668 / 746846</p></br>
<p align="center"><b>SALES ENQUIRIES</b><br>
sales@zifmstereo.co.zw</p></br>
<p align="center"><b>COMPLAINTS</b><br>
feedback@zifmstereo.co.zw</p></br>
<p align="center"><b>MUSIC SUBMISSION</b><br>
music@zifmstereo.co.zw</p></b>
</div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; ZiFM Stereo 2021 | AB Communications Pvt Ltd | Developed By <span style="color:red;" class="tie-icon-heart"></span> <a href="https://g.page/mccyltech?share" target="_blank" rel="nofollow noopener">WeDesign</a></div><div class="copyright-text copyright-text-second"><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=0qVr8aGYjXcEzQymGLvEqOFAb6a9ErV0NvHvPkKNzNsgZrYojQ8fPV9BmkGe"></script></span></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/ZiFMStereo/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/ZiFMStereo"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCrZ5Z12A_uf9zUJ8urXPafA"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/zifmstereo/?hl=en"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://zifmstereo.co.zw/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://zifmstereo.co.zw/?p=10803" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=BusinessTimes%20E-Paper%2017%20June%202021&#038;url=https://zifmstereo.co.zw/?p=10803&#038;via=@zifmstereo" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=@zifmstereo">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=BusinessTimes%20E-Paper%2017%20June%202021%20https://zifmstereo.co.zw/?p=10803" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://zifmstereo.co.zw/?p=10803&text=BusinessTimes%20E-Paper%2017%20June%202021" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area appear-from-right" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://zifmstereo.co.zw/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class=" has-custom-menu">
						<div class="menu-zifm-stereo-menu-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-38"><a href="https://zifmstereo.co.zw/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1732 mega-menu mega-cat " data-id="7" ><a href="https://zifmstereo.co.zw/category/entertainment-news/">Entertainment</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2546 mega-menu mega-cat " data-id="33" ><a href="https://zifmstereo.co.zw/category/zixtra/">Trending Music</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1891 mega-menu mega-cat " data-id="8" ><a href="https://zifmstereo.co.zw/category/zifm-sports/">Sport</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57 mega-menu mega-cat " data-id="3" ><a href="https://zifmstereo.co.zw/category/zifm-news/">Local News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58 mega-menu mega-cat " data-id="4" ><a href="https://zifmstereo.co.zw/category/zifm-presenters/">Presenters</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://zifmstereo.co.zw/zifm-stereo-online-schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2407"><a href="https://zifmstereo.co.zw/cookie-policy/">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://zifmstereo.co.zw/zifm-stereo-online-contact/">Contact Us</a></li>
</ul></div>					</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/ZiFMStereo/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/ZiFMStereo"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCrZ5Z12A_uf9zUJ8urXPafA"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/zifmstereo/?hl=en"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://zifmstereo.co.zw/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

		<script type="text/javascript">
			if( 'loading' in HTMLImageElement.prototype) {
				document.querySelectorAll('[data-src]').forEach( function(img){
					img.src = img.dataset.src;
					img.removeAttribute('data-src');
				});
			}
		</script>
		<a rel="nofollow" style="display:none;" href="https://zifmstereo.co.zw/?blackhole=4feed8e3cc" title="Do NOT follow this link or you will be banned from the site!">ZiFM Stereo</a>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
								Functional							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox"  data-id="checkbox-functional"  />
                        <label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="functional">
								<p>Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
</p>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
								Performance							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox"  data-id="checkbox-performance"  />
                        <label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="performance">
								<p>Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
</p>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
								Analytics							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox"  data-id="checkbox-analytics"  />
                        <label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="analytics">
								<p>Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
</p>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
								Advertisement							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox"  data-id="checkbox-advertisement"  />
                        <label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="advertisement">
								<p>Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
</p>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
								Others							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox"  data-id="checkbox-others"  />
                        <label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="others">
								<p>Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
</p>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="gdpr" data-toggle="cli-toggle-tab">
								Cookies							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-gdpr" class="cli-user-preference-checkbox"  data-id="checkbox-gdpr"  />
                        <label for="wt-cli-checkbox-gdpr" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Cookies</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="gdpr">
								<p></p>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
												<div class="wt-cli-ckyes-footer-section">
							<div class="wt-cli-ckyes-brand-logo">Powered by <a href="https://www.cookieyes.com/"><img src="https://zifmstereo.co.zw/wp-content/plugins/cookie-law-info/public/images/logo-cookieyes.svg" alt="CookieYes Logo"></a></div>
						</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
				<script type="text/javascript">
			window.___gcfg = {
				lang: 'en-US'
			};
			(function() {
				var po = document.createElement('script');
				po.type = 'text/javascript';
				po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(po, s);
			})();
		</script>
	<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.63);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = '';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://zifmstereo.co.zw/">
					<input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://zifmstereo.co.zw/">
					<input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
	<link rel='stylesheet' id='real3d-flipbook-style-css'  href='https://zifmstereo.co.zw/wp-content/plugins/real3d-flipbook/css/flipbook.style.css?ver=3.19' type='text/css' media='all' />
<link rel='stylesheet' id='real3d-flipbook-font-awesome-css'  href='https://zifmstereo.co.zw/wp-content/plugins/real3d-flipbook/css/font-awesome.css?ver=3.19' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-table-css'  href='https://zifmstereo.co.zw/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-table.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/zifmstereo.co.zw\/wp-admin\/admin-ajax.php"};
var impression_object = {"ajax_url":"https:\/\/zifmstereo.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/zifmstereo.co.zw\/wp-admin\/admin-ajax.php"};
var click_object = {"ajax_url":"https:\/\/zifmstereo.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/animate-it/assets/js/animo.min.js?ver=1.0.3' id='edsanimate-animo-script-js'></script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/animate-it/assets/js/jquery.ba-throttle-debounce.min.js?ver=1.1' id='edsanimate-throttle-debounce-script-js'></script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/animate-it/assets/js/viewportchecker.js?ver=1.4.4' id='viewportcheck-script-js'></script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/animate-it/assets/js/edsanimate.js?ver=1.4.4' id='edsanimate-script-js'></script>
<script type='text/javascript' id='edsanimate-site-script-js-extra'>
/* <![CDATA[ */
var edsanimate_options = {"offset":"75","hide_hz_scrollbar":"1","hide_vl_scrollbar":"0"};
var edsanimate_options = {"offset":"75","hide_hz_scrollbar":"1","hide_vl_scrollbar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/animate-it/assets/js/edsanimate.site.js?ver=1.4.5' id='edsanimate-site-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://zifmstereo.co.zw/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://zifmstereo.co.zw/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://zifmstereo.co.zw/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://zifmstereo.co.zw/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://zifmstereo.co.zw/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://zifmstereo.co.zw/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://zifmstereo.co.zw/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/zifmstereo.co.zw\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
var wpcf7 = {"api":{"root":"https:\/\/zifmstereo.co.zw\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.7.2' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.7.2' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.7.2' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/zifmstereo.co.zw\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/zifmstereo.co.zw\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/zifmstereo.co.zw\/wp-content\/plugins\/ultimate-social-media-icons\/"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/zifmstereo.co.zw\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/zifmstereo.co.zw\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/zifmstereo.co.zw\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.7.2' id='SFSICustomJs-js'></script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/widget-post-slider/assets/js/slick.min.js' id='slick-min-js-js'></script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/whatsapp-for-wordpress/assets/dist/libs/njt-whatsapp.js?ver=3.0.2' id='nta-wa-libs-js'></script>
<script type='text/javascript' id='nta-js-global-js-extra'>
/* <![CDATA[ */
var njt_wa_global = {"ajax_url":"https:\/\/zifmstereo.co.zw\/wp-admin\/admin-ajax.php","nonce":"ba39be9901","defaultAvatarSVG":"<svg width=\"48px\" height=\"48px\" class=\"nta-whatsapp-default-avatar\" version=\"1.1\" id=\"Layer_1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n            viewBox=\"0 0 512 512\" style=\"enable-background:new 0 0 512 512;\" xml:space=\"preserve\">\r\n            <path style=\"fill:#EDEDED;\" d=\"M0,512l35.31-128C12.359,344.276,0,300.138,0,254.234C0,114.759,114.759,0,255.117,0\r\n            S512,114.759,512,254.234S395.476,512,255.117,512c-44.138,0-86.51-14.124-124.469-35.31L0,512z\"\/>\r\n            <path style=\"fill:#55CD6C;\" d=\"M137.71,430.786l7.945,4.414c32.662,20.303,70.621,32.662,110.345,32.662\r\n            c115.641,0,211.862-96.221,211.862-213.628S371.641,44.138,255.117,44.138S44.138,137.71,44.138,254.234\r\n            c0,40.607,11.476,80.331,32.662,113.876l5.297,7.945l-20.303,74.152L137.71,430.786z\"\/>\r\n            <path style=\"fill:#FEFEFE;\" d=\"M187.145,135.945l-16.772-0.883c-5.297,0-10.593,1.766-14.124,5.297\r\n            c-7.945,7.062-21.186,20.303-24.717,37.959c-6.179,26.483,3.531,58.262,26.483,90.041s67.09,82.979,144.772,105.048\r\n            c24.717,7.062,44.138,2.648,60.028-7.062c12.359-7.945,20.303-20.303,22.952-33.545l2.648-12.359\r\n            c0.883-3.531-0.883-7.945-4.414-9.71l-55.614-25.6c-3.531-1.766-7.945-0.883-10.593,2.648l-22.069,28.248\r\n            c-1.766,1.766-4.414,2.648-7.062,1.766c-15.007-5.297-65.324-26.483-92.69-79.448c-0.883-2.648-0.883-5.297,0.883-7.062\r\n            l21.186-23.834c1.766-2.648,2.648-6.179,1.766-8.828l-25.6-57.379C193.324,138.593,190.676,135.945,187.145,135.945\"\/>\r\n        <\/svg>","defaultAvatarUrl":"https:\/\/zifmstereo.co.zw\/wp-content\/plugins\/whatsapp-for-wordpress\/assets\/img\/whatsapp_logo.svg","timezone":"Africa\/Harare","i18n":{"online":"Online","offline":"Offline"}};
var njt_wa_global = {"ajax_url":"https:\/\/zifmstereo.co.zw\/wp-admin\/admin-ajax.php","nonce":"ba39be9901","defaultAvatarSVG":"<svg width=\"48px\" height=\"48px\" class=\"nta-whatsapp-default-avatar\" version=\"1.1\" id=\"Layer_1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n            viewBox=\"0 0 512 512\" style=\"enable-background:new 0 0 512 512;\" xml:space=\"preserve\">\r\n            <path style=\"fill:#EDEDED;\" d=\"M0,512l35.31-128C12.359,344.276,0,300.138,0,254.234C0,114.759,114.759,0,255.117,0\r\n            S512,114.759,512,254.234S395.476,512,255.117,512c-44.138,0-86.51-14.124-124.469-35.31L0,512z\"\/>\r\n            <path style=\"fill:#55CD6C;\" d=\"M137.71,430.786l7.945,4.414c32.662,20.303,70.621,32.662,110.345,32.662\r\n            c115.641,0,211.862-96.221,211.862-213.628S371.641,44.138,255.117,44.138S44.138,137.71,44.138,254.234\r\n            c0,40.607,11.476,80.331,32.662,113.876l5.297,7.945l-20.303,74.152L137.71,430.786z\"\/>\r\n            <path style=\"fill:#FEFEFE;\" d=\"M187.145,135.945l-16.772-0.883c-5.297,0-10.593,1.766-14.124,5.297\r\n            c-7.945,7.062-21.186,20.303-24.717,37.959c-6.179,26.483,3.531,58.262,26.483,90.041s67.09,82.979,144.772,105.048\r\n            c24.717,7.062,44.138,2.648,60.028-7.062c12.359-7.945,20.303-20.303,22.952-33.545l2.648-12.359\r\n            c0.883-3.531-0.883-7.945-4.414-9.71l-55.614-25.6c-3.531-1.766-7.945-0.883-10.593,2.648l-22.069,28.248\r\n            c-1.766,1.766-4.414,2.648-7.062,1.766c-15.007-5.297-65.324-26.483-92.69-79.448c-0.883-2.648-0.883-5.297,0.883-7.062\r\n            l21.186-23.834c1.766-2.648,2.648-6.179,1.766-8.828l-25.6-57.379C193.324,138.593,190.676,135.945,187.145,135.945\"\/>\r\n        <\/svg>","defaultAvatarUrl":"https:\/\/zifmstereo.co.zw\/wp-content\/plugins\/whatsapp-for-wordpress\/assets\/img\/whatsapp_logo.svg","timezone":"Africa\/Harare","i18n":{"online":"Online","offline":"Offline"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/whatsapp-for-wordpress/assets/js/whatsapp-button.js?ver=3.0.2' id='nta-js-global-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfNLoQaAAAAAFkPPj96leobTSYXLBfsm7Az3gbx&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfNLoQaAAAAAFkPPj96leobTSYXLBfsm7Az3gbx","actions":{"homepage":"homepage","contactform":"contactform"}};
var wpcf7_recaptcha = {"sitekey":"6LfNLoQaAAAAAFkPPj96leobTSYXLBfsm7Az3gbx","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/zifmstereo.co.zw\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"","mobile_menu_top":"","mobile_menu_active":"area_2","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"1","reading_indicator":"true","lazyload":"true","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"@zifmstereo","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
var tie = {"is_rtl":"","ajaxurl":"https:\/\/zifmstereo.co.zw\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"","mobile_menu_top":"","mobile_menu_active":"area_2","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"1","reading_indicator":"true","lazyload":"true","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"@zifmstereo","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.3' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
        var _foxpush = _foxpush || [];
        _foxpush.push(['_setDomain', 'zifmstereocozw']);

        (function(){
            var foxscript = document.createElement('script');
            foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js';
            foxscript.type = 'text/javascript';
            foxscript.async = 'true';
            var fox_s = document.getElementsByTagName('script')[0];
            fox_s.parentNode.insertBefore(foxscript, fox_s);})();
			
</script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.4.3' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/js/sliders.min.js?ver=5.4.3' id='tie-js-sliders-js'></script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/js/shortcodes.js?ver=5.4.3' id='tie-js-shortcodes-js'></script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.3' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/js/live-search.js?ver=5.4.3' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.3' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/joan/joan.js?ver=1.0.0' id='joan-front-js'></script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/js/velocity.js?ver=5.4.3' id='tie-js-velocity-js'></script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/js/br-news.js?ver=5.4.3' id='tie-js-breaking-js'></script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/real3d-flipbook/js/iscroll.min.js?ver=3.19' id='real3d-flipbook-iscroll-js'></script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/real3d-flipbook/js/flipbook.min.js?ver=3.19' id='real3d-flipbook-js'></script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/real3d-flipbook/js/flipbook.book3.min.js?ver=3.19' id='real3d-flipbook-book3-js'></script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/real3d-flipbook/js/flipbook.swipe.min.js?ver=3.19' id='real3d-flipbook-bookswipe-js'></script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/real3d-flipbook/js/three.min.js?ver=3.19' id='real3d-flipbook-threejs-js'></script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/real3d-flipbook/js/flipbook.webgl.min.js?ver=3.19' id='real3d-flipbook-webgl-js'></script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/real3d-flipbook/js/pdf.min.js?ver=3.19' id='real3d-flipbook-pdfjs-js'></script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/real3d-flipbook/js/flipbook.pdfservice.min.js?ver=3.19' id='real3d-flipbook-pdfservice-js'></script>
<script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/real3d-flipbook/js/embed.js?ver=3.19' id='real3d-flipbook-embed-js'></script>

<!-- This site is optimized with Phil Singleton's WP SEO Structured Data Plugin v2.6.17.1 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Organization",
    "additionalType": "https://abcommunications.co.zw",
    "name": "ZiFM Stereo",
    "logo": "https://zifmstereo.co.zw/wp-content/uploads/2021/05/AB-logos-final_002.png",
    "url": "https://zifmstereo.co.zw",
    "sameAs": [
        "https://www.facebook.com/ZiFMStereo",
        "https://twitter.com/ZiFMStereo",
        "https://www.youtube.com/channel/UCrZ5Z12A_uf9zUJ8urXPafA"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+2638677004701",
        "contactType": "sales",
        "email": "tafadzwa@zifmstereo.co.zw",
        "contactOption": "",
        "areaServed": [
            "ZW"
        ],
        "availableLanguage": [
            "English"
        ]
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "Zimbabwe",
        "addressLocality": "Harare",
        "addressRegion": "Harare",
        "postalCode": null,
        "streetAddress": "7 Kenilworth Road, Newlands"
    }
}</script>
<!-- / WP SEO Structured Data Plugin. -->

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 5000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202124.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'138355818',post:'10803',tz:'2',srv:'zifmstereo.co.zw'} ]);
	_stq.push([ 'clickTrackerInit', '138355818', '10803' ]);
</script>
		<script type="text/javascript" src="https://zifmstereo.co.zw/wp-content/plugins/jannah-autoload-posts/js/autoload-parent.js"></script>
				<script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script>

		<script type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
		<script>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</script>

</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'a2plcpnl0299'},{'id':'5935592'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>
