<!DOCTYPE html> <html lang="en-ZA" data-skin="light"> <head> <script data-ad-client="ca-pub-4752847042324824" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <meta charset="UTF-8"/> <link rel="profile" href="//gmpg.org/xfn/11"/> <meta http-equiv='x-dns-prefetch-control' content='on'> <link rel='dns-prefetch' href="//cdnjs.cloudflare.com/"/> <link rel='dns-prefetch' href="//ajax.googleapis.com/"/> <link rel='dns-prefetch' href="//fonts.googleapis.com/"/> <link rel='dns-prefetch' href="//fonts.gstatic.com/"/> <link rel='dns-prefetch' href="//s.gravatar.com/"/> <link rel='dns-prefetch' href="//www.google-analytics.com/"/> <link rel='preload' as='image' href="/wp-content/uploads/2021/03/zifm-logo-1.png" type='image/png'> <link rel='preload' as='image' href="/wp-content/uploads/2021/03/ZIFM-NEW-WEBSITE-BANNER-logo_flavour_InPixio-Banner-New_InPixio.jpg" type='image/jpg'> <link rel='preload' as='font' href="/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff" type='font/woff' crossorigin='anonymous'/> <link rel='preload' as='font' href="/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2" type='font/woff2' crossorigin='anonymous'/> <link rel='preload' as='font' href="/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2" type='font/woff2' crossorigin='anonymous'/> <link rel='preload' as='font' href="/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2" type='font/woff2' crossorigin='anonymous'/> <style id='tie-critical-css' type='text/css'>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</style> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/> <meta name="google-site-verification" content="0Ed3O9pTYeA4-mjXr8NyLxS-OI-wiGlP5PReTdrANbo"/> <meta property="og:title" content="Shepherd Kaimba-Musharukwa (official video)NAXO films"/> <meta property="og:description" content="Our hope and solutions are in Christ. The impossibles are made possible through His might. Specifical thanks to all those who made this project possible thus m"/> <meta property="og:image" content="https://zifmstereo.co.zw/wp-content/uploads/2021/04/1617306311_hqdefault.jpg"/> <meta property="og:image:width" content="480"/> <meta property="og:image:height" content="360"/> <meta name="twitter:card" content="summary"> <meta name="twitter:title" content="Shepherd Kaimba-Musharukwa (official video)NAXO films"/> <meta name="twitter:description" content="Our hope and solutions are in Christ. The impossibles are made possible through His might. Specifical thanks to all those who made this project possible thus m"/> <meta name="twitter:image" content="https://zifmstereo.co.zw/wp-content/uploads/2021/04/1617306311_hqdefault.jpg"/> <meta name="author" content="tafadzwa"/> <title>Shepherd Kaimba-Musharukwa (official video)NAXO films | ZiFM Stereo</title> <link rel="canonical" href="https://zifmstereo.co.zw/shepherd-kaimba-musharukwa-official-videonaxo-films/"/> <meta property="og:locale" content="en_US"/> <meta property="og:type" content="article"/> <meta property="og:url" content="https://zifmstereo.co.zw/shepherd-kaimba-musharukwa-official-videonaxo-films/"/> <meta property="og:site_name" content="ZiFM Stereo"/> <meta property="article:publisher" content="https://www.facebook.com/ZiFMStereo/"/> <meta property="article:published_time" content="2021-04-01T19:45:10+00:00"/> <meta property="article:modified_time" content="2021-04-01T19:45:12+00:00"/> <meta property="og:image" content="https://i1.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/04/1617306311_hqdefault.jpg?fit=480%2C360&#038;ssl=1"/> <meta property="og:image:width" content="480"/> <meta property="og:image:height" content="360"/> <meta name="twitter:creator" content="@zifmstereo"/> <meta name="twitter:site" content="@zifmstereo"/> <meta name="twitter:label1" content="Written by"> <meta name="twitter:data1" content="tafadzwa"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://zifmstereo.co.zw/#website","url":"https://zifmstereo.co.zw/","name":"ZiFM Stereo","description":"Listen Live | Zimbabwe&#039;s Finest Radio Station","potentialAction":[{"@type":"SearchAction","target":"https://zifmstereo.co.zw/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-ZA"},{"@type":"ImageObject","@id":"https://zifmstereo.co.zw/shepherd-kaimba-musharukwa-official-videonaxo-films/#primaryimage","inLanguage":"en-ZA","url":"https://i1.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/04/1617306311_hqdefault.jpg?fit=480%2C360&ssl=1","width":480,"height":360},{"@type":"WebPage","@id":"https://zifmstereo.co.zw/shepherd-kaimba-musharukwa-official-videonaxo-films/#webpage","url":"https://zifmstereo.co.zw/shepherd-kaimba-musharukwa-official-videonaxo-films/","name":"Shepherd Kaimba-Musharukwa (official video)NAXO films | ZiFM Stereo","isPartOf":{"@id":"https://zifmstereo.co.zw/#website"},"primaryImageOfPage":{"@id":"https://zifmstereo.co.zw/shepherd-kaimba-musharukwa-official-videonaxo-films/#primaryimage"},"datePublished":"2021-04-01T19:45:10+00:00","dateModified":"2021-04-01T19:45:12+00:00","author":{"@id":"https://zifmstereo.co.zw/#/schema/person/138e708a35471093a6d20ba61a8b5d8c"},"breadcrumb":{"@id":"https://zifmstereo.co.zw/shepherd-kaimba-musharukwa-official-videonaxo-films/#breadcrumb"},"inLanguage":"en-ZA","potentialAction":[{"@type":"ReadAction","target":["https://zifmstereo.co.zw/shepherd-kaimba-musharukwa-official-videonaxo-films/"]}]},{"@type":"BreadcrumbList","@id":"https://zifmstereo.co.zw/shepherd-kaimba-musharukwa-official-videonaxo-films/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://zifmstereo.co.zw/","url":"https://zifmstereo.co.zw/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://zifmstereo.co.zw/shepherd-kaimba-musharukwa-official-videonaxo-films/","url":"https://zifmstereo.co.zw/shepherd-kaimba-musharukwa-official-videonaxo-films/","name":"Shepherd Kaimba-Musharukwa (official video)NAXO films"}}]},{"@type":"Person","@id":"https://zifmstereo.co.zw/#/schema/person/138e708a35471093a6d20ba61a8b5d8c","name":"tafadzwa","sameAs":["https://www.zifmstereo.co.zw"]}]}</script> <link rel='dns-prefetch' href="//www.googletagmanager.com/"/> <link rel='dns-prefetch' href="//www.google.com/"/> <link rel='dns-prefetch' href="//s.w.org/"/> <link rel='dns-prefetch' href="//i0.wp.com/"/> <link rel='dns-prefetch' href="//i1.wp.com/"/> <link rel='dns-prefetch' href="//i2.wp.com/"/> <link rel='dns-prefetch' href="//c0.wp.com/"/> <link rel="alternate" type="application/rss+xml" title="ZiFM Stereo &raquo; Feed" href="/feed/"/> <link rel='stylesheet' id='nta-css-popup-css' href="/wp-content/plugins/whatsapp-for-wordpress/assets/css/style.css?ver=5.7" type='text/css' media='all'/> <link rel='stylesheet' id='edsanimate-animo-css-css' href="/wp-content/plugins/animate-it/assets/css/animate-animo.css?ver=5.7" type='text/css' media='all'/> <link rel='stylesheet' id='contact-form-7-css' href="/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4" type='text/css' media='all'/> <link rel='stylesheet' id='cookie-law-info-css' href="/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.1" type='text/css' media='all'/> <link rel='stylesheet' id='cookie-law-info-gdpr-css' href="/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.1" type='text/css' media='all'/> <link rel='stylesheet' id='ctf_styles-css' href="/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8" type='text/css' media='all'/> <link rel='stylesheet' id='rotatingtweets-css' href="/wp-content/plugins/rotatingtweets/css/style.css?ver=5.7" type='text/css' media='all'/> <link rel='stylesheet' id='SFSImainCss-css' href="/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.7" type='text/css' media='all'/> <link rel='stylesheet' id='slick-css' href="/wp-content/plugins/widget-post-slider/assets/css/slick.css" type='text/css' media='all'/> <link rel='stylesheet' id='font-awesome-css-css' href="/wp-content/plugins/widget-post-slider/assets/css/font-awesome.min.css" type='text/css' media='all'/> <link rel='stylesheet' id='widget-post-slider-style-css' href="/wp-content/plugins/widget-post-slider/assets/css/style.css?ver=5.7" type='text/css' media='all'/> <link rel='stylesheet' id='wp_automatic_gallery_style-css' href="/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0" type='text/css' media='all'/> <link rel='stylesheet' id='tie-css-print-css' href="/wp-content/themes/jannah/assets/css/print.css?ver=5.4.0" type='text/css' media='print'/> <link rel='stylesheet' id='tie-theme-child-css-css' href="/wp-content/themes/jannah-child/style.css?ver=5.7" type='text/css' media='all'/> <style id='tie-theme-child-css-inline-css' type='text/css'>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</style> <link rel='stylesheet' id='jetpack_css-css' href="//c0.wp.com/p/jetpack/9.5/css/jetpack.css" type='text/css' media='all'/> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=5.7' id='jquery-cycle-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.10' id='rotating_tweet-js'></script> <script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"1","ccpaType":"ccpa_gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#dd0f0f","button_1_button_hover":"#b10c0c","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"popup","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/zifmstereo.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.1' id='cookie-law-info-js'></script> <script type='text/javascript' id='cookie-law-info-ccpa-js-extra'>
/* <![CDATA[ */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/* ]]> */
</script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/cookie-law-info/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=2.0.1' id='cookie-law-info-ccpa-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.7' id='wp_automatic_gallery-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-190195471-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-190195471-1", {"anonymize_ip":true});
</script> <link rel="https://api.w.org/" href="/wp-json/"/><link rel="alternate" type="application/json" href="/wp-json/wp/v2/posts/9099"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="/wp-includes/wlwmanifest.xml"/> <meta name="generator" content="WordPress 5.7"/> <link rel='shortlink' href="/?p=9099"/> <link rel="alternate" type="application/json+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzifmstereo.co.zw%2Fshepherd-kaimba-musharukwa-official-videonaxo-films%2F"/> <link rel="alternate" type="text/xml+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzifmstereo.co.zw%2Fshepherd-kaimba-musharukwa-official-videonaxo-films%2F&#038;format=xml"/> <meta name="generator" content="Site Kit by Google 1.29.0"/><script>crudScriptURL = "https://zifmstereo.co.zw/wp-admin/admin-ajax.php"</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://zifmstereo.co.zw/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script> <style type='text/css'>img#wpstats{display:none}</style><meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="theme-color" content="#ec1b24"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><style type="text/css">.broken_link, a.broken_link { text-decoration: line-through; }</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4752847042324824","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="//i0.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/02/faviconnew.png?fit=32%2C25&#038;ssl=1" sizes="32x32"/> <link rel="icon" href="//i0.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/02/faviconnew.png?fit=192%2C149&#038;ssl=1" sizes="192x192"/> <link rel="apple-touch-icon" href="//i0.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/02/faviconnew.png?fit=180%2C140&#038;ssl=1"/> <meta name="msapplication-TileImage" content="https://i0.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/02/faviconnew.png?fit=270%2C210&#038;ssl=1"/> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-190195471-1"></script> </head> <body data-rsssl=1 data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-9099 single-format-standard tie-no-js boxed-layout wrapper-has-shadow block-head-7 magazine3 magazine1 is-lazyload is-thumb-overlay-disabled is-desktop is-header-layout-2 sidebar-right has-sidebar post-layout-2 narrow-title-narrow-media has-mobile-share"> <div class="background-overlay"> <div id="tie-container" class="site tie-container"> <div id="tie-wrapper"> <header id="theme-header" class="theme-header header-layout-2 main-nav-light main-nav-default-light main-nav-above no-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-boxed top-nav-above has-shadow is-stretch-header has-full-width-logo mobile-components-row mobile-header-default"> <nav id="top-nav" class="has-breaking top-nav header-nav has-breaking-news" aria-label="Secondary Navigation"> <div class="container"> <div class="topbar-wrapper"> <div class="tie-alignleft"> <div class="breaking up-down-controls"> <span class="breaking-title"> <span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span> <span class="breaking-title-text">Trending Local News</span> </span> <ul id="breaking-news-in-header" class="breaking-news" data-type="slideUp"> <li class="news-item"> <a href="/the-woman-behind-issues-pane-nyaya-rejoice-nyewerwayi-nharaunda/">The Woman Behind Issues/Pane Nyaya: Rejoice Nyewerwayi Nharaunda</a> </li> <li class="news-item"> <a href="/the-story-of-maud-chifamba-defying-adversity-hardship-breaking-academic-records/">The Story of Maud Chifamba : Defying Adversity, Hardship, Breaking Academic Records</a> </li> <li class="news-item"> <a href="/she-beat-the-odds-meet-dr-hellen-venganai/">She beat the odds: Meet Dr Hellen Venganai</a> </li> <li class="news-item"> <a href="/intense-rise-of-gbv-cases-due-to-covid-19-musasa-project/">Intense Rise of GBV Cases Due To Covid 19: Musasa Project</a> </li> <li class="news-item"> <a href="/zim-receives-more-chinese-vaccines/">Zim receives more Chinese vaccines</a> </li> <li class="news-item"> <a href="/zim-tobacco-buyers-need-vaccination-proof-for-licence/">Zim Tobacco Buyers Need Vaccination Proof For Licence</a> </li> <li class="news-item"> <a href="/yearly-inflation-down-to-240-5-as-economic-reforms-pay-off/">Yearly Inflation Down to 240.5% As Economic Reforms Pay-Off</a> </li> <li class="news-item"> <a href="/ability-beyond-inability-womens-voce-zimbabwe/">Ability Beyond Inability &#8211; Women&#8217;s Voce Zimbabwe</a> </li> <li class="news-item"> <a href="/rise-of-a-female-president-in-east-africa/">Rise of A Female President In East Africa</a> </li> <li class="news-item"> <a href="/afdis-appoints-stanley-muchenje-as-new-managing-director/">Afdis Appoints Stanley Muchenje As New Managing Director</a> </li> </ul> </div> </div> <div class="tie-alignright"> </div> </div> </div> </nav> <div class="main-nav-wrapper"> <nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent" aria-label="Primary Navigation"> <div class="container"> <div class="main-menu-wrapper"> <div id="menu-components-wrap"> <div class="main-menu main-menu-wrap tie-alignleft"> <div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-zifm-stereo-menu" class="menu" role="menubar"><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-38"><a href="/">Home</a></li> <li id="menu-item-1732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1732 mega-menu mega-cat " data-id="7"><a href="/category/entertainment-news/">Entertainment</a> <div class="mega-menu-block menu-sub-content"> <div class="mega-menu-content"> <div class="mega-cat-wrapper"> <div class="mega-cat-content horizontal-posts"> <div class="mega-ajax-content mega-cat-posts-container clearfix"> </div> </div> </div> </div> </div> </li> <li id="menu-item-2546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2546 tie-current-menu mega-menu mega-cat " data-id="33"><a href="/category/zixtra/">Trending Music</a> <div class="mega-menu-block menu-sub-content"> <div class="mega-menu-content"> <div class="mega-cat-wrapper"> <div class="mega-cat-content horizontal-posts"> <div class="mega-ajax-content mega-cat-posts-container clearfix"> </div> </div> </div> </div> </div> </li> <li id="menu-item-1891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1891 mega-menu mega-cat " data-id="8"><a href="/category/zifm-sports/">Sport</a> <div class="mega-menu-block menu-sub-content"> <div class="mega-menu-content"> <div class="mega-cat-wrapper"> <div class="mega-cat-content horizontal-posts"> <div class="mega-ajax-content mega-cat-posts-container clearfix"> </div> </div> </div> </div> </div> </li> <li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57 mega-menu mega-cat " data-id="3"><a href="/category/zifm-news/">Local News</a> <div class="mega-menu-block menu-sub-content"> <div class="mega-menu-content"> <div class="mega-cat-wrapper"> <div class="mega-cat-content horizontal-posts"> <div class="mega-ajax-content mega-cat-posts-container clearfix"> </div> </div> </div> </div> </div> </li> <li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58 mega-menu mega-cat " data-id="4"><a href="/category/zifm-presenters/">Presenters</a> <div class="mega-menu-block menu-sub-content"> <div class="mega-menu-content"> <div class="mega-cat-wrapper"> <div class="mega-cat-content horizontal-posts"> <div class="mega-ajax-content mega-cat-posts-container clearfix"> </div> </div> </div> </div> </div> </li> <li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="/zifm-stereo-online-schedule/">Schedule</a></li> <li id="menu-item-2407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2407"><a href="/cookie-policy/">Privacy</a></li> <li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="/zifm-stereo-online-contact/">Contact Us</a></li> </ul></div> </div> <ul class="components"> <li class="search-compact-icon menu-item custom-menu-link"> <a href="#" class="tie-search-trigger"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </a> </li> <li class="list-social-icons menu-item custom-menu-link"> <a href="#" class="follow-btn"> <span class="tie-icon-plus" aria-hidden="true"></span> <span class="follow-text">Follow</span> </a> <ul class="dropdown-social-icons comp-sub-menu"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/ZiFMStereo/"><span class="tie-social-icon tie-icon-facebook"></span><span class="social-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//twitter.com/ZiFMStereo"><span class="tie-social-icon tie-icon-twitter"></span><span class="social-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="//www.youtube.com/channel/UCrZ5Z12A_uf9zUJ8urXPafA"><span class="tie-social-icon tie-icon-youtube"></span><span class="social-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="//www.instagram.com/zifmstereo/?hl=en"><span class="tie-social-icon tie-icon-instagram"></span><span class="social-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="social-text">RSS</span></a></li></ul> </li> <li class="weather-menu-item menu-item custom-menu-link"> <div class="tie-weather-widget is-animated" title="Scattered Clouds"> <div class="weather-wrap"> <div class="weather-forecast-day small-weather-icons"> <div class="weather-icon"> <div class="icon-cloud"></div> <div class="icon-cloud-behind"></div> <div class="icon-basecloud-bg"></div> <div class="icon-moon-animi"></div> </div> </div> <div class="city-data"> <span>Harare</span> <span class="weather-current-temp"> 18 <sup>&#x2103;</sup> </span> </div> </div> </div> </li></ul> </div> </div> </div> </nav> </div> <div class="container header-container"> <div class="tie-row logo-row"> <div class="logo-wrapper"> <div class="tie-col-md-4 logo-container clearfix"> <div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon"><span class="tie-mobile-menu-icon tie-icon-grid-4"></span><span class="screen-reader-text">Menu</span></a></li></ul></div> <div id="logo" class="image-logo" style="margin-top: 1px; margin-bottom: 1px;"> <a title="ZiFM Stereo" href="/"> <picture class="tie-logo-default tie-logo-picture"> <source class="tie-logo-source-default tie-logo-source" srcset="https://zifmstereo.co.zw/wp-content/uploads/2021/03/ZIFM-NEW-WEBSITE-BANNER-logo_flavour_InPixio-Banner-New_InPixio.jpg 2x, https://zifmstereo.co.zw/wp-content/uploads/2021/03/zifm-logo-1.png 1x"> <img class="tie-logo-img-default tie-logo-img" src="/wp-content/uploads/2021/03/zifm-logo-1.png" alt="ZiFM Stereo" width="1122" height="873"/> </picture> </a> </div> <div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link"> <a href="#" class="tie-search-trigger-mobile"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </a> </li></ul></div> </div> </div> </div> </div> </header> <link rel='stylesheet' id='tie-css-styles-css' href="/wp-content/themes/jannah/assets/css/style.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-styles')</script> <link rel='stylesheet' id='tie-css-single-css' href="/wp-content/themes/jannah/assets/css/single.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-single')</script> <link rel='stylesheet' id='tie-css-shortcodes-css' href="/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-shortcodes')</script> <div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row"> <div class="main-content tie-col-md-8 tie-col-xs-12" role="main"> <div class="stream-item stream-item-above-post"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4752847042324824" data-ad-slot="4768635392"></ins> <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <article id="the-post" class="container-wrapper post-content"> <header class="entry-header-outer"> <nav id="breadcrumb"><a href="/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="/category/zixtra/">New Music</a><em class="delimiter">/</em><span class="current">Shepherd Kaimba-Musharukwa (official video)NAXO films</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/zifmstereo.co.zw\/"}},{"@type":"ListItem","position":2,"item":{"name":"New Music","@id":"https:\/\/zifmstereo.co.zw\/category\/zixtra\/"}}]}</script> <div class="entry-header"> <h1 class="post-title entry-title">Shepherd Kaimba-Musharukwa (official video)NAXO films</h1> </div> </header> <div class="entry-content entry clearfix"> <p><iframe loading="lazy" width="580" height="385" src="//www.youtube.com/embed/BH6Uzx5x0sc?rel=0" frameborder="0" allowfullscreen></iframe><br/> <br/>Our hope and solutions are in Christ. The impossibles are made possible through His might.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4752847042324824" data-ad-slot="4768635392"></ins> <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <p>Specifical thanks to all those who made this project possible thus my family and friends not forgetting the production crew, you are special people.</p> <p>Audio Produced by Maselo paBeata</p> <p>Directed by Naxo films</p> <div class="stream-item stream-item-in-post stream-item-inline-post aligncenter"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-i8-a-2-a6+no" data-ad-client="ca-pub-4752847042324824" data-ad-slot="6991474058"></ins> <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></p> </div> <div id="post-extra-info"> <div class="theiaStickySidebar"> </div> </div> <div class="clearfix"></div> <script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2021-04-01T21:45:10+02:00","datePublished":"2021-04-01T21:45:10+02:00","dateModified":"2021-04-01T21:45:12+02:00","headline":"Shepherd Kaimba-Musharukwa (official video)NAXO films","name":"Shepherd Kaimba-Musharukwa (official video)NAXO films","keywords":[],"url":"https:\/\/zifmstereo.co.zw\/shepherd-kaimba-musharukwa-official-videonaxo-films\/","description":"Our hope and solutions are in Christ. The impossibles are made possible through His might. Specifical thanks to all those who made this project possible thus my family and friends not forgetting the p","copyrightYear":"2021","articleSection":"New Music","articleBody":"\r\nOur hope and solutions are in Christ. The impossibles are made possible through His might.\n\nSpecifical thanks to all those who made this project possible thus my family and friends not forgetting the production crew, you are special people.\n\nAudio Produced by Maselo paBeata\n\nDirected by Naxo films\r\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"ZiFM Stereo","logo":{"@type":"ImageObject","url":"https:\/\/zifmstereo.co.zw\/wp-content\/uploads\/2021\/03\/ZIFM-NEW-WEBSITE-BANNER-logo_flavour_InPixio-Banner-New_InPixio.jpg"},"sameAs":["https:\/\/www.facebook.com\/ZiFMStereo\/","https:\/\/twitter.com\/ZiFMStereo","https:\/\/www.youtube.com\/channel\/UCrZ5Z12A_uf9zUJ8urXPafA","https:\/\/www.instagram.com\/zifmstereo\/?hl=en"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/zifmstereo.co.zw\/shepherd-kaimba-musharukwa-official-videonaxo-films\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"tafadzwa","url":"https:\/\/zifmstereo.co.zw\/author\/tafadzwa\/"},"image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/zifmstereo.co.zw\/wp-content\/uploads\/2021\/04\/1617306311_hqdefault.jpg?fit=480%2C360&ssl=1","width":1200,"height":360}}</script> <div id="share-buttons-bottom" class="share-buttons share-buttons-bottom"> <div class="share-links icons-text share-skew"> <a href="//www.facebook.com/sharer.php?u=https://zifmstereo.co.zw/?p=9099" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span> </a> <a href="//twitter.com/intent/tweet?text=Shepherd%20Kaimba-Musharukwa%20%28official%20video%29NAXO%20films&#038;url=https://zifmstereo.co.zw/?p=9099&#038;via=@zifmnews" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=@zifmnews"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span> </a> <a href="//www.linkedin.com/shareArticle?mini=true&#038;url=https://zifmstereo.co.zw/shepherd-kaimba-musharukwa-official-videonaxo-films/&#038;title=Shepherd%20Kaimba-Musharukwa%20%28official%20video%29NAXO%20films" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn large-share-button" data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="social-text">LinkedIn</span> </a> <a href="fb-messenger://share/?app_id=5303202981&display=popup&link=https://zifmstereo.co.zw/?p=9099&redirect_uri=https://zifmstereo.co.zw/?p=9099" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn large-share-button" data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="social-text">Messenger</span> </a> <a href="//www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://zifmstereo.co.zw/?p=9099&#038;redirect_uri=https://zifmstereo.co.zw/?p=9099" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn large-share-button" data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="social-text">Messenger</span> </a> <a href="//api.whatsapp.com/send?text=Shepherd%20Kaimba-Musharukwa%20%28official%20video%29NAXO%20films%20https://zifmstereo.co.zw/?p=9099" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span> </a> <a href="mailto:?subject=Shepherd%20Kaimba-Musharukwa%20%28official%20video%29NAXO%20films&#038;body=https://zifmstereo.co.zw/?p=9099" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn large-share-button" data-raw="mailto:?subject={post_title}&amp;body={post_link}"> <span class="share-btn-icon tie-icon-envelope"></span> <span class="social-text">Share via Email</span> </a> </div> </div> </article> <div class="stream-item stream-item-below-post"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4752847042324824" data-ad-slot="4768635392"></ins> <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <div class="post-components"> <div id="read-next-block" class="container-wrapper read-next-slider-4"> <h2 class="read-next-block-title">Read Next</h2> <section id="tie-read-next" class="slider-area mag-box"> <div class="slider-area-inner"> <div id="tie-main-slider-4-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper centered-title-slider tie-slick-slider-wrapper" data-slider-id="4" data-autoplay="true" data-speed="3000"> <div class="main-slider-inner"> <div class="container slider-main-container"> <div class="tie-slick-slider"> <ul class="tie-slider-nav"></ul> <div style="background-image: url(https://i0.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/03/1615793662_maxresdefault.jpg?fit=1280%2C720&amp;ssl=1)" class="slide slide-id-7526 tie-slide-1"> <a href="/tocky-vibes-to-celebrate-his-birthday-in-style-on-29nov-watch-the-interview-and-the-preparations/" class="all-over-thumb-link" aria-label="Tocky vibes to celebrate his birthday in style on 29Nov-Watch the interview and the preparations"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="/category/zixtra/">New Music</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">3 weeks ago</span></div> <h2 class="thumb-title"><a href="/tocky-vibes-to-celebrate-his-birthday-in-style-on-29nov-watch-the-interview-and-the-preparations/">Tocky vibes to celebrate his birthday in style on 29Nov-Watch the interview and the preparations</a></h2> </div> </div> </div> </div> <div style="background-image: url(https://i1.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/03/1615339761_hqdefault.jpg?fit=480%2C360&amp;ssl=1)" class="slide slide-id-6741 tie-slide-2"> <a href="/corkscrew_sideflip_wallflip_fronflip-motivation-stunt-video-2021-motivation_stunt-stunnerflip/" class="all-over-thumb-link" aria-label="#corkscrew_sideflip_wallflip_fronflip (Motivation stunt video 2021) #motivation_stunt #stunner#flip."></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="/category/zixtra/">New Music</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">3 weeks ago</span></div> <h2 class="thumb-title"><a href="/corkscrew_sideflip_wallflip_fronflip-motivation-stunt-video-2021-motivation_stunt-stunnerflip/">#corkscrew_sideflip_wallflip_fronflip (Motivation stunt video 2021) #motivation_stunt #stunner#flip.</a></h2> </div> </div> </div> </div> <div style="background-image: url(https://i1.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/03/1615756588_maxresdefault.jpg?fit=1280%2C720&amp;ssl=1)" class="slide slide-id-7471 tie-slide-3"> <a href="/fidel-country-boy-tangai-bhawa-color-vibes/" class="all-over-thumb-link" aria-label="Fidel Country Boy &#8211; Tangai Bhawa | COLOR VIBES"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="/category/zixtra/">New Music</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">3 weeks ago</span></div> <h2 class="thumb-title"><a href="/fidel-country-boy-tangai-bhawa-color-vibes/">Fidel Country Boy &#8211; Tangai Bhawa | COLOR VIBES</a></h2> </div> </div> </div> </div> <div style="background-image: url(https://i2.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/03/1614880220_hqdefault.jpg?fit=480%2C360&amp;ssl=1)" class="slide slide-id-5892 tie-slide-4"> <a href="/janet-manyowa-new-song-2020-ngatimukudzei-mwari/" class="all-over-thumb-link" aria-label="JANET MANYOWA..NEW SONG 2020 /NGATIMUKUDZEI MWARI"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="/category/zixtra/">New Music</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">4 weeks ago</span></div> <h2 class="thumb-title"><a href="/janet-manyowa-new-song-2020-ngatimukudzei-mwari/">JANET MANYOWA..NEW SONG 2020 /NGATIMUKUDZEI MWARI</a></h2> </div> </div> </div> </div> <div style="background-image: url(https://i1.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/03/1615873464_hqdefault.jpg?fit=480%2C360&amp;ssl=1)" class="slide slide-id-7667 tie-slide-5"> <a href="/soul-jah-love-jah-master-nash-t-v-colour-vibes/" class="all-over-thumb-link" aria-label="#Soul jah love &amp;#jah master Nash T.v. colour vibes"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="/category/zixtra/">New Music</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">2 weeks ago</span></div> <h2 class="thumb-title"><a href="/soul-jah-love-jah-master-nash-t-v-colour-vibes/">#Soul jah love &amp;#jah master Nash T.v. colour vibes</a></h2> </div> </div> </div> </div> <div style="background-image: url(https://i0.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/02/GoodLuck-Back-in-the-Day-We-Used-to-Run-Music.jpg?fit=1280%2C720&amp;ssl=1)" class="slide slide-id-2914 tie-slide-6"> <a href="/goodluck-back-in-the-day-we-used-to-run-music-video/" class="all-over-thumb-link" aria-label="GoodLuck Back in the Day We Used to Run Music Video"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-7" href="/category/entertainment-news/">Entertainment News</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">10 Feb 2021</span></div> <h2 class="thumb-title"><a href="/goodluck-back-in-the-day-we-used-to-run-music-video/">GoodLuck Back in the Day We Used to Run Music Video</a></h2> </div> </div> </div> </div> <div style="background-image: url(https://i0.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/03/1614751455_hqdefault.jpg?fit=480%2C360&amp;ssl=1)" class="slide slide-id-5674 tie-slide-1"> <a href="/teeflash-and-crew-dancing-kanjiva-dance-enzo-ishall/" class="all-over-thumb-link" aria-label="Teeflash and Crew dancing Kanjiva dance (Enzo ishall)"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="/category/zixtra/">New Music</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">4 weeks ago</span></div> <h2 class="thumb-title"><a href="/teeflash-and-crew-dancing-kanjiva-dance-enzo-ishall/">Teeflash and Crew dancing Kanjiva dance (Enzo ishall)</a></h2> </div> </div> </div> </div> <div style="background-image: url(https://i0.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/03/1615897935_maxresdefault.jpg?fit=1280%2C720&amp;ssl=1)" class="slide slide-id-7701 tie-slide-2"> <a href="/5000-fine-for-a-stone-cold-stunner-what/" class="all-over-thumb-link" aria-label="$5,000 Fine For A Stone Cold Stunner What?"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="/category/zixtra/">New Music</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">2 weeks ago</span></div> <h2 class="thumb-title"><a href="/5000-fine-for-a-stone-cold-stunner-what/">$5,000 Fine For A Stone Cold Stunner What?</a></h2> </div> </div> </div> </div> <div style="background-image: url(https://i2.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/03/1615867372_hqdefault.jpg?fit=480%2C360&amp;ssl=1)" class="slide slide-id-7655 tie-slide-3"> <a href="/agga-nyabinde-ft-bob-nyabinde-humwe-huchenjeriofficial-videonaxo-films-2019/" class="all-over-thumb-link" aria-label="Agga Nyabinde Ft Bob Nyabinde-Humwe Huchenjeri(official video)NAXO Films 2019"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="/category/zixtra/">New Music</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">2 weeks ago</span></div> <h2 class="thumb-title"><a href="/agga-nyabinde-ft-bob-nyabinde-humwe-huchenjeriofficial-videonaxo-films-2019/">Agga Nyabinde Ft Bob Nyabinde-Humwe Huchenjeri(official video)NAXO Films 2019</a></h2> </div> </div> </div> </div> <div style="background-image: url(https://i0.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/03/1615125384_hqdefault.jpg?fit=480%2C360&amp;ssl=1)" class="slide slide-id-6368 tie-slide-4"> <a href="/amapiano-mix/" class="all-over-thumb-link" aria-label="Amapiano Mix"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="/category/zixtra/">New Music</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">4 weeks ago</span></div> <h2 class="thumb-title"><a href="/amapiano-mix/">Amapiano Mix</a></h2> </div> </div> </div> </div> <div style="background-image: url(https://i1.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/02/Big-Zulu-Teases-New-Upcoming-Single-Mali-Eningi-Featuring-Riky.jpg?fit=720%2C414&amp;ssl=1)" class="slide slide-id-3788 tie-slide-5"> <a href="/big-zulu-teases-new-upcoming-single-mali-eningi-featuring-riky-rick-intaba-yase-dubai/" class="all-over-thumb-link" aria-label="Big Zulu Teases New Upcoming Single Mali Eningi Featuring Riky Rick &#038; Intaba Yase Dubai"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-7" href="/category/entertainment-news/">Entertainment News</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">18 Feb 2021</span></div> <h2 class="thumb-title"><a href="/big-zulu-teases-new-upcoming-single-mali-eningi-featuring-riky-rick-intaba-yase-dubai/">Big Zulu Teases New Upcoming Single Mali Eningi Featuring Riky Rick &#038; Intaba Yase Dubai</a></h2> </div> </div> </div> </div> <div style="background-image: url(https://i2.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/03/1615324466_maxresdefault.jpg?fit=1280%2C720&amp;ssl=1)" class="slide slide-id-6719 tie-slide-6"> <a href="/inthemix-amapiano-afrohouse-marcus-damon-playing-the-sounds-of-amapiano-and-afrohouse-2/" class="all-over-thumb-link" aria-label="#Inthemix #Amapiano #Afrohouse Marcus Damon playing the Sounds of Amapiano and Afrohouse 2"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="/category/zixtra/">New Music</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">3 weeks ago</span></div> <h2 class="thumb-title"><a href="/inthemix-amapiano-afrohouse-marcus-damon-playing-the-sounds-of-amapiano-and-afrohouse-2/">#Inthemix #Amapiano #Afrohouse Marcus Damon playing the Sounds of Amapiano and Afrohouse 2</a></h2> </div> </div> </div> </div> <div style="background-image: url(https://i2.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/03/1616664124_maxresdefault.jpg?fit=1280%2C720&amp;ssl=1)" class="slide slide-id-8490 tie-slide-1"> <a href="/stunner-young-neto-telefone-prod-by-stunner-swb-studio/" class="all-over-thumb-link" aria-label="Stunner (Young Neto) &#8211; Telefone (Prod. By Stunner &amp; SWB Studio)"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="/category/zixtra/">New Music</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">1 week ago</span></div> <h2 class="thumb-title"><a href="/stunner-young-neto-telefone-prod-by-stunner-swb-studio/">Stunner (Young Neto) &#8211; Telefone (Prod. By Stunner &amp; SWB Studio)</a></h2> </div> </div> </div> </div> <div style="background-image: url(https://i2.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/03/1615535779_hqdefault.jpg?fit=480%2C360&amp;ssl=1)" class="slide slide-id-7108 tie-slide-2"> <a href="/freeman-ft-takura-pafoni/" class="all-over-thumb-link" aria-label="Freeman ft Takura pafoni"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="/category/zixtra/">New Music</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">3 weeks ago</span></div> <h2 class="thumb-title"><a href="/freeman-ft-takura-pafoni/">Freeman ft Takura pafoni</a></h2> </div> </div> </div> </div> <div style="background-image: url(https://i2.wp.com/zifmstereo.co.zw/wp-content/uploads/https://i.ytimg.com/vi/CV9t3dQm2Wc/maxresdefault.jpg?fit=%2C&amp;ssl=1)" class="slide slide-id-3315 tie-slide-3"> <a href="/enzo-ishall-kutangidza-kuchooser-chiziviso-marshall-entertainment-2021/" class="all-over-thumb-link" aria-label="Enzo Ishall &#8211; Kutangidza KuChooser [Chiziviso] Marshall Entertainment 2021"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="/category/zixtra/">New Music</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">13 Feb 2021</span></div> <h2 class="thumb-title"><a href="/enzo-ishall-kutangidza-kuchooser-chiziviso-marshall-entertainment-2021/">Enzo Ishall &#8211; Kutangidza KuChooser [Chiziviso] Marshall Entertainment 2021</a></h2> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wide-slider-nav-wrapper "> <ul class="tie-slider-nav"></ul> <div class="container"> <div class="tie-row"> <div class="tie-col-md-12"> <div class="tie-slick-slider"> <div class="slide tie-slide-4"> <div class="slide-overlay"> <div class="thumb-meta"><span class="date meta-item tie-icon">3 weeks ago</span></div> <h3 class="thumb-title">Tocky vibes to celebrate his birthday in style on 29Nov-Watch the interview and the preparations</h3> </div> </div> <div class="slide tie-slide-5"> <div class="slide-overlay"> <div class="thumb-meta"><span class="date meta-item tie-icon">3 weeks ago</span></div> <h3 class="thumb-title">#corkscrew_sideflip_wallflip_fronflip (Motivation stunt video 2021) #motivation_stunt #stunner#flip.</h3> </div> </div> <div class="slide tie-slide-6"> <div class="slide-overlay"> <div class="thumb-meta"><span class="date meta-item tie-icon">3 weeks ago</span></div> <h3 class="thumb-title">Fidel Country Boy &#8211; Tangai Bhawa | COLOR VIBES</h3> </div> </div> <div class="slide tie-slide-1"> <div class="slide-overlay"> <div class="thumb-meta"><span class="date meta-item tie-icon">4 weeks ago</span></div> <h3 class="thumb-title">JANET MANYOWA..NEW SONG 2020 /NGATIMUKUDZEI MWARI</h3> </div> </div> <div class="slide tie-slide-2"> <div class="slide-overlay"> <div class="thumb-meta"><span class="date meta-item tie-icon">2 weeks ago</span></div> <h3 class="thumb-title">#Soul jah love &amp;#jah master Nash T.v. colour vibes</h3> </div> </div> <div class="slide tie-slide-3"> <div class="slide-overlay"> <div class="thumb-meta"><span class="date meta-item tie-icon">10 Feb 2021</span></div> <h3 class="thumb-title">GoodLuck Back in the Day We Used to Run Music Video</h3> </div> </div> <div class="slide tie-slide-4"> <div class="slide-overlay"> <div class="thumb-meta"><span class="date meta-item tie-icon">4 weeks ago</span></div> <h3 class="thumb-title">Teeflash and Crew dancing Kanjiva dance (Enzo ishall)</h3> </div> </div> <div class="slide tie-slide-5"> <div class="slide-overlay"> <div class="thumb-meta"><span class="date meta-item tie-icon">2 weeks ago</span></div> <h3 class="thumb-title">$5,000 Fine For A Stone Cold Stunner What?</h3> </div> </div> <div class="slide tie-slide-6"> <div class="slide-overlay"> <div class="thumb-meta"><span class="date meta-item tie-icon">2 weeks ago</span></div> <h3 class="thumb-title">Agga Nyabinde Ft Bob Nyabinde-Humwe Huchenjeri(official video)NAXO Films 2019</h3> </div> </div> <div class="slide tie-slide-1"> <div class="slide-overlay"> <div class="thumb-meta"><span class="date meta-item tie-icon">4 weeks ago</span></div> <h3 class="thumb-title">Amapiano Mix</h3> </div> </div> <div class="slide tie-slide-2"> <div class="slide-overlay"> <div class="thumb-meta"><span class="date meta-item tie-icon">18 Feb 2021</span></div> <h3 class="thumb-title">Big Zulu Teases New Upcoming Single Mali Eningi Featuring Riky Rick &#038; Intaba Yase Dubai</h3> </div> </div> <div class="slide tie-slide-3"> <div class="slide-overlay"> <div class="thumb-meta"><span class="date meta-item tie-icon">3 weeks ago</span></div> <h3 class="thumb-title">#Inthemix #Amapiano #Afrohouse Marcus Damon playing the Sounds of Amapiano and Afrohouse 2</h3> </div> </div> <div class="slide tie-slide-4"> <div class="slide-overlay"> <div class="thumb-meta"><span class="date meta-item tie-icon">1 week ago</span></div> <h3 class="thumb-title">Stunner (Young Neto) &#8211; Telefone (Prod. By Stunner &amp; SWB Studio)</h3> </div> </div> <div class="slide tie-slide-5"> <div class="slide-overlay"> <div class="thumb-meta"><span class="date meta-item tie-icon">3 weeks ago</span></div> <h3 class="thumb-title">Freeman ft Takura pafoni</h3> </div> </div> <div class="slide tie-slide-6"> <div class="slide-overlay"> <div class="thumb-meta"><span class="date meta-item tie-icon">13 Feb 2021</span></div> <h3 class="thumb-title">Enzo Ishall &#8211; Kutangidza KuChooser [Chiziviso] Marshall Entertainment 2021</h3> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <div id="related-posts" class="container-wrapper has-extra-post"> <div class="mag-box-title the-global-title"> <h3>Related Articles</h3> </div> <div class="related-posts-list"> <div class="related-item"> <a aria-label="[Video] Lil Kesh ft. Fireboy" href="/video-lil-kesh-ft-fireboy/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="//i0.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/03/Video-Lil-Kesh-ft-Fireboy.png?resize=390%2C220&amp;ssl=1"/></a> <h3 class="post-title"><a href="/video-lil-kesh-ft-fireboy/">[Video] Lil Kesh ft. Fireboy</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">2 weeks ago</span></div> </div> <div class="related-item"> <a aria-label="[Video] Zlatan &#8211; &#8220;Lagos Anthem Remix&#8221; ft. Oberz, Frescool, Oladips, Kabex, Trod « tooXclusive" href="/video-zlatan-lagos-anthem-remix-ft-oberz-frescool-oladips-kabex-trod-tooxclusive/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="//i1.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/03/Video-Zlatan-Lagos-Anthem-Remix-ft-Oberz-Frescool-Oladips.png?resize=390%2C220&amp;ssl=1"/></a> <h3 class="post-title"><a href="/video-zlatan-lagos-anthem-remix-ft-oberz-frescool-oladips-kabex-trod-tooxclusive/">[Video] Zlatan &#8211; &#8220;Lagos Anthem Remix&#8221; ft. Oberz, Frescool, Oladips, Kabex, Trod « tooXclusive</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">3 weeks ago</span></div> </div> <div class="related-item"> <a aria-label="Tocky Vibes Alick Macheso And Makhadzi Trending Pictures On Social Media Platforms" href="/tocky-vibes-alick-macheso-and-makhadzi-trending-pictures-on-social-media-platforms/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="//i1.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/03/1615073182_maxresdefault.jpg?resize=390%2C220&amp;ssl=1"/></a> <h3 class="post-title"><a href="/tocky-vibes-alick-macheso-and-makhadzi-trending-pictures-on-social-media-platforms/">Tocky Vibes Alick Macheso And Makhadzi Trending Pictures On Social Media Platforms</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">4 weeks ago</span></div> </div> <div class="related-item"> <a aria-label="Takeign &#8211; Blew My Mind (Ema Plan Ten ) Album 2020 Zim Hip Hop" href="/takeign-blew-my-mind-ema-plan-ten-album-2020-zim-hip-hop/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="//i2.wp.com/zifmstereo.co.zw/wp-content/uploads/2021/03/1615367303_hqdefault.jpg?resize=390%2C220&amp;ssl=1"/></a> <h3 class="post-title"><a href="/takeign-blew-my-mind-ema-plan-ten-album-2020-zim-hip-hop/">Takeign &#8211; Blew My Mind (Ema Plan Ten ) Album 2020 Zim Hip Hop</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">3 weeks ago</span></div> </div> </div> </div> </div> </div> <aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar"> <div class="theiaStickySidebar"> <link rel='stylesheet' id='tie-css-widgets-css' href="/wp-content/themes/jannah/assets/css/widgets.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-widgets')</script> <div id="social-3" class=" container-wrapper widget social-icons-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Follow Us<span class="widget-title-icon tie-icon"></span></div></div><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/ZiFMStereo/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//twitter.com/ZiFMStereo"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="//www.youtube.com/channel/UCrZ5Z12A_uf9zUJ8urXPafA"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="//www.instagram.com/zifmstereo/?hl=en"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> <div class="clearfix"></div><div class="clearfix"></div></div><div id="stream-item-widget-3" class=" container-wrapper widget stream-item-widget"><div class="stream-item-widget-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4752847042324824" data-ad-slot="2540442785"></ins> <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><div id="text-html-widget-4" class=" container-wrapper widget text-html"><div class="widget-title the-global-title"><div class="the-subtitle">On-Air Now<span class="widget-title-icon tie-icon"></span></div></div><div><h2 style="text-align: center;">Listen Live</h2> <a href="#" onClick="window.open('zifm-stereo-live-stream-online/','pagename','resizable,height=800,width=600'); return false;"><div class="eds-animate " data-eds-entry-animation="flash" data-eds-entry-delay="0" data-eds-entry-duration="2.0" data-eds-entry-timing="linear" data-eds-exit-animation="" data-eds-exit-delay="" data-eds-exit-duration="" data-eds-exit-timing="" data-eds-repeat-count="infinite" data-eds-keep="yes" data-eds-animate-on="load" data-eds-scroll-offset=""><img class="aligncenter" src="/wp-content/uploads/2021/02/supa-player-73x59-1.png" alt=""/></div></a> <h3 style="text-align: center;"><style></style><div class="joan-now-playing"></div></h3><p>&nbsp;</p></div><div class="clearfix"></div></div> </div> </aside> </div></div> <footer id="footer" class="site-footer dark-skin dark-widgetized-area"> <div id="footer-tiktok"> <style> #tiktok-feed-feed-2 .tiktok-feed-list {margin: 0 -10px;}#tiktok-feed-feed-2 .tiktok-feed-list .tiktok-feed-item {padding: 10px;}#tiktok-feed-feed-2 .tiktok-feed-list .tiktok-feed-item .tiktok-feed-video-wrap .tiktok-feed-video-mask {background-color: #000000;} </style> <div id="tiktok-feed-feed-2" class="tiktok-feed-feed" data-feed="{&quot;id&quot;:&quot;2&quot;,&quot;order&quot;:&quot;1&quot;,&quot;source&quot;:&quot;hashtag&quot;,&quot;username&quot;:&quot;tiktok&quot;,&quot;hashtag&quot;:&quot;ZIMBABWE&quot;,&quot;trending&quot;:&quot;wordpress&quot;,&quot;challenge&quot;:&quot;wordpress&quot;,&quot;layout&quot;:&quot;masonry&quot;,&quot;limit&quot;:&quot;6&quot;,&quot;columns&quot;:&quot;6&quot;,&quot;lazy&quot;:true,&quot;video&quot;:{&quot;covers&quot;:&quot;default&quot;,&quot;spacing&quot;:&quot;10&quot;,&quot;radius&quot;:&quot;0&quot;},&quot;highlight&quot;:[&quot;1&quot;,&quot;5&quot;,&quot;7&quot;],&quot;highlight-square&quot;:[&quot;1&quot;,&quot;5&quot;,&quot;7&quot;],&quot;mask&quot;:{&quot;display&quot;:true,&quot;background&quot;:&quot;#000000&quot;,&quot;digg_count&quot;:true,&quot;comment_count&quot;:true},&quot;box&quot;:{&quot;display&quot;:false,&quot;padding&quot;:&quot;1&quot;,&quot;radius&quot;:&quot;0&quot;,&quot;background&quot;:&quot;#fefefe&quot;,&quot;text_color&quot;:&quot;#000000&quot;,&quot;profile&quot;:false,&quot;desc&quot;:&quot;Hello, we&#039;re QuadLayers&quot;},&quot;card&quot;:{&quot;display&quot;:false,&quot;radius&quot;:&quot;0&quot;,&quot;font_size&quot;:&quot;12&quot;,&quot;background&quot;:&quot;#ffffff&quot;,&quot;background_hover&quot;:&quot;#ffffff&quot;,&quot;text_color&quot;:&quot;#000000&quot;,&quot;padding&quot;:&quot;5&quot;,&quot;info&quot;:true,&quot;length&quot;:&quot;10&quot;,&quot;text&quot;:true,&quot;comments&quot;:true},&quot;carousel&quot;:{&quot;slidespv&quot;:&quot;5&quot;,&quot;autoplay&quot;:false,&quot;autoplay_interval&quot;:&quot;3000&quot;,&quot;navarrows&quot;:true,&quot;navarrows_color&quot;:&quot;&quot;,&quot;pagination&quot;:true,&quot;pagination_color&quot;:&quot;&quot;},&quot;carousel-vertical&quot;:{&quot;slidespv&quot;:5,&quot;autoplay&quot;:false,&quot;autoplay_interval&quot;:3000,&quot;navarrows&quot;:true,&quot;navarrows_color&quot;:&quot;&quot;,&quot;pagination&quot;:true,&quot;pagination_color&quot;:&quot;&quot;},&quot;popup&quot;:{&quot;display&quot;:true,&quot;profile&quot;:true,&quot;download&quot;:false,&quot;text&quot;:true,&quot;digg_count&quot;:true,&quot;autoplay&quot;:true,&quot;comment_count&quot;:true,&quot;date_count&quot;:true,&quot;controls&quot;:true,&quot;align&quot;:&quot;right&quot;},&quot;button&quot;:{&quot;display&quot;:true,&quot;text&quot;:&quot;View on TikTok&quot;,&quot;background&quot;:&quot;&quot;,&quot;background_hover&quot;:&quot;&quot;},&quot;button_load&quot;:{&quot;display&quot;:false,&quot;text&quot;:&quot;Load more...&quot;,&quot;background&quot;:&quot;#000000&quot;,&quot;background_hover&quot;:&quot;#ffffff&quot;,&quot;profile&quot;:&quot;&quot;},&quot;panel&quot;:&quot;tab_panel_feed&quot;}" data-feed_layout="masonry"> <div class="tiktok-feed-list"> </div> <div class="tiktok-feed-spinner"></div> <div class="tiktok-feed-actions "> <a href="//www.tiktok.com/tag/ZIMBABWE" target="blank" class="tiktok-feed-button follow"> <svg width="34px" height="39px" viewBox="0 0 34 39" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"> <g id="logo" fill-rule="nonzero"> <path d="M14,15.5986129 L14,14.1133768 C13.4492134,14.040368 12.8937601,14.0024884 12.3374825,14 C5.53458031,14 0,19.1804477 0,25.5469912 C0,29.4523859 2.08560208,32.9095062 5.26712374,35 C3.13682443,32.8679456 1.95248926,30.057585 1.95420355,27.138627 C1.95420355,20.862785 7.33129202,15.7451306 14,15.5986129" id="路径" fill="#00F2EA"></path> <path d="M14.3270124,32 C17.2025642,32 19.5483859,29.7265698 19.6552148,26.893337 L19.6649265,1.60131615 L24.3141914,1.60131615 C24.2149367,1.07323659 24.1646956,0.537213101 24.1641012,0 L17.8144025,0 L17.8038079,25.2928983 C17.6978619,28.1252536 15.3511573,30.3978064 12.4764884,30.3978064 C11.6134296,30.3981458 10.7633314,30.1891169 10,29.7888676 C10.9999544,31.1753424 12.6105704,31.998378 14.3270124,32 M32.9991171,10.1861256 L32.9991171,8.7804771 C31.2904862,8.78205509 29.6185303,8.28804731 28.1882845,7.35903482 C29.4422255,8.79389849 31.1305958,9.78588899 33,10.1861256" id="形状" fill="#00F2EA"></path> <path d="M28,7.71784336 C26.6016465,6.13450916 25.8314253,4.10280973 25.8323547,2 L24.1350558,2 C24.579153,4.34872233 25.9758497,6.41501163 28,7.71784336 M12.3253083,20.0652472 C9.38563022,20.0686094 7.00339763,22.426024 7,25.3350766 C7.00190968,27.2938688 8.10083201,29.0902144 9.85378743,30 C9.1988984,29.1062913 8.84622242,28.0306091 8.84615385,26.9266592 C8.84906616,24.0172662 11.2314406,21.6593213 14.1714621,21.6559582 C14.7201996,21.6559582 15.2460364,21.7457353 15.7428068,21.9000125 L15.7428068,15.4996887 C15.2222255,15.4267223 14.6972334,15.3888647 14.1714621,15.3863778 C14.0789783,15.3863778 13.988256,15.3916075 13.896653,15.3933508 L13.896653,20.3093015 C13.388489,20.1492295 12.8585935,20.0669285 12.3253083,20.0652472" id="形状" fill="#FF004F"></path> <path d="M32.1532084,11.0008735 L32.1532084,15.8838834 C28.868262,15.8838834 25.8255034,14.841767 23.3402168,13.072877 L23.3402168,25.8412053 C23.3402168,32.2179445 18.1107231,37.4058149 11.6817395,37.4058149 C9.19733366,37.4058149 6.89346776,36.6283768 5,35.3093527 C7.2006955,37.6633081 10.2910883,39.0007866 13.5276504,39 C19.956634,39 25.1870084,33.8121292 25.1870084,27.4362636 L25.1870084,14.6679353 C27.7544407,16.4991162 30.8377082,17.4825603 34,17.4789417 L34,11.1947963 C33.3659085,11.1947963 32.7494306,11.1266613 32.1532084,11" id="路径" fill="#FF004F"></path> <path d="M23.9786547,25.4190568 L23.9786547,12.6326996 C26.6066739,14.4666805 29.7629082,15.4515361 33,15.4476752 L33,10.5577705 C31.0913787,10.1583421 29.3677274,9.16907377 28.0877076,7.7384212 C26.0159757,6.43090073 24.5864469,4.3571751 24.1319103,2 L19.384593,2 L19.3746765,27.2149377 C19.2655946,30.0386608 16.8702998,32.3051622 13.934103,32.3051622 C12.1814976,32.3034007 10.5369778,31.4829054 9.51583447,30.1007687 C7.7213232,29.1879457 6.59619217,27.3850884 6.59406171,25.4190568 C6.59753921,22.4995348 9.03577081,20.1336362 12.0445517,20.1302619 C12.6052869,20.1302619 13.1434845,20.2194873 13.6528339,20.3751945 L13.6528339,15.4415519 C7.20167505,15.5885114 2,20.7215992 2,27.0163673 C2,30.0605298 3.2188327,32.8317673 5.20484485,34.9014479 C7.20695433,36.2690564 9.59610241,37.0020908 12.0445517,37 C18.6255271,37 23.9786547,31.8047999 23.9786547,25.4190568" id="路径" fill="#FFFFFF"></path> </g> </g> </svg> View on TikTok</a> </div></div></div> <div id="footer-instagram" class="footer-instagram-section"> <div id="instagram-link" class="is-colored has-12-media is-expanded"><a target="_blank" title="Follow us" rel="nofollow noopener" href="//www.instagram.com/zifmstereo/?hl=en"><span class="tie-icon-instagram" aria-hidden="true"></span> </a><span class="account-username">@zifmstereo</span><a class="follow-button button" title="Follow us" target="_blank" rel="nofollow noopener" href="//www.instagram.com/zifmstereo/?hl=en">Follow us</span></a></div> <div class="tie-insta-box instagram-lightbox"> <div class="tie-insta-photos"> <div class="tie-insta-post"> <a href="//scontent-iad3-2.cdninstagram.com/v/t51.29350-15/166656650_1208097436273116_4668774734411842352_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=AHKAKdQ1XKMAX8HAWBb&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=34f0f7a79a5b06aaa9bfd8219fce7fd2&#038;oe=608AEF6E" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/166656650_1208097436273116_4668774734411842352_n.jpg?_nc_cat=102&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=AHKAKdQ1XKMAX8HAWBb&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=34f0f7a79a5b06aaa9bfd8219fce7fd2&oe=608AEF6E', width: 800, height: 800" data-title="&lt;a href="http://instagram.com/explore/tags/WomenOnZi" target='_blank'&gt;#WomenOnZi&lt;/a&gt; Martha Mamombe is a broadcast journalist- news anchor, senior reporter and producer. She is passionate about story telling, gender mainstreaming, equal opportunities, diplomacy and development as well as access to health care. Her motto: Breaking barriers one day at&hellip;" target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="//scontent-iad3-2.cdninstagram.com/v/t51.29350-15/166656650_1208097436273116_4668774734411842352_n.jpg?_nc_cat=102&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=AHKAKdQ1XKMAX8HAWBb&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=34f0f7a79a5b06aaa9bfd8219fce7fd2&oe=608AEF6E" width="320" height="320" alt="#WomenOnZi Martha Mamombe is a broadcast journalist- news anchor, senior reporter and producer. She is passionate about story telling, gender mainstreaming, equal opportunities, diplomacy and development as well as access to health care. Her motto: Breaking barriers one day at&hellip;"/></a> </div> <div class="tie-insta-post"> <a href="//scontent-iad3-2.cdninstagram.com/v/t51.29350-15/166886551_358427688791438_6952053779296480549_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Q8VgLgaTuVMAX-E_ZZR&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=e3c41b0bcffc8542a17ed96c970ec496&#038;oe=6089899F" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/166886551_358427688791438_6952053779296480549_n.jpg?_nc_cat=100&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=Q8VgLgaTuVMAX-E_ZZR&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=e3c41b0bcffc8542a17ed96c970ec496&oe=6089899F', width: 800, height: 800" data-title="&lt;a href="http://instagram.com/explore/tags/WomenOnZi" target='_blank'&gt;#WomenOnZi&lt;/a&gt; Mona-Lisa Dube is a Senior News Reporter who heads our current affairs department. She is also a news anchor, produces and presents a few talk shows including &lt;a href="http://instagram.com/explore/tags/BusinessUnusual" target='_blank'&gt;#BusinessUnusual&lt;/a&gt; and somehow always manages to look glam. If she wasn&&lt;a href="http://instagram.com/explore/tags/039" target='_blank'&gt;#039&lt;/a&gt; ;t a&hellip;" target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="//scontent-iad3-2.cdninstagram.com/v/t51.29350-15/166886551_358427688791438_6952053779296480549_n.jpg?_nc_cat=100&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=Q8VgLgaTuVMAX-E_ZZR&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=e3c41b0bcffc8542a17ed96c970ec496&oe=6089899F" width="320" height="320" alt="#WomenOnZi Mona-Lisa Dube is a Senior News Reporter who heads our current affairs department. She is also a news anchor, produces and presents a few talk shows including #BusinessUnusual and somehow always manages to look glam. If she wasn&#039;t a&hellip;"/></a> </div> <div class="tie-insta-post"> <a href="//scontent-iad3-2.cdninstagram.com/v/t51.29350-15/167943899_3900729989996353_4753727211220238794_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=SoXFAI7XWywAX-6KGU_&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=27a0e4e129a2846d81f4fe464173efba&#038;oe=6089F6EF" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/167943899_3900729989996353_4753727211220238794_n.jpg?_nc_cat=109&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=SoXFAI7XWywAX-6KGU_&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=27a0e4e129a2846d81f4fe464173efba&oe=6089F6EF', width: 800, height: 800" data-title="&lt;a href="http://instagram.com/explore/tags/WomenOnZi" target='_blank'&gt;#WomenOnZi&lt;/a&gt; Nomalanga &lt;a href="http://instagram.com/normadaqueen" target='_blank'&gt;@normadaqueen&lt;/a&gt; Nyathi is a young, vibrant one third of the hottest breakfast show, &lt;a href="http://instagram.com/explore/tags/TheIgnition" target='_blank'&gt;#TheIgnition&lt;/a&gt; , starting your day off with her energy. &lt;a href="http://instagram.com/explore/tags/ChooseToChallenge" target='_blank'&gt;#ChooseToChallenge&lt;/a&gt; 👗 by &lt;a href="http://instagram.com/the_bynomi" target='_blank'&gt;@the_bynomi&lt;/a&gt; 📸 by &lt;a href="http://instagram.com/blckmedia_zw" target='_blank'&gt;@blckmedia_zw&lt;/a&gt; 💇🏽‍♀️ by Hair By Thabo Studio 💄 by &lt;a href="http://instagram.com/beautique_colour_me_sweet_" target='_blank'&gt;@beautique_colour_me_sweet_&lt;/a&gt;" target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="//scontent-iad3-2.cdninstagram.com/v/t51.29350-15/167943899_3900729989996353_4753727211220238794_n.jpg?_nc_cat=109&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=SoXFAI7XWywAX-6KGU_&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=27a0e4e129a2846d81f4fe464173efba&oe=6089F6EF" width="320" height="320" alt="#WomenOnZi Nomalanga @normadaqueen Nyathi is a young, vibrant one third of the hottest breakfast show, #TheIgnition, starting your day off with her energy. #ChooseToChallenge 👗 by @the_bynomi 📸 by @blckmedia_zw 💇🏽‍♀️ by Hair By Thabo Studio 💄 by @beautique_colour_me_sweet_"/></a> </div> <div class="tie-insta-post"> <a href="//scontent-iad3-2.cdninstagram.com/v/t51.29350-15/166655069_668576120517330_1413936529942743616_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=zOkmCuFhry8AX9Wwhxp&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=c1fb0aa0e22ecdb9b201f6b43a8dcd55&#038;oe=608BA0BE" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/166655069_668576120517330_1413936529942743616_n.jpg?_nc_cat=106&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=zOkmCuFhry8AX9Wwhxp&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=c1fb0aa0e22ecdb9b201f6b43a8dcd55&oe=608BA0BE', width: 800, height: 800" data-title="&lt;a href="http://instagram.com/explore/tags/WomenOnZi" target='_blank'&gt;#WomenOnZi&lt;/a&gt; Patience Musa is the fun-loving voice of &lt;a href="http://instagram.com/explore/tags/Xhale" target='_blank'&gt;#Xhale&lt;/a&gt; . Her vibrant personality has captured many listeners. &quot;We have all been blessed with just one life-take it, claim it, own it…rock it!&quot; 👗 by &lt;a href="http://instagram.com/the_bynomi" target='_blank'&gt;@the_bynomi&lt;/a&gt; 📸 by &lt;a href="http://instagram.com/blckmedia_zw" target='_blank'&gt;@blckmedia_zw&lt;/a&gt; 💇🏽‍♀️ by Hair&hellip;" target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="//scontent-iad3-2.cdninstagram.com/v/t51.29350-15/166655069_668576120517330_1413936529942743616_n.jpg?_nc_cat=106&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=zOkmCuFhry8AX9Wwhxp&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=c1fb0aa0e22ecdb9b201f6b43a8dcd55&oe=608BA0BE" width="320" height="320" alt="#WomenOnZi Patience Musa is the fun-loving voice of #Xhale. Her vibrant personality has captured many listeners. &quot;We have all been blessed with just one life-take it, claim it, own it…rock it!&quot; 👗 by @the_bynomi 📸 by @blckmedia_zw 💇🏽‍♀️ by Hair&hellip;"/></a> </div> <div class="tie-insta-post"> <a href="//scontent-iad3-2.cdninstagram.com/v/t51.29350-15/165866780_176071627569122_3564751405441108136_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=isMB3P3dywIAX9qkFPq&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=f3d2f5952c6518dd560009aa8805ebc5&#038;oe=608D01BB" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/165866780_176071627569122_3564751405441108136_n.jpg?_nc_cat=108&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=isMB3P3dywIAX9qkFPq&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=f3d2f5952c6518dd560009aa8805ebc5&oe=608D01BB', width: 800, height: 800" data-title="&lt;a href="http://instagram.com/explore/tags/WomenOnZi" target='_blank'&gt;#WomenOnZi&lt;/a&gt; Tsitsi Chiyangwa is the Shona News anchor, Presenter Journalist, Voice over Artist at Zi FM Stereo passionate about all things &quot;Real McCoy&quot; because she is, Herself, TRUE!! &lt;a href="http://instagram.com/explore/tags/ChooseToChallenge" target='_blank'&gt;#ChooseToChallenge&lt;/a&gt; 👗 by &lt;a href="http://instagram.com/the_bynomi" target='_blank'&gt;@the_bynomi&lt;/a&gt; 📸 by &lt;a href="http://instagram.com/blckmedia_zw" target='_blank'&gt;@blckmedia_zw&lt;/a&gt; 💇🏽‍♀️ by Hair By Thabo&hellip;" target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="//scontent-iad3-2.cdninstagram.com/v/t51.29350-15/165866780_176071627569122_3564751405441108136_n.jpg?_nc_cat=108&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=isMB3P3dywIAX9qkFPq&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=f3d2f5952c6518dd560009aa8805ebc5&oe=608D01BB" width="320" height="320" alt="#WomenOnZi Tsitsi Chiyangwa is the Shona News anchor, Presenter Journalist, Voice over Artist at Zi FM Stereo passionate about all things &quot;Real McCoy&quot; because she is, Herself, TRUE!! #ChooseToChallenge 👗 by @the_bynomi 📸 by @blckmedia_zw 💇🏽‍♀️ by Hair By Thabo&hellip;"/></a> </div> <div class="tie-insta-post"> <a href="//scontent-iad3-2.cdninstagram.com/v/t51.29350-15/166810313_859800154569451_9051941652449844017_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=asnq4uClWq8AX_Msd3R&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=c7a9f92eff34239937ff1ef8a2f759e3&#038;oe=608D0C2A" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/166810313_859800154569451_9051941652449844017_n.jpg?_nc_cat=105&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=asnq4uClWq8AX_Msd3R&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=c7a9f92eff34239937ff1ef8a2f759e3&oe=608D0C2A', width: 800, height: 800" data-title="&lt;a href="http://instagram.com/explore/tags/WomenOnZi" target='_blank'&gt;#WomenOnZi&lt;/a&gt; Yolanda is one of our newest additions to the ZiFM Stereo family. She graduated from the Radio Presenter Masterclass in 2019. Yolanda doesn’t host any show yet but you won’t miss her with her humour and wit!! &lt;a href="http://instagram.com/explore/tags/ChooseToChallenge" target='_blank'&gt;#ChooseToChallenge&lt;/a&gt; 👗&hellip;" target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="//scontent-iad3-2.cdninstagram.com/v/t51.29350-15/166810313_859800154569451_9051941652449844017_n.jpg?_nc_cat=105&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=asnq4uClWq8AX_Msd3R&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=c7a9f92eff34239937ff1ef8a2f759e3&oe=608D0C2A" width="320" height="320" alt="#WomenOnZi Yolanda is one of our newest additions to the ZiFM Stereo family. She graduated from the Radio Presenter Masterclass in 2019. Yolanda doesn’t host any show yet but you won’t miss her with her humour and wit!! #ChooseToChallenge 👗&hellip;"/></a> </div> <div class="tie-insta-post"> <a href="//scontent-iad3-2.cdninstagram.com/v/t51.29350-15/166591637_302998307856959_8079379597303423295_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Mg_gVqODUTsAX8dRQvj&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=1f6a80629cf3c6d64a30b8ef52bd9eba&#038;oe=608B9ACA" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/166591637_302998307856959_8079379597303423295_n.jpg?_nc_cat=103&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=Mg_gVqODUTsAX8dRQvj&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=1f6a80629cf3c6d64a30b8ef52bd9eba&oe=608B9ACA', width: 800, height: 800" data-title="&lt;a href="http://instagram.com/explore/tags/WomenOnZi" target='_blank'&gt;#WomenOnZi&lt;/a&gt; Misred is one half of the drivetime show, &lt;a href="http://instagram.com/explore/tags/TheRush" target='_blank'&gt;#TheRush&lt;/a&gt; . She is a vibrant, fun and most importantly, an honest opinionated personality who has, built a sterling brand from her time on radio! &lt;a href="http://instagram.com/explore/tags/ChooseToChallenge" target='_blank'&gt;#ChooseToChallenge&lt;/a&gt; 👗 👗 by &lt;a href="http://instagram.com/the_bynomi" target='_blank'&gt;@the_bynomi&lt;/a&gt; 📸 by&hellip;" target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="//scontent-iad3-2.cdninstagram.com/v/t51.29350-15/166591637_302998307856959_8079379597303423295_n.jpg?_nc_cat=103&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=Mg_gVqODUTsAX8dRQvj&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=1f6a80629cf3c6d64a30b8ef52bd9eba&oe=608B9ACA" width="320" height="320" alt="#WomenOnZi Misred is one half of the drivetime show, #TheRush. She is a vibrant, fun and most importantly, an honest opinionated personality who has, built a sterling brand from her time on radio! #ChooseToChallenge 👗 👗 by @the_bynomi 📸 by&hellip;"/></a> </div> <div class="tie-insta-post"> <a href="//scontent-iad3-2.cdninstagram.com/v/t51.29350-15/166676335_150271830326407_8773145554929174094_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=91I_AuU4EZAAX9MA4Xx&#038;_nc_oc=AQlSg-8R1yQGOpSApt_c_9Qp5lX2aMIrPfQV16xHG-dqFtKhoWc43jerEaCvifd4jlk&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=5f4fbd7323db7674b5418bc4b26deb7a&#038;oe=608AAB65" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/166676335_150271830326407_8773145554929174094_n.jpg?_nc_cat=110&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=91I_AuU4EZAAX9MA4Xx&_nc_oc=AQlSg-8R1yQGOpSApt_c_9Qp5lX2aMIrPfQV16xHG-dqFtKhoWc43jerEaCvifd4jlk&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=5f4fbd7323db7674b5418bc4b26deb7a&oe=608AAB65', width: 800, height: 800" data-title="&lt;a href="http://instagram.com/explore/tags/WomenOnZi" target='_blank'&gt;#WomenOnZi&lt;/a&gt; Charlene Mangweni Furusa is a bilingual news anchor for the 12 O&&lt;a href="http://instagram.com/explore/tags/039" target='_blank'&gt;#039&lt;/a&gt; ;Clock news and the voice of &lt;a href="http://instagram.com/explore/tags/ZiFMStereo" target='_blank'&gt;#ZiFMStereo&lt;/a&gt; Fun, humble and down to earth is who she is. &lt;a href="http://instagram.com/explore/tags/ChooseToChallenge" target='_blank'&gt;#ChooseToChallenge&lt;/a&gt; 👗 by &lt;a href="http://instagram.com/the_bynomi" target='_blank'&gt;@the_bynomi&lt;/a&gt; 📸 by &lt;a href="http://instagram.com/blckmedia_zw" target='_blank'&gt;@blckmedia_zw&lt;/a&gt; 💇🏽‍♀️ by Hair by&hellip;" target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="//scontent-iad3-2.cdninstagram.com/v/t51.29350-15/166676335_150271830326407_8773145554929174094_n.jpg?_nc_cat=110&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=91I_AuU4EZAAX9MA4Xx&_nc_oc=AQlSg-8R1yQGOpSApt_c_9Qp5lX2aMIrPfQV16xHG-dqFtKhoWc43jerEaCvifd4jlk&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=5f4fbd7323db7674b5418bc4b26deb7a&oe=608AAB65" width="320" height="320" alt="#WomenOnZi Charlene Mangweni Furusa is a bilingual news anchor for the 12 O&#039;Clock news and the voice of #ZiFMStereo Fun, humble and down to earth is who she is. #ChooseToChallenge 👗 by @the_bynomi 📸 by @blckmedia_zw 💇🏽‍♀️ by Hair by&hellip;"/></a> </div> <div class="tie-insta-post"> <a href="//scontent-iad3-2.cdninstagram.com/v/t51.29350-15/167037412_482136326300113_1457806615898428550_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=C1NMv60w9UIAX_YFbEy&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=d54f8756e38b0131820f9e899e15072b&#038;oe=6089EA75" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/167037412_482136326300113_1457806615898428550_n.jpg?_nc_cat=100&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=C1NMv60w9UIAX_YFbEy&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=d54f8756e38b0131820f9e899e15072b&oe=6089EA75', width: 800, height: 800" data-title="&lt;a href="http://instagram.com/explore/tags/WomenOnZi" target='_blank'&gt;#WomenOnZi&lt;/a&gt; Affectionately known as Auntie Amard by the young Nonkululeko &quot;Amard&quot; Dube is a producer &amp; presenter on the Lunchtime show, &lt;a href="http://instagram.com/explore/tags/TheBigShow" target='_blank'&gt;#TheBigShow&lt;/a&gt; . She is definitely a mix of fun, funky and insightful, in a Big way! &lt;a href="http://instagram.com/explore/tags/ChooseToChallenge" target='_blank'&gt;#ChooseToChallenge&lt;/a&gt; 👗 by &lt;a href="http://instagram.com/the_bynomi" target='_blank'&gt;@the_bynomi&lt;/a&gt;&hellip;" target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="//scontent-iad3-2.cdninstagram.com/v/t51.29350-15/167037412_482136326300113_1457806615898428550_n.jpg?_nc_cat=100&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=C1NMv60w9UIAX_YFbEy&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=d54f8756e38b0131820f9e899e15072b&oe=6089EA75" width="320" height="320" alt="#WomenOnZi Affectionately known as Auntie Amard by the young Nonkululeko &quot;Amard&quot; Dube is a producer &amp; presenter on the Lunchtime show, #TheBigShow. She is definitely a mix of fun, funky and insightful, in a Big way! #ChooseToChallenge 👗 by @the_bynomi&hellip;"/></a> </div> <div class="tie-insta-post"> <a href="//scontent-iad3-2.cdninstagram.com/v/t51.29350-15/167625431_353338026053468_3829525122503180979_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Xx_6eRCVVIcAX8AhV64&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=d7911d43535e8de1dcf797a59ababc3d&#038;oe=608B878C" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/167625431_353338026053468_3829525122503180979_n.jpg?_nc_cat=108&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=Xx_6eRCVVIcAX8AhV64&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=d7911d43535e8de1dcf797a59ababc3d&oe=608B878C', width: 800, height: 800" data-title="&lt;a href="http://instagram.com/explore/tags/WomenOnZi" target='_blank'&gt;#WomenOnZi&lt;/a&gt; Kwekwe born Bulawayo raised Rebecca Muchenje aka Miss Becky is a force to be reckoned with. A captivating talent on ZiFM, who hosts and produces the Motivational show &lt;a href="http://instagram.com/explore/tags/GETLIFTED" target='_blank'&gt;#GETLIFTED&lt;/a&gt; &lt;a href="http://instagram.com/explore/tags/ChooseToChallenge" target='_blank'&gt;#ChooseToChallenge&lt;/a&gt; 👗 by &lt;a href="http://instagram.com/the_bynomi" target='_blank'&gt;@the_bynomi&lt;/a&gt; 📸 by &lt;a href="http://instagram.com/blckmedia_zw" target='_blank'&gt;@blckmedia_zw&lt;/a&gt; 💇🏽‍♀️ by Hair&hellip;" target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="//scontent-iad3-2.cdninstagram.com/v/t51.29350-15/167625431_353338026053468_3829525122503180979_n.jpg?_nc_cat=108&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=Xx_6eRCVVIcAX8AhV64&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=d7911d43535e8de1dcf797a59ababc3d&oe=608B878C" width="320" height="320" alt="#WomenOnZi Kwekwe born Bulawayo raised Rebecca Muchenje aka Miss Becky is a force to be reckoned with. A captivating talent on ZiFM, who hosts and produces the Motivational show #GETLIFTED #ChooseToChallenge 👗 by @the_bynomi 📸 by @blckmedia_zw 💇🏽‍♀️ by Hair&hellip;"/></a> </div> <div class="tie-insta-post"> <a href="//scontent-iad3-2.cdninstagram.com/v/t51.29350-15/165843210_742553306451615_4396258851662510801_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=G4yGzPBgLaIAX-VCn9N&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=af34e2344cfd46914d0e8f327bd24f86&#038;oe=608C3001" aria-label="Instagram Photo" class="lightbox-enabled" data-options="thumbnail: 'https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/165843210_742553306451615_4396258851662510801_n.jpg?_nc_cat=107&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=G4yGzPBgLaIAX-VCn9N&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=af34e2344cfd46914d0e8f327bd24f86&oe=608C3001', width: 800, height: 800" data-title="A special thank you to our &lt;a href="http://instagram.com/explore/tags/SahwiraMukuru" target='_blank'&gt;#SahwiraMukuru&lt;/a&gt; the &lt;a href="http://instagram.com/nyaradzogroup" target='_blank'&gt;@nyaradzogroup&lt;/a&gt; for passing by the station and gifting us with PPE together with many other items ." target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="//scontent-iad3-2.cdninstagram.com/v/t51.29350-15/165843210_742553306451615_4396258851662510801_n.jpg?_nc_cat=107&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=G4yGzPBgLaIAX-VCn9N&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=af34e2344cfd46914d0e8f327bd24f86&oe=608C3001" width="320" height="320" alt="A special thank you to our #SahwiraMukuru the @nyaradzogroup for passing by the station and gifting us with PPE together with many other items ."/></a> </div> <div class="tie-insta-post"> <a href="//www.instagram.com/p/CNAMo0sAR-B/" target="_blank" rel="nofollow noopener"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" loading="lazy" data-src="//scontent-iad3-2.cdninstagram.com/v/t51.29350-15/165682505_2822885427931682_8293054182643951080_n.jpg?_nc_cat=100&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=y1s3q8YBb_cAX_zL2Wt&_nc_ht=scontent-iad3-2.cdninstagram.com&oh=ce2ce8edd7058dad5d959d7371be0a2c&oe=608C722B" width="320" height="320" alt="Let her flex ‼️😍#TheBigShowStopper burger by @amardzw X @michaelgmlilo really outdid the #TheIgnitionMasterBlasterBurger 🍔, but nice try @TeeKayZim and @normadaqueen. The burger will be on the @okmartzimbabwe menu soon, so you rate it for yourself."/><span class="media-video"><span class="tie-icon-video-camera"></span></span></a> </div> </div> </div> </div> <div id="footer-widgets-container"> <div class="container"> <div class="footer-widget-area footer-boxed-widget-area"> <div class="tie-row"> <div class="tie-col-sm-6 normal-side"> <div id="text-html-widget-2" class=" container-wrapper widget text-html"><div class="widget-title the-global-title"><div class="the-subtitle">Our Location<span class="widget-title-icon tie-icon"></span></div></div><div style="text-align:center;"><iframe src="//www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3798.6783380571183!2d31.07348881488225!3d-17.806808287828506!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x1931a52d851e0965%3A0x1d50d030485474e7!2sZiFM%20Stereo!5e0!3m2!1sen!2szw!4v1613476711649!5m2!1sen!2szw" width="400" height="300" frameborder="0" style="border:0;" aria-hidden="false" tabindex="0"></iframe></div><div class="clearfix"></div></div> </div> <div class="tie-col-sm-6 normal-side"> <div id="text-html-widget-3" class=" container-wrapper widget text-html"><div class="widget-title the-global-title"><div class="the-subtitle">Contact Us<span class="widget-title-icon tie-icon"></span></div></div><div><p align="center">7 Kenilworth Road, Harare, Zimbabwe<br> +263 8677004701 | +263-242-746668 / 746846</p></br> <p align="center"><b>SALES ENQUIRIES</b><br> sales@zifmstereo.co.zw</p></br> <p align="center"><b>COMPLAINTS</b><br> feedback@zifmstereo.co.zw</p></br> <p align="center"><b>MUSIC SUBMISSION</b><br> music@zifmstereo.co.zw</p></b> </div><div class="clearfix"></div></div> </div> </div> </div> </div> </div> <div id="site-info" class="site-info"> <div class="container"> <div class="tie-row"> <div class="tie-col-md-12"> <div class="copyright-text copyright-text-first">&copy; ZiFM Stereo 2021, Powered By &nbsp;|&nbsp; <span style="color:red;" class="tie-icon-heart"></span> <a href="//g.page/mccyltech?share" target="_blank" rel="nofollow noopener">AB Communications Technical</a></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/ZiFMStereo/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//twitter.com/ZiFMStereo"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="//www.youtube.com/channel/UCrZ5Z12A_uf9zUJ8urXPafA"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="//www.instagram.com/zifmstereo/?hl=en"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> </div> </div> </div> </div> </footer> <div id="share-buttons-mobile" class="share-buttons share-buttons-mobile"> <div class="share-links icons-only"> <a href="//www.facebook.com/sharer.php?u=https://zifmstereo.co.zw/?p=9099" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="//twitter.com/intent/tweet?text=Shepherd%20Kaimba-Musharukwa%20%28official%20video%29NAXO%20films&#038;url=https://zifmstereo.co.zw/?p=9099&#038;via=@zifmnews" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=@zifmnews"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="//api.whatsapp.com/send?text=Shepherd%20Kaimba-Musharukwa%20%28official%20video%29NAXO%20films%20https://zifmstereo.co.zw/?p=9099" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a> <a href="//telegram.me/share/url?url=https://zifmstereo.co.zw/?p=9099&text=Shepherd%20Kaimba-Musharukwa%20%28official%20video%29NAXO%20films" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}"> <span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span> </a> </div> </div> <div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="tie-icon-angle-up"></span> <span class="screen-reader-text">Back to top button</span> </a> </div> <aside class=" side-aside normal-side dark-skin dark-widgetized-area appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;"> <div data-height="100%" class="side-aside-wrapper has-custom-scroll"> <a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div id="mobile-container"> <div id="mobile-search"> <form role="search" method="get" class="search-form" action="/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" name="s"/> </label> <input type="submit" class="search-submit" value="Search"/> </form> </div> <div id="mobile-menu" class=" has-custom-menu"> <div class="menu-zifm-stereo-menu-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-38"><a href="/">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1732 mega-menu mega-cat " data-id="7"><a href="/category/entertainment-news/">Entertainment</a> <div class="mega-menu-block menu-sub-content"> <div class="mega-menu-content"> <div class="mega-cat-wrapper"> <div class="mega-cat-content horizontal-posts"> <div class="mega-ajax-content mega-cat-posts-container clearfix"> </div> </div> </div> </div> </div> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2546 tie-current-menu mega-menu mega-cat " data-id="33"><a href="/category/zixtra/">Trending Music</a> <div class="mega-menu-block menu-sub-content"> <div class="mega-menu-content"> <div class="mega-cat-wrapper"> <div class="mega-cat-content horizontal-posts"> <div class="mega-ajax-content mega-cat-posts-container clearfix"> </div> </div> </div> </div> </div> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1891 mega-menu mega-cat " data-id="8"><a href="/category/zifm-sports/">Sport</a> <div class="mega-menu-block menu-sub-content"> <div class="mega-menu-content"> <div class="mega-cat-wrapper"> <div class="mega-cat-content horizontal-posts"> <div class="mega-ajax-content mega-cat-posts-container clearfix"> </div> </div> </div> </div> </div> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57 mega-menu mega-cat " data-id="3"><a href="/category/zifm-news/">Local News</a> <div class="mega-menu-block menu-sub-content"> <div class="mega-menu-content"> <div class="mega-cat-wrapper"> <div class="mega-cat-content horizontal-posts"> <div class="mega-ajax-content mega-cat-posts-container clearfix"> </div> </div> </div> </div> </div> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58 mega-menu mega-cat " data-id="4"><a href="/category/zifm-presenters/">Presenters</a> <div class="mega-menu-block menu-sub-content"> <div class="mega-menu-content"> <div class="mega-cat-wrapper"> <div class="mega-cat-content horizontal-posts"> <div class="mega-ajax-content mega-cat-posts-container clearfix"> </div> </div> </div> </div> </div> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="/zifm-stereo-online-schedule/">Schedule</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2407"><a href="/cookie-policy/">Privacy</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="/zifm-stereo-online-contact/">Contact Us</a></li> </ul></div> </div> <div id="mobile-social-icons" class="social-icons-widget solid-social-icons"> <ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/ZiFMStereo/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//twitter.com/ZiFMStereo"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="//www.youtube.com/channel/UCrZ5Z12A_uf9zUJ8urXPafA"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="//www.instagram.com/zifmstereo/?hl=en"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> </div> </div> </div> </aside> </div> </div> <script type="text/javascript">
			if( 'loading' in HTMLImageElement.prototype) {
				document.querySelectorAll('[data-src]').forEach( function(img){
					img.src = img.dataset.src;
					img.removeAttribute('data-src');
				});
			}
		</script> <link rel='preload' href="/wp-content/themes/jannah/assets/css/helpers.min.css" as='style' onload='this.onload=null;this.rel="stylesheet"'/> <noscript><link rel='stylesheet' id='tie-css-helpers-css' href="/wp-content/themes/jannah/assets/css/helpers.min.css" type='text/css' media='all'/></noscript> <script>console.log('Style tie-css-helpers')</script> <link rel='preload' href="/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css" as='style' onload='this.onload=null;this.rel="stylesheet"'/> <noscript><link rel='stylesheet' id='tie-css-ilightbox-css' href="/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css" type='text/css' media='all'/></noscript> <script>console.log('Style tie-css-ilightbox')</script> <link rel='preload' href="/wp-content/themes/jannah/assets/css/fontawesome.css" as='style' onload='this.onload=null;this.rel="stylesheet"'/> <noscript><link rel='stylesheet' id='tie-fontawesome5-css' href="/wp-content/themes/jannah/assets/css/fontawesome.css" type='text/css' media='all'/></noscript> <script>console.log('Style tie-fontawesome5')</script> <a rel="nofollow" style="display:none;" href="/?blackhole=ac3be8dd35" title="Do NOT follow this link or you will be banned from the site!">ZiFM Stereo</a> <div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</br><div class="wt-cli-ccpa-element"> <span class="wt-cli-form-group wt-cli-custom-checkbox wt-cli-ccpa-checkbox"><input type="checkbox" id="wt-cli-ccpa-opt-out" class="wt-cli-ccpa-opt-out wt-cli-ccpa-opt-out-checkbox"><label for="wt-cli-ccpa-opt-out" style="color:#333333;">Do not sell my personal information</label></span>.</div></div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"> <div class="cli-modal-dialog" role="document"> <div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button> <div class="cli-modal-body"> <div class="cli-container-fluid cli-tab-container"> <div class="cli-row"> <div class="cli-col-12 cli-align-items-stretch cli-px-0"> <div class="cli-privacy-overview"> <h4>Privacy Overview</h4> <div class="cli-privacy-content"> <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div> </div> <a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div> </div> <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"> <div class="cli-tab-section"> <div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a> <div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"/> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label> </div> <span class="cli-necessary-caption">Always Enabled</span> </div> <div class="cli-tab-content"> <div class="cli-tab-pane cli-fade" data-id="necessary"> <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p> </div> </div> </div> <div class="cli-tab-section"> <div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab"> Non-necessary </a> <div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked'/> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label> </div> </div> <div class="cli-tab-content"> <div class="cli-tab-pane cli-fade" data-id="non-necessary"> <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p> </div> </div> </div> </div> </div> </div> </div> <div class="cli-modal-footer"> <div class="wt-cli-element cli-container-fluid cli-tab-container"> <div class="cli-row"> <div class="cli-col-12 cli-align-items-stretch cli-px-0"> <div class="cli-tab-footer wt-cli-privacy-overview-actions"> <a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a> </div> </div> </div> </div> </div> </div> </div> </div> <div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div> <div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div> <div id="fb-root"></div> <script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type="text/javascript">
			window.___gcfg = {
				lang: 'en-US'
			};
			(function() {
				var po = document.createElement('script');
				po.type = 'text/javascript';
				po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(po, s);
			})();
		</script> <script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script> <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.63);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = '';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script> <style type="text/css" aria-selected="true"> .sfsi_subscribe_Popinner { width: 100% !important; height: auto !important; padding: 18px 0px !important; background-color: #ffffff !important; } .sfsi_subscribe_Popinner form { margin: 0 20px !important; } .sfsi_subscribe_Popinner h5 { font-family: Helvetica,Arial,sans-serif !important; font-weight: bold !important; color: #000000 !important; font-size: 16px !important; text-align: center !important; margin: 0 0 10px !important; padding: 0 !important; } .sfsi_subscription_form_field { margin: 5px 0 !important; width: 100% !important; display: inline-flex; display: -webkit-inline-flex; } .sfsi_subscription_form_field input { width: 100% !important; padding: 10px 0px !important; } .sfsi_subscribe_Popinner input[type=email] { font-family: Helvetica,Arial,sans-serif !important; font-style: normal !important; color: !important; font-size: 14px !important; text-align: center !important; } .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder { font-family: Helvetica,Arial,sans-serif !important; font-style: normal !important; color: !important; font-size: 14px !important; text-align: center !important; } .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */ font-family: Helvetica,Arial,sans-serif !important; font-style: normal !important; color: !important; font-size: 14px !important; text-align: center !important; } .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder { /* Firefox 19+ */ font-family: Helvetica,Arial,sans-serif !important; font-style: normal !important; color: !important; font-size: 14px !important; text-align: center !important; } .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder { font-family: Helvetica,Arial,sans-serif !important; font-style: normal !important; color: !important; font-size: 14px !important; text-align: center !important; } .sfsi_subscribe_Popinner input[type=submit] { font-family: Helvetica,Arial,sans-serif !important; font-weight: bold !important; color: #000000 !important; font-size: 16px !important; text-align: center !important; background-color: #dedede !important; } .sfsi_shortcode_container { float: left; } .sfsi_shortcode_container .norm_row .sfsi_wDiv { position: relative !important; } .sfsi_shortcode_container .sfsi_holders { display: none; } </style> <div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div> <div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div class="popup-search-wrap-inner"> <div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search"> <form method="get" class="tie-popup-search-form" action="/"> <input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter"/> <button class="tie-popup-search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button> </form> </div> </div> </div> <div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div class="popup-search-wrap-inner"> <div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search"> <form method="get" class="tie-popup-search-form" action="/"> <input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for"/> <button class="tie-popup-search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button> </form> </div> </div> </div> <link rel='stylesheet' id='wp-tiktok-feed-css' href="/wp-content/plugins/wp-tiktok-feed/assets/frontend/css/frontend.css?ver=1.2.2" type='text/css' media='all'/> <link rel='stylesheet' id='magnific-popup-css' href="/wp-content/plugins/wp-tiktok-feed/assets/frontend/magnific-popup/magnific-popup.min.css?ver=1.2.2" type='text/css' media='all'/> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/animate-it/assets/js/animo.min.js?ver=1.0.3' id='edsanimate-animo-script-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/animate-it/assets/js/jquery.ba-throttle-debounce.min.js?ver=1.1' id='edsanimate-throttle-debounce-script-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/animate-it/assets/js/viewportchecker.js?ver=1.4.4' id='viewportcheck-script-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/animate-it/assets/js/edsanimate.js?ver=1.4.4' id='edsanimate-script-js'></script> <script type='text/javascript' id='edsanimate-site-script-js-extra'>
/* <![CDATA[ */
var edsanimate_options = {"offset":"75","hide_hz_scrollbar":"1","hide_vl_scrollbar":"0"};
/* ]]> */
</script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/animate-it/assets/js/edsanimate.site.js?ver=1.4.5' id='edsanimate-site-script-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://zifmstereo.co.zw/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://zifmstereo.co.zw/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://zifmstereo.co.zw/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://zifmstereo.co.zw/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://zifmstereo.co.zw/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://zifmstereo.co.zw/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://zifmstereo.co.zw/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script> <script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script> <script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script> <script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script> <script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/url.min.js' id='wp-url-js'></script> <script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-03-03 06:29:53+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_ZA"},"You are probably offline.":["You are probably offline."],"Media upload failed. If this is a photo or a large image, please scale it down and try again.":["Media upload failed. If this is a photo or a large image, please scale it down and try again."],"The response is not a valid JSON response.":["The response is not a valid JSON response."],"An unknown error occurred.":["An unknown error occurred."]}},"comment":{"reference":"wp-includes\/js\/dist\/api-fetch.js"}} );
</script> <script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script> <script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://zifmstereo.co.zw/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "c549f87e0a" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://zifmstereo.co.zw/wp-admin/admin-ajax.php?action=rest-nonce";
</script> <script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.7' id='SFSIjqueryModernizr-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.7' id='SFSIjqueryShuffle-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.7' id='SFSIjqueryrandom-shuffle-js'></script> <script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/zifmstereo.co.zw\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/zifmstereo.co.zw\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/zifmstereo.co.zw\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.7' id='SFSICustomJs-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/widget-post-slider/assets/js/slick.min.js' id='slick-min-js-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/whatsapp-for-wordpress/assets/dist/libs/njt-whatsapp.js?ver=3.0.2' id='nta-wa-libs-js'></script> <script type='text/javascript' id='nta-js-global-js-extra'>
/* <![CDATA[ */
var njt_wa_global = {"ajax_url":"https:\/\/zifmstereo.co.zw\/wp-admin\/admin-ajax.php","nonce":"9138369a4c","defaultAvatarSVG":"<svg width=\"48px\" height=\"48px\" class=\"nta-whatsapp-default-avatar\" version=\"1.1\" id=\"Layer_1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n            viewBox=\"0 0 512 512\" style=\"enable-background:new 0 0 512 512;\" xml:space=\"preserve\">\r\n            <path style=\"fill:#EDEDED;\" d=\"M0,512l35.31-128C12.359,344.276,0,300.138,0,254.234C0,114.759,114.759,0,255.117,0\r\n            S512,114.759,512,254.234S395.476,512,255.117,512c-44.138,0-86.51-14.124-124.469-35.31L0,512z\"\/>\r\n            <path style=\"fill:#55CD6C;\" d=\"M137.71,430.786l7.945,4.414c32.662,20.303,70.621,32.662,110.345,32.662\r\n            c115.641,0,211.862-96.221,211.862-213.628S371.641,44.138,255.117,44.138S44.138,137.71,44.138,254.234\r\n            c0,40.607,11.476,80.331,32.662,113.876l5.297,7.945l-20.303,74.152L137.71,430.786z\"\/>\r\n            <path style=\"fill:#FEFEFE;\" d=\"M187.145,135.945l-16.772-0.883c-5.297,0-10.593,1.766-14.124,5.297\r\n            c-7.945,7.062-21.186,20.303-24.717,37.959c-6.179,26.483,3.531,58.262,26.483,90.041s67.09,82.979,144.772,105.048\r\n            c24.717,7.062,44.138,2.648,60.028-7.062c12.359-7.945,20.303-20.303,22.952-33.545l2.648-12.359\r\n            c0.883-3.531-0.883-7.945-4.414-9.71l-55.614-25.6c-3.531-1.766-7.945-0.883-10.593,2.648l-22.069,28.248\r\n            c-1.766,1.766-4.414,2.648-7.062,1.766c-15.007-5.297-65.324-26.483-92.69-79.448c-0.883-2.648-0.883-5.297,0.883-7.062\r\n            l21.186-23.834c1.766-2.648,2.648-6.179,1.766-8.828l-25.6-57.379C193.324,138.593,190.676,135.945,187.145,135.945\"\/>\r\n        <\/svg>","defaultAvatarUrl":"https:\/\/zifmstereo.co.zw\/wp-content\/plugins\/whatsapp-for-wordpress\/assets\/img\/whatsapp_logo.svg","timezone":"Africa\/Johannesburg","i18n":{"online":"Online","offline":"Offline"}};
/* ]]> */
</script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/whatsapp-for-wordpress/assets/js/whatsapp-button.js?ver=3.0.2' id='nta-js-global-js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfNLoQaAAAAAFkPPj96leobTSYXLBfsm7Az3gbx&#038;ver=3.0' id='google-recaptcha-js'></script> <script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfNLoQaAAAAAFkPPj96leobTSYXLBfsm7Az3gbx","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4' id='wpcf7-recaptcha-js'></script> <script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/zifmstereo.co.zw\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"true","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"@zifmnews","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.0' id='tie-scripts-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.4.0' id='tie-js-ilightbox-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.0' id='tie-js-desktop-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/js/live-search.js?ver=5.4.0' id='tie-js-livesearch-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.0' id='tie-js-single-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/joan/joan.js?ver=1.0.0' id='joan-front-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/js/velocity.js?ver=5.4.0' id='tie-js-velocity-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/js/br-news.js?ver=5.4.0' id='tie-js-breaking-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/js/sliders.min.js?ver=5.4.0' id='tie-js-sliders-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/themes/jannah/assets/js/shortcodes.js?ver=5.4.0' id='tie-js-shortcodes-js'></script> <script type='text/javascript' id='wp-tiktok-feed-js-extra'>
/* <![CDATA[ */
var qlttf = {"ajax_url":"https:\/\/zifmstereo.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/wp-tiktok-feed/assets/frontend/js/frontend.js?ver=025c3661256d96fa8e773b4c347330f1' id='wp-tiktok-feed-js'></script> <script type='text/javascript' src='https://zifmstereo.co.zw/wp-content/plugins/carousel-slider/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0' id='magnific-popup-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/masonry.min.js' id='masonry-js'></script> <script src='https://stats.wp.com/e-202113.js' defer></script> <script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'138355818',post:'9099',tz:'2',srv:'zifmstereo.co.zw'} ]);
	_stq.push([ 'clickTrackerInit', '138355818', '9099' ]);
</script> <script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script> <script type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script> </body> </html> <!-- Cache Enabler by KeyCDN @ Thu, 01 Apr 2021 19:47:01 GMT (https-index.html) -->